Overclock.net › Forums › AMD › AMD Motherboards › no sound from mobo
New Posts  All Forums:Forum Nav:

no sound from mobo

post #1 of 4
Thread Starter 
OK, my mobo has intergrated sound, but when I plug my crappy 2 speakers into the 6 holes (tried all of the) their is no sound. Do I have to do something in the bios?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3700+ SD 2.9Ghz ASUS A8N 32x SLi Deluxe XFX 7600GT 630/1700 Crucial Ballistix 2x1GB 
Hard DriveOSMonitorPower
Samsung SpinPoint P120S Windows XP Home SP2 ViewSonic VX922 Aerocool ZeroDBA 620w 
Case
Coolermaster Centurion 5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3700+ SD 2.9Ghz ASUS A8N 32x SLi Deluxe XFX 7600GT 630/1700 Crucial Ballistix 2x1GB 
Hard DriveOSMonitorPower
Samsung SpinPoint P120S Windows XP Home SP2 ViewSonic VX922 Aerocool ZeroDBA 620w 
Case
Coolermaster Centurion 5 
  hide details  
Reply
post #2 of 4
Not really, it should be turned on by default, but you can double check to make sure it's not deactivated. If the drivers are properly installed the ASUS mobos detect where you pluged in the speakers and auto-configure the output. Try to updete the drivers, maybe it's them.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 4
Thread Starter 
i havent installed any sound drivers. Do you mean the realtek ones?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3700+ SD 2.9Ghz ASUS A8N 32x SLi Deluxe XFX 7600GT 630/1700 Crucial Ballistix 2x1GB 
Hard DriveOSMonitorPower
Samsung SpinPoint P120S Windows XP Home SP2 ViewSonic VX922 Aerocool ZeroDBA 620w 
Case
Coolermaster Centurion 5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3700+ SD 2.9Ghz ASUS A8N 32x SLi Deluxe XFX 7600GT 630/1700 Crucial Ballistix 2x1GB 
Hard DriveOSMonitorPower
Samsung SpinPoint P120S Windows XP Home SP2 ViewSonic VX922 Aerocool ZeroDBA 620w 
Case
Coolermaster Centurion 5 
  hide details  
Reply
post #4 of 4
Yes, the realtec drivers. They should even be on your mobo install disc, or download them from Asus.

Also make sure your onboard sound is enabled in your bios.

Advanced - Onboard devices configuration - Onboard AC97 Audio (enabled).

Hope that helps!
New Rig
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 Asus Maximus IV Gene-z/Gen3 Sapphire HD 6770  Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD Caviar Black 1TB Noctua NH-D14  Windows 7 SP1 64-bit 
PowerCase
Corsair HX650  Corsair Obsidian Series 650D 
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 @ 2.9 Asus A8N32-Sli Deluxe XFX 7900gt Sli @ 621/845 2 x 1G XMS Corsair 
Hard DriveCoolingOSMonitor
2 x 74G Raptors Raid 0 Thermaltake Big Typhoon Windows XP Samsung SyncMaster B2030 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750W Thermaltake Armor Logitech G5 
Audio
SoundBlaster X-FI Extreme 
  hide details  
Reply
New Rig
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 Asus Maximus IV Gene-z/Gen3 Sapphire HD 6770  Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD Caviar Black 1TB Noctua NH-D14  Windows 7 SP1 64-bit 
PowerCase
Corsair HX650  Corsair Obsidian Series 650D 
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 @ 2.9 Asus A8N32-Sli Deluxe XFX 7900gt Sli @ 621/845 2 x 1G XMS Corsair 
Hard DriveCoolingOSMonitor
2 x 74G Raptors Raid 0 Thermaltake Big Typhoon Windows XP Samsung SyncMaster B2030 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750W Thermaltake Armor Logitech G5 
Audio
SoundBlaster X-FI Extreme 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › no sound from mobo