New Posts  All Forums:Forum Nav:

Full Auto - Page 209

post #2081 of 7434
43 degrees currently under full load. I had to restart my computer and now its back up to 19403 PPD and 0:59 TPF. I don't get it.
    
CPUMotherboardGraphicsRAM
i7-2600K @ 4.8ghz ASUS P8P67 Deluxe EVGA 3GB GTX 580 8GB G.Skill Ripjaw X 1600 
Hard DrivePowerCase
Crucial M4 128GB & 1TB Raid 1 WD HDD's Corsair AX850 Corsair 600T SE 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600K @ 4.8ghz ASUS P8P67 Deluxe EVGA 3GB GTX 580 8GB G.Skill Ripjaw X 1600 
Hard DrivePowerCase
Crucial M4 128GB & 1TB Raid 1 WD HDD's Corsair AX850 Corsair 600T SE 
  hide details  
Reply
post #2082 of 7434
Could just be something in the driver. A reboot would have reset it. Still sounds like something down clocking the core.

I'm actually having slight issues with my 470's, I need to disable them and go through each individual card and find the max OC and voltages. I think one of them is a little weaker than the rest and causing issues. Just don't want to mess with it cause it will take all day. Going to wait till after the foldathon to get them to their peak and work on the CPU OC. Currently only running 4.0Ghz and want to push it closer to 4.5.
Edited by elchucko - 12/29/11 at 8:29am
Tartarus
(18 items)
 
   
CPUMotherboardGraphicsGraphics
i7 980X EVGA X58 SLI Classified 3 EVGA GTX 670 FTW EVGA GTX 670 FTW 
RAMHard DriveHard DriveOptical Drive
Corsair Dominator GT WD Velociraptor Intel 520 Blueray 
CoolingOSMonitorKeyboard
Custom Water Loop Windows 7 Pro x64 Dell 23" IPS Ducky Shine 
PowerCaseMouseMouse Pad
Corsair AX 1200 & 850 CaseLabs T10 Razer Lachesis func F-Series F30.R 
AudioOther
Creative X-Fi Corsair AX850 
CPUMotherboardGraphicsGraphics
i7 2700k Asus P8Z68-V GTX 560 ti GTS 450 
RAMHard DriveOptical DriveCooling
Mushkin Enhanced Silverline 8GB OCZ Vertex Series OCZSSD2-1VTX120G LG DVD Custom Water Loop 
OSMonitorKeyboardPower
Windows Server 2012 LG 21" Ducky Mechanical OCN edition CORSAIR AX850 
Case
Corsair 650D 
  hide details  
Reply
Tartarus
(18 items)
 
   
CPUMotherboardGraphicsGraphics
i7 980X EVGA X58 SLI Classified 3 EVGA GTX 670 FTW EVGA GTX 670 FTW 
RAMHard DriveHard DriveOptical Drive
Corsair Dominator GT WD Velociraptor Intel 520 Blueray 
CoolingOSMonitorKeyboard
Custom Water Loop Windows 7 Pro x64 Dell 23" IPS Ducky Shine 
PowerCaseMouseMouse Pad
Corsair AX 1200 & 850 CaseLabs T10 Razer Lachesis func F-Series F30.R 
AudioOther
Creative X-Fi Corsair AX850 
CPUMotherboardGraphicsGraphics
i7 2700k Asus P8Z68-V GTX 560 ti GTS 450 
RAMHard DriveOptical DriveCooling
Mushkin Enhanced Silverline 8GB OCZ Vertex Series OCZSSD2-1VTX120G LG DVD Custom Water Loop 
OSMonitorKeyboardPower
Windows Server 2012 LG 21" Ducky Mechanical OCN edition CORSAIR AX850 
Case
Corsair 650D 
  hide details  
Reply
post #2083 of 7434
So... I've beaten ME1 and ME2, therefore my PPD should marginally improve. That is until ME3 comes out, and I do it all over again.

Dang that was fun.
 
Reginald
(14 items)
 
GLaDOS (v3)
(12 items)
 
CPUMotherboardGraphicsGraphics
i7-970 @ 4.14GHz 1.350v P6T7 WS Supercomputer MSI 7970 GHz Edition HIS 6950 
RAMHard DriveHard DriveCooling
48GB Crucial Ballistix @1660MHz 9-9-9-27 Momentus XT intel 480GB 520 series INX-720 
OSMonitorMonitorMonitor
win7pro Soyo P-MVA 1200p 24" Dell 24" 1200p Dell 17" 4:3 (market tickers) 
KeyboardPowerCaseMouse
Dell Quietkey AX850 PC-Z60 Logitech G5 
CPUMotherboardGraphicsRAM
Q6700 @ 3.0 (stock volts) ASUS P5WDG2-WS PRO HIS 6950 2GB turbo (unlocked) 8GB DDR2 800 
Hard DriveOptical DriveOSMonitor
9550SX w/BBU + 4x 250GB 7.2k Raid 5 HL-DT-ST DVDRW GSA-H30L Kali Linux VNC (TC Rig, baby) 
KeyboardPowerCaseMouse
Dell QuietKey (PS2) Truepower Trio 650 Koolance PC3-420SL Logitech G5 
  hide details  
Reply
 
Reginald
(14 items)
 
GLaDOS (v3)
(12 items)
 
CPUMotherboardGraphicsGraphics
i7-970 @ 4.14GHz 1.350v P6T7 WS Supercomputer MSI 7970 GHz Edition HIS 6950 
RAMHard DriveHard DriveCooling
48GB Crucial Ballistix @1660MHz 9-9-9-27 Momentus XT intel 480GB 520 series INX-720 
OSMonitorMonitorMonitor
win7pro Soyo P-MVA 1200p 24" Dell 24" 1200p Dell 17" 4:3 (market tickers) 
KeyboardPowerCaseMouse
Dell Quietkey AX850 PC-Z60 Logitech G5 
CPUMotherboardGraphicsRAM
Q6700 @ 3.0 (stock volts) ASUS P5WDG2-WS PRO HIS 6950 2GB turbo (unlocked) 8GB DDR2 800 
Hard DriveOptical DriveOSMonitor
9550SX w/BBU + 4x 250GB 7.2k Raid 5 HL-DT-ST DVDRW GSA-H30L Kali Linux VNC (TC Rig, baby) 
KeyboardPowerCaseMouse
Dell QuietKey (PS2) Truepower Trio 650 Koolance PC3-420SL Logitech G5 
  hide details  
Reply
post #2084 of 7434
Thread Starter 
Quote:
Originally Posted by Awkwardly Awesome View Post

Anyone have any idea why my PPD is so low and my TPF is so high now? The GPU is a GTX 580 at 925mhz. I am only averaging about 7K PPD with almost every work unit and my TPF is at almost 3 Minutes. Before when I would fold my GPU my TPF was usually around 1 min and 19K PPD.

I actually restart my rig about once a day or every other day, I have noticed that over time my TPF climbs up from 1h 3m to 1h 5m and the only thing I can see is that when it first starts it only uses about 4-5GB of RAM and by the end of the day, all 10GB I have dedicated to my VM are being used. Even if I just shut down the client, the RAM still shows as in use so I think it has something to do with the VM, but I've found that if I just shut down and restart the rig once a day or so it keeps my TPF around 1h 3m - 1h 4m. I don't notice this with my GPUs and I didn't notice it when I was folding SMP units (which I did in Win7, not the VM).

But as for why your 580 was doing that, I have no clue? I think there's something going on with the WUs, like I said before, my TPF on my 460 has been fluctuating wildly.
Quote:
Originally Posted by u3b3rg33k View Post

So... I've beaten ME1 and ME2, therefore my PPD should marginally improve. That is until ME3 comes out, and I do it all over again.
Dang that was fun.

LOL!! And congrats. thumb.gif Personally, I'm a console gamer (gasp), but I picked up ME2 for the computer, I liked it a lot, but I just cannot get used to the mouse/keyboard, I like my controller.
Edited by WonderMutt - 12/29/11 at 9:48am
R2-D2 2700k
(22 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K P8Z77-V Pro nVidia GTX970 Watercooled nVidia GTX970 Watercooled 
RAMHard DriveHard DriveHard Drive
CORSAIR Vengeance 32GB (4 x 8GB) 240-Pin DDR3 S... Samsung 840 Evo OCZ Agility 3  Crucial MX300 
Optical DriveCoolingCoolingCooling
LG Modisc XSPC Rasa 750 RS240 plus custom loop Danger Den Black Ice SR1 360 RAD Corsair AF SP120 fans (5x) 
OSMonitorMonitorMonitor
Windows 7 Professional 64 Bit Acer S231HL Acer S231HL Acer S231HL 
KeyboardPowerCaseMouse
CM Storm QuickFire XT Stealth with Cherry MX Gr... OCZ ZX 850W Corsair 750D Logitech M510 
Mouse PadAudio
Corsair MM400 Logitech LS21 
  hide details  
Reply
R2-D2 2700k
(22 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K P8Z77-V Pro nVidia GTX970 Watercooled nVidia GTX970 Watercooled 
RAMHard DriveHard DriveHard Drive
CORSAIR Vengeance 32GB (4 x 8GB) 240-Pin DDR3 S... Samsung 840 Evo OCZ Agility 3  Crucial MX300 
Optical DriveCoolingCoolingCooling
LG Modisc XSPC Rasa 750 RS240 plus custom loop Danger Den Black Ice SR1 360 RAD Corsair AF SP120 fans (5x) 
OSMonitorMonitorMonitor
Windows 7 Professional 64 Bit Acer S231HL Acer S231HL Acer S231HL 
KeyboardPowerCaseMouse
CM Storm QuickFire XT Stealth with Cherry MX Gr... OCZ ZX 850W Corsair 750D Logitech M510 
Mouse PadAudio
Corsair MM400 Logitech LS21 
  hide details  
Reply
post #2085 of 7434
Quote:
Originally Posted by WonderMutt View Post

But as for why your 580 was doing that, I have no clue? I think there's something going on with the WUs, like I said before, my TPF on my 460 has been fluctuating wildly.

Ditto. Because when this new WU started it was at 6700 PPD until about 11% completed and then it jumped back up to 19K PPD and has been there ever since. I thought it was due to me using SolidWorks taking up some of the GPU resources but I am holding 19K PPD with a 1 min TPF and I am using SolidWorks right now.
    
CPUMotherboardGraphicsRAM
i7-2600K @ 4.8ghz ASUS P8P67 Deluxe EVGA 3GB GTX 580 8GB G.Skill Ripjaw X 1600 
Hard DrivePowerCase
Crucial M4 128GB & 1TB Raid 1 WD HDD's Corsair AX850 Corsair 600T SE 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600K @ 4.8ghz ASUS P8P67 Deluxe EVGA 3GB GTX 580 8GB G.Skill Ripjaw X 1600 
Hard DrivePowerCase
Crucial M4 128GB & 1TB Raid 1 WD HDD's Corsair AX850 Corsair 600T SE 
  hide details  
Reply
post #2086 of 7434
Thread Starter 
Yeah, I've only used my rig for web browsing for the last couple of weeks and it is still all over the place. It drops down to 6k PPD and then up to 11k PPD, so I have no clue.

EDIT: Also, it started failing WUs like crazy, would get anywhere from 10-25% complete and then would fail. According to the notes in the GPU Tracker V2 it would say "Failed (Unstable Machine)" but I've stress tested my OC on my GPU with Kombuster and it's been rock solid. I kept dropping my OC down from 925MHz in increments and finally when I got down to 850MHz it stopped failing WUs, so I don't know what's going on with it.
Edited by WonderMutt - 12/29/11 at 9:57am
R2-D2 2700k
(22 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K P8Z77-V Pro nVidia GTX970 Watercooled nVidia GTX970 Watercooled 
RAMHard DriveHard DriveHard Drive
CORSAIR Vengeance 32GB (4 x 8GB) 240-Pin DDR3 S... Samsung 840 Evo OCZ Agility 3  Crucial MX300 
Optical DriveCoolingCoolingCooling
LG Modisc XSPC Rasa 750 RS240 plus custom loop Danger Den Black Ice SR1 360 RAD Corsair AF SP120 fans (5x) 
OSMonitorMonitorMonitor
Windows 7 Professional 64 Bit Acer S231HL Acer S231HL Acer S231HL 
KeyboardPowerCaseMouse
CM Storm QuickFire XT Stealth with Cherry MX Gr... OCZ ZX 850W Corsair 750D Logitech M510 
Mouse PadAudio
Corsair MM400 Logitech LS21 
  hide details  
Reply
R2-D2 2700k
(22 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K P8Z77-V Pro nVidia GTX970 Watercooled nVidia GTX970 Watercooled 
RAMHard DriveHard DriveHard Drive
CORSAIR Vengeance 32GB (4 x 8GB) 240-Pin DDR3 S... Samsung 840 Evo OCZ Agility 3  Crucial MX300 
Optical DriveCoolingCoolingCooling
LG Modisc XSPC Rasa 750 RS240 plus custom loop Danger Den Black Ice SR1 360 RAD Corsair AF SP120 fans (5x) 
OSMonitorMonitorMonitor
Windows 7 Professional 64 Bit Acer S231HL Acer S231HL Acer S231HL 
KeyboardPowerCaseMouse
CM Storm QuickFire XT Stealth with Cherry MX Gr... OCZ ZX 850W Corsair 750D Logitech M510 
Mouse PadAudio
Corsair MM400 Logitech LS21 
  hide details  
Reply
post #2087 of 7434
I wish I had more time to look into my problem. My driver just crashed and caused my SolidWorks to crash in the middle of a render... mad.gif
    
CPUMotherboardGraphicsRAM
i7-2600K @ 4.8ghz ASUS P8P67 Deluxe EVGA 3GB GTX 580 8GB G.Skill Ripjaw X 1600 
Hard DrivePowerCase
Crucial M4 128GB & 1TB Raid 1 WD HDD's Corsair AX850 Corsair 600T SE 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600K @ 4.8ghz ASUS P8P67 Deluxe EVGA 3GB GTX 580 8GB G.Skill Ripjaw X 1600 
Hard DrivePowerCase
Crucial M4 128GB & 1TB Raid 1 WD HDD's Corsair AX850 Corsair 600T SE 
  hide details  
Reply
post #2088 of 7434
Quote:
Originally Posted by WonderMutt View Post

Yeah, I've only used my rig for web browsing for the last couple of weeks and it is still all over the place. It drops down to 6k PPD and then up to 11k PPD, so I have no clue.
EDIT: Also, it started failing WUs like crazy, would get anywhere from 10-25% complete and then would fail. According to the notes in the GPU Tracker V2 it would say "Failed (Unstable Machine)" but I've stress tested my OC on my GPU with Kombuster and it's been rock solid. I kept dropping my OC down from 925MHz in increments and finally when I got down to 850MHz it stopped failing WUs, so I don't know what's going on with it.

I can run my OC noticeably higher (apparently stable) in things like furmark / kumbustor than I can with metro, or f@h. Not 75MHz higher. Still, that sounds rather odd.
 
Reginald
(14 items)
 
GLaDOS (v3)
(12 items)
 
CPUMotherboardGraphicsGraphics
i7-970 @ 4.14GHz 1.350v P6T7 WS Supercomputer MSI 7970 GHz Edition HIS 6950 
RAMHard DriveHard DriveCooling
48GB Crucial Ballistix @1660MHz 9-9-9-27 Momentus XT intel 480GB 520 series INX-720 
OSMonitorMonitorMonitor
win7pro Soyo P-MVA 1200p 24" Dell 24" 1200p Dell 17" 4:3 (market tickers) 
KeyboardPowerCaseMouse
Dell Quietkey AX850 PC-Z60 Logitech G5 
CPUMotherboardGraphicsRAM
Q6700 @ 3.0 (stock volts) ASUS P5WDG2-WS PRO HIS 6950 2GB turbo (unlocked) 8GB DDR2 800 
Hard DriveOptical DriveOSMonitor
9550SX w/BBU + 4x 250GB 7.2k Raid 5 HL-DT-ST DVDRW GSA-H30L Kali Linux VNC (TC Rig, baby) 
KeyboardPowerCaseMouse
Dell QuietKey (PS2) Truepower Trio 650 Koolance PC3-420SL Logitech G5 
  hide details  
Reply
 
Reginald
(14 items)
 
GLaDOS (v3)
(12 items)
 
CPUMotherboardGraphicsGraphics
i7-970 @ 4.14GHz 1.350v P6T7 WS Supercomputer MSI 7970 GHz Edition HIS 6950 
RAMHard DriveHard DriveCooling
48GB Crucial Ballistix @1660MHz 9-9-9-27 Momentus XT intel 480GB 520 series INX-720 
OSMonitorMonitorMonitor
win7pro Soyo P-MVA 1200p 24" Dell 24" 1200p Dell 17" 4:3 (market tickers) 
KeyboardPowerCaseMouse
Dell Quietkey AX850 PC-Z60 Logitech G5 
CPUMotherboardGraphicsRAM
Q6700 @ 3.0 (stock volts) ASUS P5WDG2-WS PRO HIS 6950 2GB turbo (unlocked) 8GB DDR2 800 
Hard DriveOptical DriveOSMonitor
9550SX w/BBU + 4x 250GB 7.2k Raid 5 HL-DT-ST DVDRW GSA-H30L Kali Linux VNC (TC Rig, baby) 
KeyboardPowerCaseMouse
Dell QuietKey (PS2) Truepower Trio 650 Koolance PC3-420SL Logitech G5 
  hide details  
Reply
post #2089 of 7434
Thread Starter 
Quote:
Originally Posted by u3b3rg33k View Post

I can run my OC noticeably higher (apparently stable) in things like furmark / kumbustor than I can with metro, or f@h. Not 75MHz higher. Still, that sounds rather odd.

Yeah, it's driving me CRAZY! I've been folding for months with the OC at 900MHz, then when I got the new case, the temps dropped by about 15C, so I tried pushing my OC up to 925MHz and it worked just fine, then I started folding and it all went to crap. I kept backing my OC down and the WUs kept failing, now I have it at 800MHz, my teps are at about 50C and its working. The thing that kills me is that I had it at 900MHz in my old case, it ran at 75C (I know, I know temps are killers) and everything worked great. now in the new case, I can run it at 925MHz and while running Kombuster the temps go up to 65C but the WUs fail?? headscratch.gif I don't get it! Could it be a driver issue? I'm using older drivers, I know that, but if I update the drivers could it help this? If so, what drivers should I try?
Quote:
Originally Posted by Awkwardly Awesome View Post

I wish I had more time to look into my problem. My driver just crashed and caused my SolidWorks to crash in the middle of a render... mad.gif

I'm really sorry to hear this, sir, that royally sucks.
R2-D2 2700k
(22 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K P8Z77-V Pro nVidia GTX970 Watercooled nVidia GTX970 Watercooled 
RAMHard DriveHard DriveHard Drive
CORSAIR Vengeance 32GB (4 x 8GB) 240-Pin DDR3 S... Samsung 840 Evo OCZ Agility 3  Crucial MX300 
Optical DriveCoolingCoolingCooling
LG Modisc XSPC Rasa 750 RS240 plus custom loop Danger Den Black Ice SR1 360 RAD Corsair AF SP120 fans (5x) 
OSMonitorMonitorMonitor
Windows 7 Professional 64 Bit Acer S231HL Acer S231HL Acer S231HL 
KeyboardPowerCaseMouse
CM Storm QuickFire XT Stealth with Cherry MX Gr... OCZ ZX 850W Corsair 750D Logitech M510 
Mouse PadAudio
Corsair MM400 Logitech LS21 
  hide details  
Reply
R2-D2 2700k
(22 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K P8Z77-V Pro nVidia GTX970 Watercooled nVidia GTX970 Watercooled 
RAMHard DriveHard DriveHard Drive
CORSAIR Vengeance 32GB (4 x 8GB) 240-Pin DDR3 S... Samsung 840 Evo OCZ Agility 3  Crucial MX300 
Optical DriveCoolingCoolingCooling
LG Modisc XSPC Rasa 750 RS240 plus custom loop Danger Den Black Ice SR1 360 RAD Corsair AF SP120 fans (5x) 
OSMonitorMonitorMonitor
Windows 7 Professional 64 Bit Acer S231HL Acer S231HL Acer S231HL 
KeyboardPowerCaseMouse
CM Storm QuickFire XT Stealth with Cherry MX Gr... OCZ ZX 850W Corsair 750D Logitech M510 
Mouse PadAudio
Corsair MM400 Logitech LS21 
  hide details  
Reply
post #2090 of 7434
Ok so I'm still experimenting..... Looking at my EOC stats. http://folding.extremeoverclocking.com/user_summary.php?s=&u=445494 I'm not really getting much out of my 2600k.... I have not yet tried the other linux setup that was suggested but would the one i'm using in a VM really suck that much? My tpf on a 6972 is just under 3 min I think it was like 2min 47sec? Is the other setup really that much better or do I have something setup wrong?
Blue SB Dragon
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K ASRock Z68 Extreme4 Gen3 EVGA GTX 460 EVGA 9800GT 
GraphicsRAMOptical DriveCooling
EVGA 9800GT Corsair  LITE-ON 20X DVD±R DVD Burner with LightScr Custom water cooling 
OSMonitorKeyboardPower
Windows 7 Professional 64bit Acer AL2002W Logitech G15 v1 PC-P&C 750 Quad 
CaseMouseMouse PadAudio
HAF 932 Logitech G5 (1st edition) Rocketfish 17" Logitech x-530 5.1 
Audio
Logitech G35 Headset 
  hide details  
Reply
Blue SB Dragon
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K ASRock Z68 Extreme4 Gen3 EVGA GTX 460 EVGA 9800GT 
GraphicsRAMOptical DriveCooling
EVGA 9800GT Corsair  LITE-ON 20X DVD±R DVD Burner with LightScr Custom water cooling 
OSMonitorKeyboardPower
Windows 7 Professional 64bit Acer AL2002W Logitech G15 v1 PC-P&C 750 Quad 
CaseMouseMouse PadAudio
HAF 932 Logitech G5 (1st edition) Rocketfish 17" Logitech x-530 5.1 
Audio
Logitech G35 Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Team Competition