Overclock.net › Forums › Graphics Cards › NVIDIA › fx 5900xt vs 6600gt
New Posts  All Forums:Forum Nav:

fx 5900xt vs 6600gt

post #1 of 11
Thread Starter 
Hey fellas, got a question here.
System is:
Asus K8N socket 754
Sempron 3100+ @ 267 x 9 (2403 mhz)
1 gig gskill Value DDR400 (one stick)
Puma 2 psu.

Runs great with my 256 bit fx 5900xt in it.

But if I install my 6600GT, I get little hangs every minute. it is very annoying, even thou its just for a split second. I stuck the the 6600GT in my socket A sempron 2400+ and it works perfect.

Anyone have any ideas? I would really love to run the 6600GT in my main comp becuase it makes better eye candy. Or should i just return it and get a 6800GS?
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
post #2 of 11
6800GS or a 7600, either will be great. The 6800GS is being phased out by the 7600, so get whichever you find more to your liking. I love my GS
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
post #3 of 11
Quote:
Originally Posted by AMDCAMARO
Hey fellas, got a question here.
System is:
Asus K8N socket 754
Sempron 3100+ @ 267 x 9 (2403 mhz)
1 gig gskill Value DDR400 (one stick)
Puma 2 psu.

Runs great with my 256 bit fx 5900xt in it.

But if I install my 6600GT, I get little hangs every minute. it is very annoying, even thou its just for a split second. I stuck the the 6600GT in my socket A sempron 2400+ and it works perfect.

Anyone have any ideas? I would really love to run the 6600GT in my main comp becuase it makes better eye candy. Or should i just return it and get a 6800GS?
Get a 6800GS, definately. Also clear any drivers you have on there before hand and reinstall them.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
post #4 of 11
Clear Drivers, Check PSU capabilty
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
post #5 of 11
Yeah, I love my 6600GT, but a 6800GS would definently be better. Or, if you can afford it, a 7800GS. And like Jori said, clear the drivers from your 5900XT.

Edit: bentrinh, the Puma II can handle a 6600GT fine, I have nearly the same setup, just a Sempy 3300+ and better RAM. (And a damn eMachines mobo/case)
post #6 of 11
Thread Starter 
Wow u guys are fast. thanks

Driver was the current one from nvidia, which covers both cards, but yea i cleared drivers and ran regcleaner as well, still got the split second hang. So it must be the bandwith that cuases this huh?
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
post #7 of 11
I have the same problem!

It doesn´t help to reinstall the driver!

Now I have a 6800Ultra

runs fine
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 ASUS P5N-E SLI XFX 8800GTS 1Gig GEIL 800@3-3-3-5 
Hard DriveOptical DriveOSMonitor
Barracuda 7200.9 250GB NEC AD-7170S Win XP SP2 Yakumo 17" 
PowerCase
CoolerMaster 500W SLI CoolerMaster iTower930 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 ASUS P5N-E SLI XFX 8800GTS 1Gig GEIL 800@3-3-3-5 
Hard DriveOptical DriveOSMonitor
Barracuda 7200.9 250GB NEC AD-7170S Win XP SP2 Yakumo 17" 
PowerCase
CoolerMaster 500W SLI CoolerMaster iTower930 
  hide details  
Reply
post #8 of 11
reinstalling the drives dont seem to work and it hangs. The way i fixed that problem was reinstalled windows. My prblem was that the card i got the driver cd told me i didnt have the card installed LOL
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 EVGA 122-CK-NF68-AR 2x8800GTS 640MB Geil DDR2 Pc 6400 
Hard DriveOptical DriveOSMonitor
XP 64bit 22 Wide 
KeyboardPowerCaseMouse
Generic PC Power and Cooling 610 Thermaltake Compaq Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 EVGA 122-CK-NF68-AR 2x8800GTS 640MB Geil DDR2 Pc 6400 
Hard DriveOptical DriveOSMonitor
XP 64bit 22 Wide 
KeyboardPowerCaseMouse
Generic PC Power and Cooling 610 Thermaltake Compaq Optical 
  hide details  
Reply
post #9 of 11
Thread Starter 
looks like its time for a fresh install monday, lol
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
post #10 of 11
I dont know much about this, but are you oc'ing your card ? i had a simliar problem with my 6600gt, i had a lag for a few seconds actually, but i lowered the clock a little bit, and it ran smoothly ever after. hope this helps
The Only One
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ASUS 4850 4GB Corsair 
Hard DriveOptical DriveOSMonitor
1x320GB + 1x 750GB + 2x1TB 2 x DVD-RW drives Windows XP Pro SP3 ACER x243W 
KeyboardCaseMouseMouse Pad
Saitek Eclipse Somethign Microsoft Wireless Optical Mouse 2.0 Something 
  hide details  
Reply
The Only One
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ASUS 4850 4GB Corsair 
Hard DriveOptical DriveOSMonitor
1x320GB + 1x 750GB + 2x1TB 2 x DVD-RW drives Windows XP Pro SP3 ACER x243W 
KeyboardCaseMouseMouse Pad
Saitek Eclipse Somethign Microsoft Wireless Optical Mouse 2.0 Something 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › fx 5900xt vs 6600gt