New Posts  All Forums:Forum Nav:

Big Bang Theorists - Page 299

post #2981 of 10755

Hmm... so I could get an EVGA Z68 board I just wouldn't be able to upgrade if I decided I needed to. I wonder which wins in a head on comparison EVGA  or the Sabertooth. Post in the other thread

     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
post #2982 of 10755

Wow. I have the worst luck. I came back today to find my computer at a black screen, blinking cursor (just as my 680 started folding). I've re-installed windows, but same issue (black screen, blinking cursor, right after POST, before windows load screen).

 

Anybody have any ideas off the top of their head?

 

Nothing is plugged in (usb, CD drive, etc). Machine does have RAID. I only mention it because it seems appear right before the HDD loads.

post #2983 of 10755
Go into BIOS and see if it does indeed detect a HDD.
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
post #2984 of 10755

Um, which version of Windows and what driver are you using? I'm assuming 300+ drivers since it's a 600 series card. Have you tried unplugging the HDD's or taking them out of RAID?  Also try going into Safe mode (keep hitting f8 as it's booting up)

     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
post #2985 of 10755
Quote:
Originally Posted by Krusher33 View Post

Go into BIOS and see if it does indeed detect a HDD.

 

BIOS detects the RAID name, and is set to boot to Windows MBR. The RAID is the 2nd boot option. I've tried switching them around, but to no avail.

 

Quote:
Originally Posted by phazer11 View Post

Um, which version of Windows and what driver are you using? I'm assuming 300+ drivers since it's a 600 series card. Have you tried unplugging the HDD's or taking them out of RAID?  Also try going into Safe mode (keep hitting f8 as it's booting up)

 

Windows 7. I've re-installed the OS and haven't got to the point where I would install the 600 series drivers. I have not tried unplugging or taking them out of RAID. I guess I really don't need RAID as it is a dedicated folding rig. I'll give F8 a shot. I didn't even think Safe Mode was an option because I don't think it is booting that far. 

 

 

I'll keep you posted.

post #2986 of 10755
I don't think it's Windows and drivers either since you're not getting that far.

I have you tried having the install disc in and try the repair? I think it's possible the MBR is messed up or something.
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
post #2987 of 10755

I think you might be right about the MBR.

 

I rebuilt the array, re-installed Win7, and was able to get it too boot. So problem solved.

 

Here's to hoping that's the last of my technical issues... 

post #2988 of 10755
boy that was quick! Good to hear though. thumb.gif Now back to folding.
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
post #2989 of 10755

Oh good, sorry I couldn't be more use I'm studying for an exam and trying to figure out what to do about my motherboard. Thanks Krusher.

     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM NVIDIA GTX 670MX  DDR3 1600 MHz SDRAM 1TB 5400 RPM HGST Travelstar HDD 
Hard DriveOptical DriveOSMonitor
Corsair Neutron GTX 240GB Super-Multi DVD Writer Microsoft Windows 8 64-bit 17.3" HD LED-Backlit Display 
Mouse
Touchpad 
  hide details  
Reply
post #2990 of 10755

No worries! I appreciated the help anyways.

 

I've got everything installed (Win7, Drivers, F@H, HFM, OHM, LMI, etc) but its doing the same damn thing (0.00%).

 

It appears to be folding because the voltage and temps on the 680 show load, and the slot's log reads "Working on Protein" but F@H shows 0.00% progress. 

 

Going to keep working it mad.gif

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Team Competition