Overclock.net › Forums › Intel › Intel - General › Problems..
New Posts  All Forums:Forum Nav:

Problems..

post #1 of 3
Thread Starter 
Sorry but I couldn't give a descriptive title simply 'cause it's too much & weird to explain..

Here's my story of misery:

I got hold of an (ata) hd which would later turn out to be dead.
I had put it in my rig, but it wouldn't detect it, so i put it in my dad's old computer. His C: drive instantly 'died' (I had a topic on that as well but the computer is in the story already)
So anyways, a day later I get problems with MY rig.
It gave me errors during booting, and then it would hang on windows loading screen sometimes. When it did that, I could hear my HD make a "CLACK"-noise.
Which already frightened me.
After two days these errors were gone and it hasn't hung anymore (the clack noise stopped too), but now windows loads SLOW, as in really slow.
So I download HDTune and run the bench to check the speed.
It's at 3 MB/sec, which is extremely slow

Now I want to check if it is only my HD that is "half dead" or my optical drives as well. (or maybe it's just my Mobo?) Problem is I don't really know what prog to use to check the speeds of the optical drives and what the normal speeds for it are.
Help wanted.

Other then that, since the maxtor is still under warranty I should be able to RMA it right?

If anyone has any clues as to why/what this stupid dead HD has done to my rig, I'll be glad to hear em.
I know that normally, connecting dead hardware to your system can't affect it, but here it did, and it seriously screwed up things and I want to know what and how :/

Q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3Ghz Asus P5Q Club3D HD 5770 1GB 4GB DDR2 
Hard DriveOptical DriveOSMonitor
Samsung: F1 640GB & F2 1000GB - Seagate: 320GB NEC ND3540A Win7 Pro LG L227WT 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair VX550W Antec plusview AMG 1035B2 Logitech MX1000 
  hide details  
Reply
Q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3Ghz Asus P5Q Club3D HD 5770 1GB 4GB DDR2 
Hard DriveOptical DriveOSMonitor
Samsung: F1 640GB & F2 1000GB - Seagate: 320GB NEC ND3540A Win7 Pro LG L227WT 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair VX550W Antec plusview AMG 1035B2 Logitech MX1000 
  hide details  
Reply
post #2 of 3
Sounds to me like your hard drive is dieing. I had a laptop that had a hard drive that make a clanking noise for a while. It still ran for about a year. It was slow when I could hear the clanking. It finally died. I would back up what you can on DVD or something else. I would recommend getting a new hard drive as soon as possible, or check your warranty.

I had another hard drive go bad a while back. It didn't make any noises. When it started working slow, I check my connections. I didn't plug the IDE in all the way. It never ran the same since. I then purchased a new one and it ran fine.
post #3 of 3
Thread Starter 
Yeah, I'm backing up some things on DVD right now, too bad it's very slow (read speeds of the hd)

And it's a Sata drive with over 2 years of warranty to go.. so I hope I can get a replacement eventhough it isn't dead yet :/

More input anyone?
Q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3Ghz Asus P5Q Club3D HD 5770 1GB 4GB DDR2 
Hard DriveOptical DriveOSMonitor
Samsung: F1 640GB & F2 1000GB - Seagate: 320GB NEC ND3540A Win7 Pro LG L227WT 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair VX550W Antec plusview AMG 1035B2 Logitech MX1000 
  hide details  
Reply
Q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3Ghz Asus P5Q Club3D HD 5770 1GB 4GB DDR2 
Hard DriveOptical DriveOSMonitor
Samsung: F1 640GB & F2 1000GB - Seagate: 320GB NEC ND3540A Win7 Pro LG L227WT 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair VX550W Antec plusview AMG 1035B2 Logitech MX1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Problems..