Overclock.net › Forums › AMD › AMD Motherboards › Help!! New rig will NOT BOOT!!
New Posts  All Forums:Forum Nav:

Help!! New rig will NOT BOOT!! - Page 3

post #21 of 43
Did you kick it? Try kicking a bunch. Worked for me and my Xbox 360. =P
But seriously nothing (at all) happens when you turn it on?
I had a problem like this before. I used a good sunday morning and a voltage meter to figure out the problem to my Emachine Etower. Turns out there were 2 wires loose and the power supply was bad. My stratagy would be make a list of everything you want to test and make sure you test everything you think has the slightest chance of not working. Then put the computer back together. If your computer doesn't even get so far as to try the hard disk, or perhaps not even print anything on the screen, you probably do have some type of hardware problem. For example if the computer simply beeps a few times and then does nothing ... that's the POST telling you something's wrong. For what ever reason it might not be able to display an error message, so it simply beeps in a pattern to tell you what it's found. They vary based on the brand of your computer or BIOS, but POST beep codes can often give a technician a quick idea of exactly what might be wrong. And finally, when you turn on the power, if your computer does nothing at all, obviously something's seriously wrong. In my experience, it's typically the power supply that has failed, however it's also possible that critical components on the motherboard have failed, or that a peripheral card has been inserted improperly or has failed in such a way as to prevent the rest of the system from working at all. BEST BET (after this long message) that it is the power supply. (((Oh by the way I broke my dads new computer trying to fix the Emachine piece of crap > )))
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon XP 1900+ nVidia-nForce. Microsoft Windows XP ViewSonic VX710 
KeyboardPowerCaseMouse
Microsoft Stock. Enermax MX510 Logitech Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon XP 1900+ nVidia-nForce. Microsoft Windows XP ViewSonic VX710 
KeyboardPowerCaseMouse
Microsoft Stock. Enermax MX510 Logitech Gaming 
  hide details  
Reply
post #22 of 43
Thread Starter 
The problem is, I installed everything correctly ( i have built multiple computers in the past, so I have experience ), and I plug in everything and goto turn it on, and the computer boots up, makes the noise of a normal computer, (No beeping whatsoever), but nothing shows up on the screen, its just a black blank screen.....ive tried everything, different ram, different video cards, different cpus, etc, thats why its so frustrating, I just dont see what the problem could be...


EDIT:
If the PS failed, wouldnt the computer not be able to turn on at all?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon64 3000+ Venice Asus A8N-SLI Microsoft Windows XP 19'' CRT 
PowerCaseMouse
500Watt Aspire w/ Uv Lgts ASPIRE X-Infinity Silver Logitech Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon64 3000+ Venice Asus A8N-SLI Microsoft Windows XP 19'' CRT 
PowerCaseMouse
500Watt Aspire w/ Uv Lgts ASPIRE X-Infinity Silver Logitech Wireless 
  hide details  
Reply
post #23 of 43
Is the gfx card AGP or PCIe? and does it need a power cable plugging into the gfxcard? or is there a 4 pin power connector on the mobo next to the gfx card slot?
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #24 of 43
Thread Starter 
the mobo doesnt support pcie, its PCI
I also have a AGP 9550 laying right next to me
ive tried both, the agp 9550 radeon, and the fx 5550 pci :/

and no, the graphics cards do not need power, ive used them in the past..
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon64 3000+ Venice Asus A8N-SLI Microsoft Windows XP 19'' CRT 
PowerCaseMouse
500Watt Aspire w/ Uv Lgts ASPIRE X-Infinity Silver Logitech Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon64 3000+ Venice Asus A8N-SLI Microsoft Windows XP 19'' CRT 
PowerCaseMouse
500Watt Aspire w/ Uv Lgts ASPIRE X-Infinity Silver Logitech Wireless 
  hide details  
Reply
post #25 of 43
Hmm... Well we've established that the Gfx cards are working...

And it doesnt work with the PCI or AGP graphics cards? I was thinking it might be a problem with the AGP slot on the mobo, but if the same thing happens with the PCI card, then it cant be that.
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #26 of 43
Thread Starter 
Yea, unfortunately the same thing happens with both video cards. =(
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon64 3000+ Venice Asus A8N-SLI Microsoft Windows XP 19'' CRT 
PowerCaseMouse
500Watt Aspire w/ Uv Lgts ASPIRE X-Infinity Silver Logitech Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon64 3000+ Venice Asus A8N-SLI Microsoft Windows XP 19'' CRT 
PowerCaseMouse
500Watt Aspire w/ Uv Lgts ASPIRE X-Infinity Silver Logitech Wireless 
  hide details  
Reply
post #27 of 43
If the voltage output is bad on the psu, somethings will turn on like fans, lights, harddrives will spin but the system will not post. If you haven't already tried swap psu's and give it a shot.
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
MainframeIII
(14 items)
 
  
CPUMotherboardGraphicsRAM
3930K Asus P9X79 Deluxe Asus R9 290X 16GB G-Skill 
Hard DriveOptical DriveOSMonitor
2x240GB Crucial SSD Raid 0 Lg DVD W7 64bit Benq 24" FP241W & 23" FP231W 
KeyboardPowerCaseMouse
G15 PC P&C Silencer 750 Thermaltake Armor Modded Rat 9 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #28 of 43
It might be RAM configuration

just this week some guy couldnt get his PC to boot. Turned out to be it wouldnt work in dual channel.

Try booting up using only 1 stick or RAM. Try one stick in one slot, the the other slot. Then try it with the other RAM stick if the first doesnt work.

Worth a try

Could the CPU be dead maybe? second opinion please!
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #29 of 43
or the PSU could be a crappy one that only powers certain / most parts of the PC leaving the graphics card with to little to run on?
Chris-PC
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-920 Gigabyte GA-EX58-UD3R HIS R9 280X IceQ X2 Turbo OC 6GB DDR3 SuperTalent 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 250GB EVO SSD (Internal) 2TB WD Black HDD (Internal) 4TB WD My Book HDD (External) LG 18X DVD-RW 
CoolingCoolingOSMonitor
Antec TruQuiet 140mm (X5) Antec TruQuiet 120mm (X2) Windows 10 Pro 64-bit 23" Samsung 2333HD 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse II XFX Pro 650W Core Edition Corsair Carbide 300R Logitech MX518 
Mouse PadAudioAudio
SteelSeries QcK+ (XL) Epiphany Acoustics EHP-02 AMP + DAC Audio-Technica ATH-M50X 
  hide details  
Reply
Chris-PC
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-920 Gigabyte GA-EX58-UD3R HIS R9 280X IceQ X2 Turbo OC 6GB DDR3 SuperTalent 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 250GB EVO SSD (Internal) 2TB WD Black HDD (Internal) 4TB WD My Book HDD (External) LG 18X DVD-RW 
CoolingCoolingOSMonitor
Antec TruQuiet 140mm (X5) Antec TruQuiet 120mm (X2) Windows 10 Pro 64-bit 23" Samsung 2333HD 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse II XFX Pro 650W Core Edition Corsair Carbide 300R Logitech MX518 
Mouse PadAudioAudio
SteelSeries QcK+ (XL) Epiphany Acoustics EHP-02 AMP + DAC Audio-Technica ATH-M50X 
  hide details  
Reply
post #30 of 43
Im still thinking it might be the CPU, but checking the PSU would be a very good idea, as that also sounds highly likely at this point.
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Help!! New rig will NOT BOOT!!