Overclock.net › Forums › AMD › AMD Motherboards › IDE error on startup Problem.
New Posts  All Forums:Forum Nav:

IDE error on startup Problem.

post #1 of 15
Thread Starter 
Good evening,

I recently bought a new motherboard because my other one was broken.

This new motherboard is an ASROCK K7Upgrade-600.

Now after installing everything on the motherboard i booted up the computer.

At booting up it gave me an error saying this.

"IDE Drives installation Error"
For best reliability & performance, please change the stand alone slave drive to master. System halt...


I don't have a clue what this problem could be, the jumpers on the HD are set to master.

i believe i plugged in every cable.. and i think plugged them in where they have to be ..

anyway this is the first time that i install a motherboard on my own.

i'm not a complete noob at this but still, it could be that i oversaw something.

if there's someone out there who could give me a hand here, i would appreciate that very much !

Greetings
New Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 ASUS P5B-E Plus GEForce EN8800GTS 2x Kingston 1GB Dual 
Hard DriveOSPowerCase
10,000 Seagate 400GB Windows Vista Coolermaster 600W Coolermaster Mystique 
  hide details  
Reply
New Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 ASUS P5B-E Plus GEForce EN8800GTS 2x Kingston 1GB Dual 
Hard DriveOSPowerCase
10,000 Seagate 400GB Windows Vista Coolermaster 600W Coolermaster Mystique 
  hide details  
Reply
post #2 of 15
Do you have your cd-rom, cd-burner, or anything else that connects with an IDE cable to your system. You may have connected your other IDE devices to the master connector on your motherboard.

If this is not the issue you may have to do a fresh install your windows.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
post #3 of 15
Just a few things you could check (as i slip up here too)

Is the HDD on the "IDE 1" port on the motherboard?

Is the IDE cable plugged into the motherboard with the blue connector and into the HDD with the black connector?

Is the CD-ROM/DVD-ROM etc on a diffrent IDE cable?

Cant think of any more apart from the jumpers
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz 1.4v ASRock Z68 Extreme3 Gen3 MSI R9 290x Gaming 2x4GB Corsair XMS3 1600 
Hard DriveHard DriveCoolingOS
Crucial BX100 250GB Toshiba 2TB Thermalright Macho 120 Rev.A Win 10 Sexy Phwoar bits 
MonitorKeyboardPowerCase
LG 29UM68 (2560x1080) Logitech MK600 SuperFlower GG HX 650W FD Define R4 White Window 
MouseMouse PadAudioAudio
Logitech G502 CM SWIFT-RX XXL Cheap USB DAC Epiphany Acoustics EHP-O2 
Audio
AKG K612 Pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz 1.4v ASRock Z68 Extreme3 Gen3 MSI R9 290x Gaming 2x4GB Corsair XMS3 1600 
Hard DriveHard DriveCoolingOS
Crucial BX100 250GB Toshiba 2TB Thermalright Macho 120 Rev.A Win 10 Sexy Phwoar bits 
MonitorKeyboardPowerCase
LG 29UM68 (2560x1080) Logitech MK600 SuperFlower GG HX 650W FD Define R4 White Window 
MouseMouse PadAudioAudio
Logitech G502 CM SWIFT-RX XXL Cheap USB DAC Epiphany Acoustics EHP-O2 
Audio
AKG K612 Pro 
  hide details  
Reply
post #4 of 15
Excellent replies so far!

One last question, what motherboard did you replace with the Asrock K7600?
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
post #5 of 15
Make sure any other drives on the same IDE cable are set to SLAVE.
I have also found having the HD is on the end connector can make a difference on some motherboards and HDs.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2 Quad Q6600 @3.2Ghz Asus PK5 Deluxe WiFi Gigabyte Silencer 7600GT Geil 2 x1GB 1066 PC8500 
Hard DriveOptical DriveOSMonitor
WD 2x250GB Raid0 and 1 500Gb Samsung DVD RAM, lightscribe XP Pro SP3, Vista Home Premium SP1 Hanns G 22 LCD, Gateway 15 LCD 
KeyboardPowerCaseMouse
Logitech PC Power and Cooling Silencer 750 Thermaltake Armor Jr Logitech 
Mouse Pad
Belkin 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2 Quad Q6600 @3.2Ghz Asus PK5 Deluxe WiFi Gigabyte Silencer 7600GT Geil 2 x1GB 1066 PC8500 
Hard DriveOptical DriveOSMonitor
WD 2x250GB Raid0 and 1 500Gb Samsung DVD RAM, lightscribe XP Pro SP3, Vista Home Premium SP1 Hanns G 22 LCD, Gateway 15 LCD 
KeyboardPowerCaseMouse
Logitech PC Power and Cooling Silencer 750 Thermaltake Armor Jr Logitech 
Mouse Pad
Belkin 
  hide details  
Reply
post #6 of 15
Thread Starter 
I replaced it from an ASUS a7s333

Anyway, i inserted the blue cable into the motherboard directly into the HDD
then again i have a cd/dvd reader and a cd/dvd writer .. i linked those two to the IDE2 slot on the motherboard, but then again that can't be the problem because if it was then the computer would boot right ? So it must be the hdd.

and i can't realy imagine that it has anything to do with the xp installation .. or can it ?

Anyway if you guys want a picture of inside the case then i can take one and post it here ..

Thank you guys very much allready for the fast replies and i'm hoping to get a few more to solve this problem

Greetings !!


Edit: Bdog i only have one HDD mate
New Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 ASUS P5B-E Plus GEForce EN8800GTS 2x Kingston 1GB Dual 
Hard DriveOSPowerCase
10,000 Seagate 400GB Windows Vista Coolermaster 600W Coolermaster Mystique 
  hide details  
Reply
New Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 ASUS P5B-E Plus GEForce EN8800GTS 2x Kingston 1GB Dual 
Hard DriveOSPowerCase
10,000 Seagate 400GB Windows Vista Coolermaster 600W Coolermaster Mystique 
  hide details  
Reply
post #7 of 15
If this is a not a fresh install of windows, then just verify that the jumpers on the HD are set to master or CS.

You went from a VIA chipset to a VIA chipset, so it should not be required to format and reinstall, but it might be the quickest fix if jumpers are in the right spot.
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
post #8 of 15
Thread Starter 
Dunno about the jumpers .. i'm new at that .. anyway i took a few pictures .. maybe you guys are a bit better with them ..

http://www.klingseratten.be/Photo-0351.jpg
http://www.klingseratten.be/Photo-0352.jpg
http://www.klingseratten.be/Photo-0356.jpg
http://www.klingseratten.be/Photo-0357.jpg

Photo's are taken with a Cell Phone so the quality isn't all that .. but i hope you see enough on them
New Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 ASUS P5B-E Plus GEForce EN8800GTS 2x Kingston 1GB Dual 
Hard DriveOSPowerCase
10,000 Seagate 400GB Windows Vista Coolermaster 600W Coolermaster Mystique 
  hide details  
Reply
New Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 ASUS P5B-E Plus GEForce EN8800GTS 2x Kingston 1GB Dual 
Hard DriveOSPowerCase
10,000 Seagate 400GB Windows Vista Coolermaster 600W Coolermaster Mystique 
  hide details  
Reply
post #9 of 15
Thread Starter 
Anyone please i'm a bit stuck here :s

sorry for pushing this ..
New Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 ASUS P5B-E Plus GEForce EN8800GTS 2x Kingston 1GB Dual 
Hard DriveOSPowerCase
10,000 Seagate 400GB Windows Vista Coolermaster 600W Coolermaster Mystique 
  hide details  
Reply
New Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 ASUS P5B-E Plus GEForce EN8800GTS 2x Kingston 1GB Dual 
Hard DriveOSPowerCase
10,000 Seagate 400GB Windows Vista Coolermaster 600W Coolermaster Mystique 
  hide details  
Reply
post #10 of 15
Did you try a different IDE cable? Try another cable and if that is not the problem and you know all your connections are good then you will have to consider a fresh install of windows. A reformat and configuration may do the trick.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › IDE error on startup Problem.