Overclock.net › Forums › AMD › AMD CPUs › 3000+ probs
New Posts  All Forums:Forum Nav:

3000+ probs

post #1 of 18
Thread Starter 
Whatup all, I wanted to know if all 3000+'s are capable of hitting 2.25 ghz. My friend has his at 2.7, but when mine is at 2.2 the computer randomly freezes. I am very new to OCing, and i tried a 1:1 ratio with my ram cause i do not like the idea of slowing down your ram, which is why i have ddr 500...any suggestions or help?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ 939 Venice Epox 9npa+ Ultra nf4 mobo Winxp Pro Samsung 710n 
PowerCase
Antec TP 480W Apex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ 939 Venice Epox 9npa+ Ultra nf4 mobo Winxp Pro Samsung 710n 
PowerCase
Antec TP 480W Apex 
  hide details  
Reply
post #2 of 18
Whats the ram running at? Whats your vcore set at, vdimm? Temps? We need info or pics of your bios.
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
post #3 of 18
Thread Starter 
The ram is allowed to run anywhere from 2.6-3.1 vdimm. I run it at 3.1 and it does not make a difference in freezing. My vcore is usually 1.4, but when i have it at auto the mobo pushes it to 1.6, and i wasnt sure if that was good for only a 400 mhz overclock so i set it to 1.5, which is high considering people get the venice up to high overclocks on stock voltage, temps are 40c, both for case and cpu so that cant be the prob. My mobo is currently being RMA'd right now in fear that that was the problem...plus the onboard sound randomly gave out. but i remember most things by heart so feel free to ask me. Btw it is the latest bios by epox and it supports my ddr 500 ram.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ 939 Venice Epox 9npa+ Ultra nf4 mobo Winxp Pro Samsung 710n 
PowerCase
Antec TP 480W Apex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ 939 Venice Epox 9npa+ Ultra nf4 mobo Winxp Pro Samsung 710n 
PowerCase
Antec TP 480W Apex 
  hide details  
Reply
post #4 of 18
Have you set your PCI-e clock to 100MHz? If so, try it at 101MHz as this sometimes enforces the lock where 100MHz might not.

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #5 of 18
Thread Starter 
My mobo locks the pci-e at 100mhz. And yea i have change it from 101, 102, 103, 104 and up to 105 and it does not make any difference.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ 939 Venice Epox 9npa+ Ultra nf4 mobo Winxp Pro Samsung 710n 
PowerCase
Antec TP 480W Apex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ 939 Venice Epox 9npa+ Ultra nf4 mobo Winxp Pro Samsung 710n 
PowerCase
Antec TP 480W Apex 
  hide details  
Reply
post #6 of 18
My best bet would be that your powersupply doesn't have enough power to boot up past 2.2 as its only a 380w. I would say try and get your hands on a new 500watt powersupply. I don't think its your ram, possibly better cooling or some as5 if not already, but like I said I would say its your powersupply.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3200+ @2200 Evga nForce 4 SLI Windows Xp Pro Daytek F19-DH 
KeyboardPowerMouse
Microsoft Natural Fortron Blue Storm 500w Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3200+ @2200 Evga nForce 4 SLI Windows Xp Pro Daytek F19-DH 
KeyboardPowerMouse
Microsoft Natural Fortron Blue Storm 500w Logitech G5 
  hide details  
Reply
post #7 of 18
Thread Starter 
I suspected that, however i used some online tool to tell me if i had enough wattage and my rig only requires like 300 watts even if my comp is oc'ed to 2.2. i have 22amps on the 12v rail and only one cd drive, no floppys or any extra crap.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ 939 Venice Epox 9npa+ Ultra nf4 mobo Winxp Pro Samsung 710n 
PowerCase
Antec TP 480W Apex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon64 3000+ 939 Venice Epox 9npa+ Ultra nf4 mobo Winxp Pro Samsung 710n 
PowerCase
Antec TP 480W Apex 
  hide details  
Reply
post #8 of 18
Running a divider is not a bad thing.
What is your HT multiple at. default is 5x you'll need to set it to 4x to keep HT fsb under 1000 5x250=1250 & 4x250=1000
If its over 1000 it can cause system to become unstable.
Also I noticed that your PSU is only a 380w. Its alittle low. Its more important than some realize.
BlackMesa
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 Gigabyte XFX RF460 16gb G.Skill 
Hard DriveHard DriveOSMonitor
OCZ Vertex2 Sata II Coorsair Force GS Sata III Debian (testing) Shimian 27" 
KeyboardMouse
Filco w/ blue cherries Who needs a mouse? 
  hide details  
Reply
BlackMesa
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 Gigabyte XFX RF460 16gb G.Skill 
Hard DriveHard DriveOSMonitor
OCZ Vertex2 Sata II Coorsair Force GS Sata III Debian (testing) Shimian 27" 
KeyboardMouse
Filco w/ blue cherries Who needs a mouse? 
  hide details  
Reply
post #9 of 18
my winchester core can only get to 2.25 but thats what you wanted. I had to slow my ram down a little because my fsb is 250 and my ram can only go to 210/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
allendale e6400 gigabyte ds3 palit 9600gt sonic 2x1gig g skill ddr 800 
Hard DriveOSMonitorKeyboard
37 raptor and 250 gig xp pro 22" lcd logitech cordless 
PowerCaseMouse
ocz gamextream 700w antec p182 g7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
allendale e6400 gigabyte ds3 palit 9600gt sonic 2x1gig g skill ddr 800 
Hard DriveOSMonitorKeyboard
37 raptor and 250 gig xp pro 22" lcd logitech cordless 
PowerCaseMouse
ocz gamextream 700w antec p182 g7 
  hide details  
Reply
post #10 of 18
The program online may have said you had enough but I would not trust that. Atleast 450 for that card and if your planning on overclocking. Try it out and it shoud increase your stability.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3200+ @2200 Evga nForce 4 SLI Windows Xp Pro Daytek F19-DH 
KeyboardPowerMouse
Microsoft Natural Fortron Blue Storm 500w Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3200+ @2200 Evga nForce 4 SLI Windows Xp Pro Daytek F19-DH 
KeyboardPowerMouse
Microsoft Natural Fortron Blue Storm 500w Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 3000+ probs