Overclock.net › Forums › Video Games › PC Gaming › wtf css?
New Posts  All Forums:Forum Nav:

wtf css?

post #1 of 5
Thread Starter 
Ok. I join a game and I immediately just friggen lag. like 400 ping, 50 loss. Cant even press ESC to disconnect. *** is up with this. I have NOTHING using bandwidth like file sharing. And Oblivion runs fine so it cant be the graphics card. Geez this is just retarded :swearing: :swearing: :swearing: :swearing: :swearing:
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
post #2 of 5
i get that alot on the overclock.net server i have 2 meg broadband and on other servers i get like 15 ping, if you open up the console and type disconnect that should get you out of the server
    
CPUMotherboardGraphicsRAM
3500+ venice core Abit Rocket Boy MX2 FTW! ¬.¬ TwinX ddr400/cas2.5 512mb x 2 
Hard DriveOSMonitorPower
200gb Maxtor Sata/ 80gb WD IDE XP proffesional/Ubuntu 17" 8ms Daewoo TFT Thermaltake Purepower 480w @18amps 
Case
Custom and uv :O 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3500+ venice core Abit Rocket Boy MX2 FTW! ¬.¬ TwinX ddr400/cas2.5 512mb x 2 
Hard DriveOSMonitorPower
200gb Maxtor Sata/ 80gb WD IDE XP proffesional/Ubuntu 17" 8ms Daewoo TFT Thermaltake Purepower 480w @18amps 
Case
Custom and uv :O 
  hide details  
Reply
post #3 of 5
Thread Starter 
Nothing works. Its just repeating sounds for like 15 seconds, about .1 seconds of animation and being able to do things, then locks up AGAIN.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 3600+ X2 Biostar Tforce 550 BFG 7600GT OC Corsair XMS DDR675 2x1024 
Hard DriveOSMonitorKeyboard
WD 160GB + WD 80GB SATA Windows XP Pro Compaq MV720 Logitech 
PowerCaseMouseMouse Pad
FSP FX600-GLN Aspire X-Cruiser Black Razer Copperhead Tempest Ratzpad GS 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by mootin
i get that alot on the overclock.net server i have 2 meg broadband and on other servers i get like 15 ping, if you open up the console and type disconnect that should get you out of the server
Maybe because the server is in the USA?
post #5 of 5
is that where it is well now i know why i lag
    
CPUMotherboardGraphicsRAM
3500+ venice core Abit Rocket Boy MX2 FTW! ¬.¬ TwinX ddr400/cas2.5 512mb x 2 
Hard DriveOSMonitorPower
200gb Maxtor Sata/ 80gb WD IDE XP proffesional/Ubuntu 17" 8ms Daewoo TFT Thermaltake Purepower 480w @18amps 
Case
Custom and uv :O 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3500+ venice core Abit Rocket Boy MX2 FTW! ¬.¬ TwinX ddr400/cas2.5 512mb x 2 
Hard DriveOSMonitorPower
200gb Maxtor Sata/ 80gb WD IDE XP proffesional/Ubuntu 17" 8ms Daewoo TFT Thermaltake Purepower 480w @18amps 
Case
Custom and uv :O 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › wtf css?