Overclock.net › Forums › Graphics Cards › NVIDIA › 6800gs Agp Crash!
New Posts  All Forums:Forum Nav:

6800gs Agp Crash!

post #1 of 3
Thread Starter 
I just flashed my 6800gs to 6800ultra and everything went well
but when i'm starting a 3d app the card crashes?

Is this because i raised the corevoltage from 1.3 to 1.4 or has the ultra got xtreme memory timings so my VC memory crashes?

By the way my core runs @435 and Mem@1150 and 16x1/6x everything was working fine before the flash.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
mPGA478 Prescott 3.0 EO MSI VIA PT880 Windows XP SP1 
KeyboardPowerCaseMouse
Logitech RT7 Zalman 480 watt A-Open Logitech Mx510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
mPGA478 Prescott 3.0 EO MSI VIA PT880 Windows XP SP1 
KeyboardPowerCaseMouse
Logitech RT7 Zalman 480 watt A-Open Logitech Mx510 
  hide details  
Reply
post #2 of 3
What kind of card is it? I have a bios that you can use to just raise the voltage if it is a EVGA... Let me know. It worked fine on my card. You will have to re ulnlock the pipes and oc it though. More than likely you crashed out because of the high core oc with the pipes unlocked.
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
post #3 of 3
Thread Starter 
Its a XFX6800GS-AGP but i'm already using another bios (gainward ultra)

I think i found the problem, in nibitor you can change the timings with timingsets and this card originally was a timingset7 and now its on timingset0, i did not check this (very stupid!)


Thanks
My System
(13 items)
 
  
CPUMotherboardOSMonitor
mPGA478 Prescott 3.0 EO MSI VIA PT880 Windows XP SP1 
KeyboardPowerCaseMouse
Logitech RT7 Zalman 480 watt A-Open Logitech Mx510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
mPGA478 Prescott 3.0 EO MSI VIA PT880 Windows XP SP1 
KeyboardPowerCaseMouse
Logitech RT7 Zalman 480 watt A-Open Logitech Mx510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 6800gs Agp Crash!