Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › [SOLVED]Can't install Windows 7 on RAID 0 array...
New Posts  All Forums:Forum Nav:

[SOLVED]Can't install Windows 7 on RAID 0 array... - Page 3

post #21 of 29
Thread Starter 
Before I started this each drive had an OS/Program on it. One was Vista and one was 7, I never used Vista so I figured I'd merge them into a RAID 0 for 7 only.

Edit: Possibly fixed it, only hope right now though.

1) Unplugged my second GPU.
2) Unplugged my extra RAID card (running two separate RAID 1 mirrors for media storage).
3) Plugged in each 500GB HDD individually and formatted using Acronis Disk Director.
4) Setup the RAID options in BIOS.
5) Set the RAID 0 array, was able to select "Boot" as an option this time.
6) Loading Windows 7 setup now *fingers crossed*.

Edit edit: Well, Windows is installing now! Expanding Windows files as I type this... Hopefully I get some of the awesomeness Windows 7 has to offer now...
Edited by Freelancer852 - 10/12/10 at 8:15am
Titan
(18 items)
 
Cortex
(8 items)
 
Alienware M15x
(13 items)
 
CPUMotherboardRAMHard Drive
Intel i5 2500k GIGABYTE GA-P67A-UD7-B3 Patriot Viper Xtreme PXD38G1866ELK Samsung 840 EVO 
Hard DriveOSPowerCase
6 x Western Digital 4TB Red Windows 7 Professional 64-bit Corsair HX1000 Watt Norco RPC-4224 
CPUGraphicsRAMHard Drive
Core i5-540M Nvidia GTX 260M 6GB DDR3 1066MHz 500GB 7,200rpm 
Optical DriveOSMonitorKeyboard
DVD Burner Windows 7 Professional 64bit 15.6-inch 1920x1080 WLED AlienFX Backlit Keyboard 
CaseMouse
M15x Chassis Illuminated Trackpad 
  hide details  
Reply
Titan
(18 items)
 
Cortex
(8 items)
 
Alienware M15x
(13 items)
 
CPUMotherboardRAMHard Drive
Intel i5 2500k GIGABYTE GA-P67A-UD7-B3 Patriot Viper Xtreme PXD38G1866ELK Samsung 840 EVO 
Hard DriveOSPowerCase
6 x Western Digital 4TB Red Windows 7 Professional 64-bit Corsair HX1000 Watt Norco RPC-4224 
CPUGraphicsRAMHard Drive
Core i5-540M Nvidia GTX 260M 6GB DDR3 1066MHz 500GB 7,200rpm 
Optical DriveOSMonitorKeyboard
DVD Burner Windows 7 Professional 64bit 15.6-inch 1920x1080 WLED AlienFX Backlit Keyboard 
CaseMouse
M15x Chassis Illuminated Trackpad 
  hide details  
Reply
post #22 of 29
That shouldn't have mattered. When you created the RAID, it should have destroyed all data and if memory serves me right, it says that when the RAID is created.

Hmmm.....so you can't even install to a single drive? If I'm reading right, then you had bootable Win7 and Vista disks on this motherboard at one time? What changed? That you wanted to add the 2 drives into a RAID 0? You see your other drives in a RAID configuration, right? Or are those individual? One poster mentioned the Marvell controller, do you have this SATA 3 controller on your mobo? If you do, it will not support a RAID to the best of my knowledge. I haven't tried it on my P6X58D mobo yet. Weird problem

edit:
I just reread your posts and saw that you used different SATA ports so the controller is not the issue.
post #23 of 29
Thread Starter 
I think the problem was the extra RAID card I had in my system, when looking in the boot priority of hard disks before my above edits the storage RAID's were listed first. Obviously I moved the 500GB RAID 0 to the top of the list, but the naming convention was worrying me. The storage RAID's were raid_0 and raid_1, while the new one I made was raid_2 and I couldn't set it to be bootable.

Now that I removed the other RAID card I was able to set this new RAID 0 to "Boot".
Titan
(18 items)
 
Cortex
(8 items)
 
Alienware M15x
(13 items)
 
CPUMotherboardRAMHard Drive
Intel i5 2500k GIGABYTE GA-P67A-UD7-B3 Patriot Viper Xtreme PXD38G1866ELK Samsung 840 EVO 
Hard DriveOSPowerCase
6 x Western Digital 4TB Red Windows 7 Professional 64-bit Corsair HX1000 Watt Norco RPC-4224 
CPUGraphicsRAMHard Drive
Core i5-540M Nvidia GTX 260M 6GB DDR3 1066MHz 500GB 7,200rpm 
Optical DriveOSMonitorKeyboard
DVD Burner Windows 7 Professional 64bit 15.6-inch 1920x1080 WLED AlienFX Backlit Keyboard 
CaseMouse
M15x Chassis Illuminated Trackpad 
  hide details  
Reply
Titan
(18 items)
 
Cortex
(8 items)
 
Alienware M15x
(13 items)
 
CPUMotherboardRAMHard Drive
Intel i5 2500k GIGABYTE GA-P67A-UD7-B3 Patriot Viper Xtreme PXD38G1866ELK Samsung 840 EVO 
Hard DriveOSPowerCase
6 x Western Digital 4TB Red Windows 7 Professional 64-bit Corsair HX1000 Watt Norco RPC-4224 
CPUGraphicsRAMHard Drive
Core i5-540M Nvidia GTX 260M 6GB DDR3 1066MHz 500GB 7,200rpm 
Optical DriveOSMonitorKeyboard
DVD Burner Windows 7 Professional 64bit 15.6-inch 1920x1080 WLED AlienFX Backlit Keyboard 
CaseMouse
M15x Chassis Illuminated Trackpad 
  hide details  
Reply
post #24 of 29
Quote:
Originally Posted by Freelancer852 View Post
Before I started this each drive had an OS/Program on it. One was Vista and one was 7, I never used Vista so I figured I'd merge them into a RAID 0 for 7 only.

Edit: Possibly fixed it, only hope right now though.

1) Unplugged my second GPU.
2) Unplugged my extra RAID card (running two separate RAID 1 mirrors for media storage).
3) Plugged in each 500GB HDD individually and formatted using Acronis Disk Director.
4) Setup the RAID options in BIOS.
5) Set the RAID 0 array, was able to select "Boot" as an option this time.
6) Loading Windows 7 setup now *fingers crossed*.

Edit edit: Well, Windows is installing now! Expanding Windows files as I type this... Hopefully I get some of the awesomeness Windows 7 has to offer now...
Congrats for not giving up!
post #25 of 29
Thread Starter 
I'm surprised no one has made a humorous flowchart for this kind of thing...



Someone else can fill in the rest haha...
Titan
(18 items)
 
Cortex
(8 items)
 
Alienware M15x
(13 items)
 
CPUMotherboardRAMHard Drive
Intel i5 2500k GIGABYTE GA-P67A-UD7-B3 Patriot Viper Xtreme PXD38G1866ELK Samsung 840 EVO 
Hard DriveOSPowerCase
6 x Western Digital 4TB Red Windows 7 Professional 64-bit Corsair HX1000 Watt Norco RPC-4224 
CPUGraphicsRAMHard Drive
Core i5-540M Nvidia GTX 260M 6GB DDR3 1066MHz 500GB 7,200rpm 
Optical DriveOSMonitorKeyboard
DVD Burner Windows 7 Professional 64bit 15.6-inch 1920x1080 WLED AlienFX Backlit Keyboard 
CaseMouse
M15x Chassis Illuminated Trackpad 
  hide details  
Reply
Titan
(18 items)
 
Cortex
(8 items)
 
Alienware M15x
(13 items)
 
CPUMotherboardRAMHard Drive
Intel i5 2500k GIGABYTE GA-P67A-UD7-B3 Patriot Viper Xtreme PXD38G1866ELK Samsung 840 EVO 
Hard DriveOSPowerCase
6 x Western Digital 4TB Red Windows 7 Professional 64-bit Corsair HX1000 Watt Norco RPC-4224 
CPUGraphicsRAMHard Drive
Core i5-540M Nvidia GTX 260M 6GB DDR3 1066MHz 500GB 7,200rpm 
Optical DriveOSMonitorKeyboard
DVD Burner Windows 7 Professional 64bit 15.6-inch 1920x1080 WLED AlienFX Backlit Keyboard 
CaseMouse
M15x Chassis Illuminated Trackpad 
  hide details  
Reply
post #26 of 29
Quote:
Originally Posted by Freelancer852 View Post
I'm surprised no one has made a humorous flowchart for this kind of thing...



Someone else can fill in the rest haha...
So it's sorted! Cool
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #27 of 29
Thread Starter 
Yup, just reinstalling my programs and stuff now! Thanks for the helpful tips all.
Titan
(18 items)
 
Cortex
(8 items)
 
Alienware M15x
(13 items)
 
CPUMotherboardRAMHard Drive
Intel i5 2500k GIGABYTE GA-P67A-UD7-B3 Patriot Viper Xtreme PXD38G1866ELK Samsung 840 EVO 
Hard DriveOSPowerCase
6 x Western Digital 4TB Red Windows 7 Professional 64-bit Corsair HX1000 Watt Norco RPC-4224 
CPUGraphicsRAMHard Drive
Core i5-540M Nvidia GTX 260M 6GB DDR3 1066MHz 500GB 7,200rpm 
Optical DriveOSMonitorKeyboard
DVD Burner Windows 7 Professional 64bit 15.6-inch 1920x1080 WLED AlienFX Backlit Keyboard 
CaseMouse
M15x Chassis Illuminated Trackpad 
  hide details  
Reply
Titan
(18 items)
 
Cortex
(8 items)
 
Alienware M15x
(13 items)
 
CPUMotherboardRAMHard Drive
Intel i5 2500k GIGABYTE GA-P67A-UD7-B3 Patriot Viper Xtreme PXD38G1866ELK Samsung 840 EVO 
Hard DriveOSPowerCase
6 x Western Digital 4TB Red Windows 7 Professional 64-bit Corsair HX1000 Watt Norco RPC-4224 
CPUGraphicsRAMHard Drive
Core i5-540M Nvidia GTX 260M 6GB DDR3 1066MHz 500GB 7,200rpm 
Optical DriveOSMonitorKeyboard
DVD Burner Windows 7 Professional 64bit 15.6-inch 1920x1080 WLED AlienFX Backlit Keyboard 
CaseMouse
M15x Chassis Illuminated Trackpad 
  hide details  
Reply
post #28 of 29
Quote:
Originally Posted by Freelancer852 View Post
Yup, just reinstalling my programs and stuff now! Thanks for the helpful tips all.
congratz,hope you got it.it must have been the other raid card you forgot to mention.
post #29 of 29
Extra old post but I had the same issue recently. Running BIOSTAR MCP6PB-M2+ with AMD Opteron Quad-Core, 8GB ram, GTX 750 Ti, 2TB HDD...

Wanted more speed than IDE Mode and so at first tried Stripped in Nvidia Mediashield on the single disk...Same error as above...

Then I tried JBOD on the single 2TB drive with 128KB on the single Nvidia Mediashield JBOD and it's working perfectly! The amount of time to load windows and any task is at least 50 times faster than Laggy As Hell IDE Mode ... LOL
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › [SOLVED]Can't install Windows 7 on RAID 0 array...