Overclock.net › Forums › AMD › AMD Motherboards › My motherboard won't boot....what do I do?
New Posts  All Forums:Forum Nav:

My motherboard won't boot....what do I do? - Page 2

post #11 of 17
Quote:
Originally Posted by ken225
Well I tried it but it still...doesn't work. I'm just not sure if it's the RAM or the mobo. I need for sure what's going on b4 I can RMA. Also I just wanna add that, b4 all this happens, one of my gigabit ethernet seems to be not working (it was b4). Now only the second one works, the other one are not found in the networking. And if I plug into the first one there's no light like it suppose to have.
Im glad you told me about your LAN they generally stop working because they are very sensitive to Shock in electricity sense and are shorted out easily so it now leads me to beleive that your Motherboard has been damaged by a large Electric Discharge.
post #12 of 17
Thread Starter 
Is that due to touching the part in the motherboard or because the ethernet cable? Because it happens after I was using the computer for such long time and havent touch of the mobo. So you think I should RMA the mobo?
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
C2D E6300 PB5 Deluxe WiFi 7300GT 250GB SAMSUNG 
OSMonitorKeyboardPower
Win XP Professional SP2 SyncMAster 713v BenQ 550HeAntec 
CaseMouse
Lian-Li G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
C2D E6300 PB5 Deluxe WiFi 7300GT 250GB SAMSUNG 
OSMonitorKeyboardPower
Win XP Professional SP2 SyncMAster 713v BenQ 550HeAntec 
CaseMouse
Lian-Li G5 
  hide details  
Reply
post #13 of 17
It can be done through ESD ( Electro static discharge ) and through a power Surge. I would RMA that motherboard mate.
post #14 of 17
Yeah, likely the motherboard. RMA it. Good luck
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #15 of 17
if it takes that long to post...have you then went itno the bios and loaded fail-safe defaults...try that and see what happens...TY
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD ATH64 4400+ DUAL-CORE DFI LNPTY UT NF4 SLI-DR E XP PRO - SP2 DUAL - 19" CRT & 19" LCD 
KeyboardPowerCaseMouse
MICRO USB INTERNET ASPIRE ATX 500 DUAL RAIL RAIDMAX ASTRO ATX-268WB INLAND OPTICAL 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD ATH64 4400+ DUAL-CORE DFI LNPTY UT NF4 SLI-DR E XP PRO - SP2 DUAL - 19" CRT & 19" LCD 
KeyboardPowerCaseMouse
MICRO USB INTERNET ASPIRE ATX 500 DUAL RAIL RAIDMAX ASTRO ATX-268WB INLAND OPTICAL 
  hide details  
Reply
post #16 of 17
Quote:
Originally Posted by Smitty099
if it takes that long to post...have you then went itno the bios and loaded fail-safe defaults...try that and see what happens...TY
The same is done with a C-mos reset so i cant see any difference. But still try it perhaps.
post #17 of 17
Thread Starter 
I did but doesn't work. I tried everything that was suggested but doesn't work. BUt thanks guys, I'm going to RMA it and tell u guys wat happens when I receive new one.
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
C2D E6300 PB5 Deluxe WiFi 7300GT 250GB SAMSUNG 
OSMonitorKeyboardPower
Win XP Professional SP2 SyncMAster 713v BenQ 550HeAntec 
CaseMouse
Lian-Li G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
C2D E6300 PB5 Deluxe WiFi 7300GT 250GB SAMSUNG 
OSMonitorKeyboardPower
Win XP Professional SP2 SyncMAster 713v BenQ 550HeAntec 
CaseMouse
Lian-Li G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › My motherboard won't boot....what do I do?