Overclock.net › Forums › Intel › Intel Motherboards › Heat problems
New Posts  All Forums:Forum Nav:

Heat problems

post #1 of 21
Thread Starter 
hello everyone I have a compaq mobo asus model p4g533-la and I am having a problem, my mobo temp stays at around 130 and I have to fans running at fast speeds keeping the case very cool, is there any way to find the sensor and clean it somehow so I can get an accurate reading or is this mobo supposed to be this high of a temp? any help is appreciated
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 northwood 2.0 Asus p4g533-la Windows XP Pro w/SP2 17in Compaq FS740 
KeyboardPowerCaseMouse
Keyboard w/usb hubs 550 watt Custom Case Standard optical mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 northwood 2.0 Asus p4g533-la Windows XP Pro w/SP2 17in Compaq FS740 
KeyboardPowerCaseMouse
Keyboard w/usb hubs 550 watt Custom Case Standard optical mouse 
  hide details  
Reply
post #2 of 21
130F??

hat aplication are you using to read the temps?
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
post #3 of 21
Thread Starter 
asus probe
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 northwood 2.0 Asus p4g533-la Windows XP Pro w/SP2 17in Compaq FS740 
KeyboardPowerCaseMouse
Keyboard w/usb hubs 550 watt Custom Case Standard optical mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 northwood 2.0 Asus p4g533-la Windows XP Pro w/SP2 17in Compaq FS740 
KeyboardPowerCaseMouse
Keyboard w/usb hubs 550 watt Custom Case Standard optical mouse 
  hide details  
Reply
post #4 of 21
Is that 130F or 130C...if its 130C then its a faulty software, try using speedfan
    
CPUMotherboardGraphicsRAM
FX8320 Asus M5A78L-M/USB3 XFX AMD Radeon HD 7950 Graphics Card 3GB Corsair CMX8GX3M2A1333C9 XMS3 16GB (4x4GB) 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB Hard Drive Crucial CT128M4SSD2 128GB SSD Coolermaster Hyper 212 EVO Windows 7 Professional  
MonitorMonitorPowerCase
Samsung SyncMaster BX2431 1080p PCBank PB2700 1440p IPS Be Quiet! Dark Power Pro 550W PSU  Xigmatek Giggas 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX8320 Asus M5A78L-M/USB3 XFX AMD Radeon HD 7950 Graphics Card 3GB Corsair CMX8GX3M2A1333C9 XMS3 16GB (4x4GB) 
Hard DriveHard DriveCoolingOS
Samsung F3 1TB Hard Drive Crucial CT128M4SSD2 128GB SSD Coolermaster Hyper 212 EVO Windows 7 Professional  
MonitorMonitorPowerCase
Samsung SyncMaster BX2431 1080p PCBank PB2700 1440p IPS Be Quiet! Dark Power Pro 550W PSU  Xigmatek Giggas 
  hide details  
Reply
post #5 of 21
CPU temp is?

If your CPU temp is ok, it might be a reading error... However, you might want to consider cleaning a bit.

130 F..that's like 55 C.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #6 of 21
Thread Starter 
130F on speedfan its 135F
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 northwood 2.0 Asus p4g533-la Windows XP Pro w/SP2 17in Compaq FS740 
KeyboardPowerCaseMouse
Keyboard w/usb hubs 550 watt Custom Case Standard optical mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 northwood 2.0 Asus p4g533-la Windows XP Pro w/SP2 17in Compaq FS740 
KeyboardPowerCaseMouse
Keyboard w/usb hubs 550 watt Custom Case Standard optical mouse 
  hide details  
Reply
post #7 of 21
Thread Starter 
cpu temp is 109F
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 northwood 2.0 Asus p4g533-la Windows XP Pro w/SP2 17in Compaq FS740 
KeyboardPowerCaseMouse
Keyboard w/usb hubs 550 watt Custom Case Standard optical mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 northwood 2.0 Asus p4g533-la Windows XP Pro w/SP2 17in Compaq FS740 
KeyboardPowerCaseMouse
Keyboard w/usb hubs 550 watt Custom Case Standard optical mouse 
  hide details  
Reply
post #8 of 21
109 F = 43 C (I assume this is idle temp)

Not too bad, although I'd like to see it below 40 for a Northy at stock speeds... Pop open that case and see if you have any dust buildup on the heatsink and anywhere else.

The MoBo temp is a bit out of whack here.. it's very unusual to have a MoBo temp that is about 10C higher than the CPU temp. How's the cooling situation of your Northbridge chip? just a heatsink? or small fan?

Could just be a faulty sensor..

Also, what are the temps in your BIOS when you boot up?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #9 of 21
Thread Starter 
heres the funny part, my hdd is running at 79F
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 northwood 2.0 Asus p4g533-la Windows XP Pro w/SP2 17in Compaq FS740 
KeyboardPowerCaseMouse
Keyboard w/usb hubs 550 watt Custom Case Standard optical mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 northwood 2.0 Asus p4g533-la Windows XP Pro w/SP2 17in Compaq FS740 
KeyboardPowerCaseMouse
Keyboard w/usb hubs 550 watt Custom Case Standard optical mouse 
  hide details  
Reply
post #10 of 21
HArd drive is probably right next to an intake fan.. that's a good temp. (25C)
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Heat problems