Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Updating BIOS is not working
New Posts  All Forums:Forum Nav:

Updating BIOS is not working

post #1 of 14
Thread Starter 
before i decided to update this other bios from a different Mobo, i decided to update my bios, since its never been updated.

my motherboard is ASUS p4vp-MX socket 478 edition.

i went to www.asus.com and searched for the proper bios update, downloaded it.

the original file extension was .AMI, and i changed to it .ROM

the file i downloaded was ----P4VP-MX BIOS 1013 (p4vp1013)..

i followed the instructions in the manual and tried using the ez flash utility to update the bios, ALT+f2 at screen, the comp. reads the floppy, and its saying that *P4VPMX.ROM* is not found. in no where in the manual is it saying anything about that file.so i try updating the otherway by booting from floppy and putting in this command as told:


afudos//<p4vp1013.rom> ......... then it says error creating file..

so, i tried renaming *p4vp1013* to p4vpmx.rom... and the ez flash is still saying the dam file isnt found...

can someone please help me?
post #2 of 14
Try:

AFUDOS /ip4vpmx.rom /pbc

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #3 of 14
Thread Starter 
thanks for your help. it seemed to have started to work.. i got this messAGE.

AMI Firmware Update utility.......

Warning do not shut off power during flash bios

ERROR:Unable to open rom file
post #4 of 14
try naming the file back to the original name and extension...they wouldn't have you to download a flash and have to rename it...that's your problem...the AMI Firmware Update utility is looking for a file that ends in .AMI but you renamed it...hope this helps...TY
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD ATH64 4400+ DUAL-CORE DFI LNPTY UT NF4 SLI-DR E XP PRO - SP2 DUAL - 19&quot; CRT &amp; 19&quot; LCD 
KeyboardPowerCaseMouse
MICRO USB INTERNET ASPIRE ATX 500 DUAL RAIL RAIDMAX ASTRO ATX-268WB INLAND OPTICAL 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD ATH64 4400+ DUAL-CORE DFI LNPTY UT NF4 SLI-DR E XP PRO - SP2 DUAL - 19&quot; CRT &amp; 19&quot; LCD 
KeyboardPowerCaseMouse
MICRO USB INTERNET ASPIRE ATX 500 DUAL RAIL RAIDMAX ASTRO ATX-268WB INLAND OPTICAL 
  hide details  
Reply
post #5 of 14
Thread Starter 
ya'll are soo much help..

it worked . i recopied the original file to the floppy,and left the extension alone.

then i typed

afudos /ip4vp1013.ami

and it worked! then it rebooted, and i got a*CMOS Badchecksum* error.. is that important? should i be concerned?
post #6 of 14
Did you finish the flash? If you did and you restarted the system, went into the BIOS and loaded Setup Defaults, saved those defaults and then reset them to your normal use you should be allright.

This is not normally a good thing though. Checksum errors often occur when power to the cmos/bios chip wavers. Are you overclocked when you flash? Is your PSU a decent one? Did you save your original BIOS?

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #7 of 14
Thread Starter 
i dont get the cmos checksum error anymoe. i dont know what PSU means, and my original BIOS is on cd.....

before i make a thread stating my third problem, i am gonna post it here. i dont want it to seem like i'm not helping myself, or being lazy. i am doing everything i can do.

now whats happening is, on this new computer that i have.. ASUS P5LD2-VM.. its giving me an Intel Core ucore error. i've read that updating the bios resolves this problem for newer Chips.. being i only have one floppy drive i'm have'n to unhook it from my current comp, hook it up to the new one, unhook, hook,unhook hook.

the manual states to download the newest bios from the site, and rename it to P5LD2VM.ROM i did so, saved it to floppy. i already had another floppy dedicated for the other bios. but for somereason the the New PC was taking a long time to recognize the bios file *ALT+F2" it just said somethin like *Reading P5Ld2.ROM* and it stayed there.... I tried booting from floppy disc, but after the ATapi check, i get an error I/o booting message.. i unhooked things, bought them back to MY PC, and tried to boot from floppy, got the same message... turns out the floppy disc was all of a sudden, corrupted... i popped in the floppy that had My PCs new bios on it, and added the new ASUS Bios... thoguth everything was good.... so i shut down, hooked things up to new pc... and tried to instll flash BIOS again.. hmm, its taken 20 minutes to read this ROM file and it still isnt working. so i try to boot from floppy to see if i can update bios that way...and i'm getting the same I/O boot device error... *sigh* i turn off, hook things back up to my PC, try to reformat the floppy and teh DAM thing was corrupted!! and it cant format it.. now i have to look thru the house to see if i have anymore...
i guess the opnly way to install the bios is from a floppy disc right? thats stupid why cant i do it via cd rom?
post #8 of 14
I hear you. Updating the BIOS from a corrupted read of the floppy is a possibility and should have been fixed by these companies long ago.

Often a hotflash or RMA of the board/BIOS Chip is the only way to go after such a bad flash.

Be very careful and check via disk tools that the floppy disk is ok before ever doing a flash. Even then there is the possibility of error.

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #9 of 14
Thread Starter 
would u happen to have the slightest solution to my new proposed problem? i dont want to make a new thread about unless i really need to..

thanks
post #10 of 14
Sounds like Motherboard RMA to me. BIOS flashing is not something to take lightly as damage to the BIOS chip can easily occur when someone is not very careful.

Test the floppy before and after setting it up for a flash. Even then, if the power wavers or goes out during a flash you are in trouble. Disk errors bring trouble as well.

My advice. Stay away from flashing unless you need to update for a good reason. You are too inexperience to be haphazardly doing this and should have a second BIOS chip until you learn the correct methods.

You will very likely defeat more boards because you are far too new at this method.

You also need to learn to type your problems in a more clear method as the way you did above is certainly hard to understand. You will get better answers if you type in a clear concise method.

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel BIOS
Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Updating BIOS is not working