Overclock.net › Forums › Video Games › PC Gaming › Slow CS:S Performance
New Posts  All Forums:Forum Nav:

Slow CS:S Performance - Page 2

post #11 of 28
Thread Starter 
... i'm dropping into the 40's - 50's range when in a battle...it shouldn't be this slow I do not know what to do..only like 120 fps in css video stress test
post #12 of 28
maybe it's not getting enough juice? whats your powersupply?
Stocky
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.4GHZ MSI P67A-GD55 Sparkle GTX580 G.Skill 4x2GB@1600MHZ 
Hard DriveOptical DriveOSMonitor
1TB WD SATA 3.0 LITEON Win7 x64 Ultimate Sony KLV-40S400A 
KeyboardPowerCaseMouse
Lycosa TT Toughpower 1000W TT Armor T60 DeathAdder 3500DPI 
Mouse Pad
MTG Playmat 
  hide details  
Reply
Stocky
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.4GHZ MSI P67A-GD55 Sparkle GTX580 G.Skill 4x2GB@1600MHZ 
Hard DriveOptical DriveOSMonitor
1TB WD SATA 3.0 LITEON Win7 x64 Ultimate Sony KLV-40S400A 
KeyboardPowerCaseMouse
Lycosa TT Toughpower 1000W TT Armor T60 DeathAdder 3500DPI 
Mouse Pad
MTG Playmat 
  hide details  
Reply
post #13 of 28
Thread Starter 
450w..
post #14 of 28
what type is it exactly? see when I had installed my 6800GT I had everything in my system specs and all my 6 fans on, I got errors from the driver that the card is not getting enough power, try unhooking unimportant or un-needed items from your power supply and recheck your scores.
You should know how many volts your rail's are giving out, a good power supply should be pumping out +12V.
see even you had a higher W PSU with a low output rail the card still won't be getting enough zap.

sorry if my post seems abit of a mess but Im kinda sleepy
Stocky
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.4GHZ MSI P67A-GD55 Sparkle GTX580 G.Skill 4x2GB@1600MHZ 
Hard DriveOptical DriveOSMonitor
1TB WD SATA 3.0 LITEON Win7 x64 Ultimate Sony KLV-40S400A 
KeyboardPowerCaseMouse
Lycosa TT Toughpower 1000W TT Armor T60 DeathAdder 3500DPI 
Mouse Pad
MTG Playmat 
  hide details  
Reply
Stocky
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k 3.4GHZ MSI P67A-GD55 Sparkle GTX580 G.Skill 4x2GB@1600MHZ 
Hard DriveOptical DriveOSMonitor
1TB WD SATA 3.0 LITEON Win7 x64 Ultimate Sony KLV-40S400A 
KeyboardPowerCaseMouse
Lycosa TT Toughpower 1000W TT Armor T60 DeathAdder 3500DPI 
Mouse Pad
MTG Playmat 
  hide details  
Reply
post #15 of 28
Thread Starter 
Quote:
Originally Posted by Phoenix_Master
what type is it exactly? see when I had installed my 6800GT I had everything in my system specs and all my 6 fans on, I got errors from the driver that the card is not getting enough power, try unhooking unimportant or un-needed items from your power supply and recheck your scores.
You should know how many volts your rail's are giving out, a good power supply should be pumping out +12V.
see even you had a higher W PSU with a low output rail the card still won't be getting enough zap.
How do i check if the card is getting enough power from the psu?
How do I check how many volts my rails are giving out?
Is there a program that I can download which will tell me this information?

Thank you Phoenix_Master.
post #16 of 28
Quote:
Originally Posted by OpTioN
Um... i'm not sure but, could be because you only got 1024mb of RAM, and did you OC your cpu?

PS: you can't really notice anything higher then 60FPS


Welcome to the forum btw.
LOL @ because he only has a gig of ram

yeah thats the WORST possible thing

try turning off vsync if you have it on.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #17 of 28
Whats your HDD speed ATA100,ATA133,SATA150,SATA300.

This will make a huge difference in load times and performance.
When I switched to RAID I saw a almost x2 load speed then I had with just 1 HDD.
But if you have a ATA100 its going to be slow.
And can also make some small difference in FPS due to slow load times.

ALSO FPS will also depend on the server you are playing or if your card is not getting the power it needs to run fully.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
post #18 of 28
Thread Starter 
It's turned off (VSYNC)...guys I have something weird to report..when I run SiSoftSandra's pc tune up it says my cpu temp is 126.5 C / 259.7F...but I have pc probe 2 on my computer and it shows my cpu temp @ 38 C ... ***? Any other programs that can check this ...cuz.....
post #19 of 28
i get around 50 with my setup with all setting on high except textures on medium aa 4x, af 16x and 1280*1024

i am happy but in 3d mark 06 i get only 467 points

you should be getting higher than tha
post #20 of 28
Thread Starter 
Quote:
Originally Posted by ItsLasher
Whats your HDD speed ATA100,ATA133,SATA150,SATA300.

This will make a huge difference in load times and performance.
When I switched to RAID I saw a almost x2 load speed then I had with just 1 HDD.
But if you have a ATA100 its going to be slow.
And can also make some small difference in FPS due to slow load times.

ALSO FPS will also depend on the server you are playing or if your card is not getting the power it needs to run fully.
OMG LOL...i reformated my comp and I don't know if I set this stuff up...in my mobo's manual it shows RAId 0 and all this stuff but I don't understand it.... I was thinking the exact same thing what you are saying about RAID.. I don't think its set up properly and i'm not sure how to set it up...thank you so much for pointing this out man..can you please help me with this?

All my stuff is on a C:...meaning I made only 1 partition.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Slow CS:S Performance