Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › System Restore and Windows.RedirectedHosts
New Posts  All Forums:Forum Nav:

System Restore and Windows.RedirectedHosts

post #1 of 2
Thread Starter 
I have two problems with my computer which may, or may not, be related. I am running Windows XP Home Edition.

1. Whenever I go to System Restore, I find that it is selected off. I turn it on again, and when I check the next day, it is off. Also, I am unable to select a day to restore to. In other words, all the dates in the restore calendar are non-functioning: I click on them but nothing happens.

2. Whenever I run Spybot, it finds Windows.RedirectedHosts. I remove it, immunize, and within a day it reappears.

Both of these problems showed up on my PC around the same time.

I would appreciate any suggestions. Thanks.
post #2 of 2
Go down load AVAST let it run the boot scan then see if you can set a restore point.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium 4 630 EVGA NF51-AX NF4SLI 775 XP PRO EL Cheep o Dell 
PowerCaseMouse
Logisys 500 Watt Logisys CS888CL Clear EL Cheepo 800dpi optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium 4 630 EVGA NF51-AX NF4SLI 775 XP PRO EL Cheep o Dell 
PowerCaseMouse
Logisys 500 Watt Logisys CS888CL Clear EL Cheepo 800dpi optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › System Restore and Windows.RedirectedHosts