Overclock.net › Forums › AMD › AMD - General › Problem with K8N Diamond Plus
New Posts  All Forums:Forum Nav:

Problem with K8N Diamond Plus

post #1 of 24
Thread Starter 
Okay, so I replaced my A8N-E with K8N Diamond, thinking it would be a much better mobo. I installed XP, everything seemed to be working, but I kept getting random freezes. I looked in hardware manager and I didnt have 2 drivers installed, so I installed them, but still freezes. I thought that it may have corrupted my hdd so I reformatted and did a fresh install of windows and was going to reload all the drivers. Reformating and copying windows files went well, but then when it restarted to install windows, I got a "IRQL_LESS_OR_NOT_EQUAL"

It said that any new hardware installed most likely triggered my error, but the only new hardware that is not really necessary is my video card, x850xtpe... I have no idea what is really causing it, but if it is my x850, theres no onboard video so I'm lost.

I'm wondering if my hdd could possibly be permanently corrupted b/c my cpu/ram worked fine with the A8N.

Anyone have suggestions, I wanna get up and running!!!
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
post #2 of 24
i have the k8n diamond plus also. I had problems like not overclocking past 300 fsb and defaulting to like 400 htt, and the crashes saying my GPU was causing it wierd problems. They were all fixed when i updated to the beta bios on the site. You cannot use the liveupdate to update it you have to do it manually through the floppy. Update the bios and youll be fine.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #3 of 24
Thread Starter 
I'm not certain its my gpu, but you think so??

Also, any way to upgrade without floppy... don't have one, can always scalp one from another comp, but is cd possible?

Thanks wax
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
post #4 of 24
yes i had to use a bootable cd with the files to flash but i got the same errors from my gpu until i got the BIOS flashed. So make a bootable cd with the program and the 3.0a bios and flash it itll solve alll your problems
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #5 of 24
Thread Starter 
Okay so I made a bootable cd... it starts up and i type the command i'm supposed to, but its trying to find the file on the A:\\ drive not the E or D which ever one it should be, how do i change.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
post #6 of 24
Thread Starter 
Flashed new bios, but after I reboot it says CMOS Bad Checksum... I assume this is bad?

How can i tell if i have the newer version installed?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
post #7 of 24
Thread Starter 
Reinstalled windows, flashed bios and all drivers installed... everything seemed to be working, but then I got these freezes again... I was in the middle of memtesting the last time and I'm to fed up to try to fix tonight. I'm going to try new ram tomorrow, but if its not the ram.... then what can it be (hdd??). It cant be my cpu if my comp is starting up right?

Its definetly not my gpu b/c i have current bios and new drivers, so I'm thinking if not ram it has to be hdd, but any help would be appreciated.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
post #8 of 24
Thread Starter 
Okay... so put some new ram in, everything seeming good. Ran memtest, no errors up to 200%. Ran prime for 4hrs and no errors, left prime running all day and when I came home today, my computer had been frozen with the screen saver up.

The ram is fine, mobo i assume should be good cause its brand new... what you guys think it is, hdd??

It's a sata drive, should I install this other ide i have and see if im getting freezes?

If not, what should I do or what are my options.

Thanks
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
post #9 of 24
Thread Starter 
bump... please any help!!!
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 165 MSI K8N Diamond Plus XP Pro 19'' acer 
KeyboardPowerCaseMouse
Logitech Elite Mushkin 650 Lian-Li PC7 Logitech MX1000 
  hide details  
Reply
post #10 of 24
Reseat memory, GPU, proc, all data cables. If that doesn't help, pull one of the sticks of memory and any data cable to the board other than the HDD cable. If it still freezes, leave it in the BIOS for a day and see if it locks up. If it locks up in the BIOS there's definitely a hardware problem. Otherwise it could be software.

If all else fails, go back to the old board and see how that works. Could be a bad board.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Problem with K8N Diamond Plus