Overclock.net › Forums › Components › Other Peripherals › Router problem!
New Posts  All Forums:Forum Nav:

Router problem!

post #1 of 10
Thread Starter 
Hello dear overclockers!
So i have two big problems,but first let me tell you i use this router: TL-R402M (from TP-LINK).
Problem number one:
i have 2 pc's connected into the router but each port only gives about 50mb/s internet speed(instead of 90-93 on speedtest.net).Why? If i connect only one pc the problem persists.HELP!
Problem number two:
I tryed to setup a network between the two pc's since after plugging them into the router it has not been created.So now, the pc's can see each other through the workgroup but only one pc can access the other one's files.The other pc recieves the following error: you do not have permission to access...etc.

HELP!
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G620 Asus P8H61-M LX MSI Ati Radeon HD6570 @ 675/687 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B Less than 5$ 450W Cheap-o Random 
MouseMouse PadAudio
Logitech M105 i have none... Realtek® ALC 887 
  hide details  
Reply
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G620 Asus P8H61-M LX MSI Ati Radeon HD6570 @ 675/687 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B Less than 5$ 450W Cheap-o Random 
MouseMouse PadAudio
Logitech M105 i have none... Realtek® ALC 887 
  hide details  
Reply
post #2 of 10
1) What speed is your internet package? It's not likely to be 100 mbit.

2) Make sure you have set up the appropriate shares on each machine.
Le Rig
(15 items)
 
FileServer
(8 items)
 
ESXi
(7 items)
 
CPUMotherboardRAMHard Drive
Intel i7 4770K Asus Sabertooth Z87 16 GB Crucial Ballistix LP 64 GB Samsung 830 
Hard DriveOSPowerCase
7x 1 TB RAID5 CentOS 6.4 Rosewill SilentNight 500w Antec Three Hundred 
CPUMotherboardRAMHard Drive
Intel Celeron G1620 Asus P8P67 Deluxe 16 GB Crucial Ballistix LP 120 GB Kingston V300 
OSPowerCase
VMware ESXi 5.5 300w Bestec Antec VSK-4000E 
  hide details  
Reply
Le Rig
(15 items)
 
FileServer
(8 items)
 
ESXi
(7 items)
 
CPUMotherboardRAMHard Drive
Intel i7 4770K Asus Sabertooth Z87 16 GB Crucial Ballistix LP 64 GB Samsung 830 
Hard DriveOSPowerCase
7x 1 TB RAID5 CentOS 6.4 Rosewill SilentNight 500w Antec Three Hundred 
CPUMotherboardRAMHard Drive
Intel Celeron G1620 Asus P8P67 Deluxe 16 GB Crucial Ballistix LP 120 GB Kingston V300 
OSPowerCase
VMware ESXi 5.5 300w Bestec Antec VSK-4000E 
  hide details  
Reply
post #3 of 10
what OS?

and some of your info is not correct.

I highly highly doubt you are getting 50mb/s from your isp.

Also if you are connected on lan. which you are since that router is not wireless you are most likely connected at 100 Mbps (mega BITS per second).

You will almost never reach your ISP's advertised max speed.

To fix your file sharing issues, Go in to network settings and enable File and Printer sharing, Set your network to Home network
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #4 of 10
Thread Starter 
i am getting 100mbit from my isp RDS(from romania).this would be my speedtest.net result http://www.speedtest.net/result/996325587.png

My OS is windows XP SP2 and SP3.And when i connect only one pc without router to the internet i reach the speeds from the test shown at speedtest.net...


My internet connection is 100Mbit/s and the router is also 100Mbit/s.But each port only gives 50Mbit/s.It does not matter if only one pc is connected to the router or more.
Edited by eXtr3m3 - 10/19/10 at 9:41am
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G620 Asus P8H61-M LX MSI Ati Radeon HD6570 @ 675/687 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B Less than 5$ 450W Cheap-o Random 
MouseMouse PadAudio
Logitech M105 i have none... Realtek® ALC 887 
  hide details  
Reply
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G620 Asus P8H61-M LX MSI Ati Radeon HD6570 @ 675/687 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B Less than 5$ 450W Cheap-o Random 
MouseMouse PadAudio
Logitech M105 i have none... Realtek® ALC 887 
  hide details  
Reply
post #5 of 10
Thread Starter 
bump!! help
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G620 Asus P8H61-M LX MSI Ati Radeon HD6570 @ 675/687 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B Less than 5$ 450W Cheap-o Random 
MouseMouse PadAudio
Logitech M105 i have none... Realtek® ALC 887 
  hide details  
Reply
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G620 Asus P8H61-M LX MSI Ati Radeon HD6570 @ 675/687 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B Less than 5$ 450W Cheap-o Random 
MouseMouse PadAudio
Logitech M105 i have none... Realtek® ALC 887 
  hide details  
Reply
post #6 of 10
hi, I got the same router and the same problem.
When I connect the cable from my modem to pc I get 96mbit, but when going through this router only 50mbit.

Have you solved this issue yet?
post #7 of 10
Did you try a different cable / port / router? Same results?
Check RWIN?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Intel DH55HC ASUS GTX 470 G.SKILL Ripjaws 8GB 
Hard DriveOSMonitorPower
Samsung Spinpoint 500GB Windows 7 Pro x64 Gateway 22" Cooler Master 750W 
Case
Aerocool S9 Pro 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Intel DH55HC ASUS GTX 470 G.SKILL Ripjaws 8GB 
Hard DriveOSMonitorPower
Samsung Spinpoint 500GB Windows 7 Pro x64 Gateway 22" Cooler Master 750W 
Case
Aerocool S9 Pro 
  hide details  
Reply
post #8 of 10
Thread Starter 
i Havent solved the problem yet.The cables and ports i've tryed.But i cand get a hold of another router.Check RWIN? what do you mean?
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G620 Asus P8H61-M LX MSI Ati Radeon HD6570 @ 675/687 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B Less than 5$ 450W Cheap-o Random 
MouseMouse PadAudio
Logitech M105 i have none... Realtek® ALC 887 
  hide details  
Reply
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G620 Asus P8H61-M LX MSI Ati Radeon HD6570 @ 675/687 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B Less than 5$ 450W Cheap-o Random 
MouseMouse PadAudio
Logitech M105 i have none... Realtek® ALC 887 
  hide details  
Reply
post #9 of 10
I'd change routers.
Some PoS TP Link likely does not have enough CPU power to route 100 mbit of data between subnets/networks.
Le Rig
(15 items)
 
FileServer
(8 items)
 
ESXi
(7 items)
 
CPUMotherboardRAMHard Drive
Intel i7 4770K Asus Sabertooth Z87 16 GB Crucial Ballistix LP 64 GB Samsung 830 
Hard DriveOSPowerCase
7x 1 TB RAID5 CentOS 6.4 Rosewill SilentNight 500w Antec Three Hundred 
CPUMotherboardRAMHard Drive
Intel Celeron G1620 Asus P8P67 Deluxe 16 GB Crucial Ballistix LP 120 GB Kingston V300 
OSPowerCase
VMware ESXi 5.5 300w Bestec Antec VSK-4000E 
  hide details  
Reply
Le Rig
(15 items)
 
FileServer
(8 items)
 
ESXi
(7 items)
 
CPUMotherboardRAMHard Drive
Intel i7 4770K Asus Sabertooth Z87 16 GB Crucial Ballistix LP 64 GB Samsung 830 
Hard DriveOSPowerCase
7x 1 TB RAID5 CentOS 6.4 Rosewill SilentNight 500w Antec Three Hundred 
CPUMotherboardRAMHard Drive
Intel Celeron G1620 Asus P8P67 Deluxe 16 GB Crucial Ballistix LP 120 GB Kingston V300 
OSPowerCase
VMware ESXi 5.5 300w Bestec Antec VSK-4000E 
  hide details  
Reply
post #10 of 10
Thread Starter 
thanks for the advice...now to find a cheap but good router
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G620 Asus P8H61-M LX MSI Ati Radeon HD6570 @ 675/687 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B Less than 5$ 450W Cheap-o Random 
MouseMouse PadAudio
Logitech M105 i have none... Realtek® ALC 887 
  hide details  
Reply
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G620 Asus P8H61-M LX MSI Ati Radeon HD6570 @ 675/687 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B Less than 5$ 450W Cheap-o Random 
MouseMouse PadAudio
Logitech M105 i have none... Realtek® ALC 887 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Peripherals
Overclock.net › Forums › Components › Other Peripherals › Router problem!