Overclock.net › Forums › Graphics Cards › AMD/ATI › I wanna v-mode. Please HELP
New Posts  All Forums:Forum Nav:

I wanna v-mode. Please HELP

post #1 of 3
Thread Starter 
I have Daytona X800XL AGP (with rialto bridge)
My card seems very strange because :
1. It won't flash unless I put "-atmel" option (discovered myself)
2. The holes are in square shape at 53mm just like for nvidia 6800 so I can't use ati silencer
3. Most important:

There is no 5240MTC and ISL6522 ic-s shown in the v-core modes

instead

I have LM324DG (2x7 pins) and NCP5424G (2x8 pins) ic-s

Can enyone help me for a volt mode?
post #2 of 3
http://www.techpowerup.com/articles/...voltmods/112/1

Have a look at that
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by tuchan
Yes I've already looked there but as is shown in the pic

http://www.techpowerup.com/articles/...gpu_pencil.jpg

there is a 5240MTC integrated circuit which I do not have
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › I wanna v-mode. Please HELP