Overclock.net › Forums › Graphics Cards › NVIDIA › Unexplainable lower scores after overclocking
New Posts  All Forums:Forum Nav:

Unexplainable lower scores after overclocking

post #1 of 11
Thread Starter 
Hi,

Just got my new 460 sli test rig set up, and I've been doing some benchmarking.

setup:

ASUS P7P55D-E EVO
i5-760
Corsair Dominator DHX+ DDR3 1600MHz
Zotac GTX 460 AMP! edition.


My first Unigine 2.1 gave me a score of 975, with average fps around 38.5

After turning up my two 460's to 850/1700/2100, clocking my i5-760 from stock to 3,6 ghz and fixing the timing on the ram I went down to 35,5 fps.
Unclocked I had 3.1 fps as lowest fps, but with clocked I had 24 as lowest.

The thing I've noticed after clocking the setup is that the picture feels very choppy/laggy, and naturally the cards are warmer.

Could anyone give me an indication as to what might be wrong? Could it be something as simple as wrong timing on the ram?

Edit: After re-running unigine with stock GTX settings, and everything updated to the bone I've lost almost 100 score, down to 895 from 975.
??


[Disregard my sig, as that is my "main" rig"]
Edited by alj - 10/21/10 at 8:55pm
post #2 of 11
Sounds like an unstable overclock. Bump up GPU voltage or lower the core/memory clocks.

Double check that SLI is enabled in nVidia Control Panel.
LV-426
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930k Asrock x79 Extreme6 Gigabyte 6950 unlocked 920/1375 16gb G.Skill DDR3 2133 mhz 
Hard DriveOptical DriveCoolingOS
OCZ Agility 2 60 gb + 7.5 TBs of storage Pioneer DVD-RW Cooler Master 212+ Evo Windows 7 x64 Ultimate 
MonitorKeyboardPowerCase
ViewSonic 22" 1080p IBM Model M Corsair HX 1050w Cooler Master HAF X 
MouseAudio
Razer Lachesis 4000 dpi Creative XtremeMusic 
  hide details  
Reply
LV-426
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930k Asrock x79 Extreme6 Gigabyte 6950 unlocked 920/1375 16gb G.Skill DDR3 2133 mhz 
Hard DriveOptical DriveCoolingOS
OCZ Agility 2 60 gb + 7.5 TBs of storage Pioneer DVD-RW Cooler Master 212+ Evo Windows 7 x64 Ultimate 
MonitorKeyboardPowerCase
ViewSonic 22" 1080p IBM Model M Corsair HX 1050w Cooler Master HAF X 
MouseAudio
Razer Lachesis 4000 dpi Creative XtremeMusic 
  hide details  
Reply
post #3 of 11
Ram freq dropping due to the CPU oc? If not- i got no idea
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #4 of 11
happened to me once as well.
I just reinstalled drivers etc an it got fixed.
The Liberator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5-750 @4Ghz (191x21) w 1.40v IMC @1.3v 24/7 ASUS P7P55D-E Pro SATA3 USB3.0 1002 BIOS EVGA GTX 580 @900/1800/2100 with 1.1v 4 GB GSkill Trident DDR3 2000 @1910 8-8-8-21 1T 
Hard DriveOptical DriveOSMonitor
2 Samsung 1TB F3s in 2 RAID0 arrays LG 10X Blu Ray Drive Windows 7 Ultimate 64 (Fully Tweaked) Samsung T260 26" LCD 1920x1200 5ms 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK Back-lit Gaming Keyboard Corsair AX 850 Gold CoolerMaster ATCS 840 Black +Silverstone CFP51 bay Logitech G5 original 
  hide details  
Reply
The Liberator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5-750 @4Ghz (191x21) w 1.40v IMC @1.3v 24/7 ASUS P7P55D-E Pro SATA3 USB3.0 1002 BIOS EVGA GTX 580 @900/1800/2100 with 1.1v 4 GB GSkill Trident DDR3 2000 @1910 8-8-8-21 1T 
Hard DriveOptical DriveOSMonitor
2 Samsung 1TB F3s in 2 RAID0 arrays LG 10X Blu Ray Drive Windows 7 Ultimate 64 (Fully Tweaked) Samsung T260 26" LCD 1920x1200 5ms 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK Back-lit Gaming Keyboard Corsair AX 850 Gold CoolerMaster ATCS 840 Black +Silverstone CFP51 bay Logitech G5 original 
  hide details  
Reply
post #5 of 11
Does sound like unstable overclock to me. Usually you'll want to work on one component at a time; CPU, RAM, then GPU. That way you'll know one component is completely stable before moving on to another. Also, only if you didn't already know, it should take days to find a completely stable CPU OC.
post #6 of 11
Yeah unstable overclock. forexample if i clock my GTX 295's at the max stable frequency ( menaing no problems) at 705MHZ core. i get 37k 3dmark vantage.

drop it to 690Core. and i get 39.7k.

Though it's unstable either way lol
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
post #7 of 11
not unstable.... it is just causing errors... which means it has to fix the errors... so it generates a lower AVG FPS and juttering...
post #8 of 11
causes error's= unstable
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
post #9 of 11
Sounds as unstable clocks to me as well, I get around 1200 I thought (AVG ~45fps) with a single GTX 470, you should score better than that, not worse
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #10 of 11
Thread Starter 
Changing everything back to stock didn't fix it. It still shows a lower score overall, and the picture still feels like it pulls->holds back sort of.
Why is the picture acting like this? It's like a car speeding up -> slowing down, speeding up -> slowing down, but without any FPS drops.

Okay, so Linx failed after just a couple of minutes, several times on different settings.
So I'll work on the tuning a bit more, as that seems to be a big part of the mystery.
Edited by alj - 10/22/10 at 9:03am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Unexplainable lower scores after overclocking