Overclock.net › Forums › Intel › Intel CPUs › Sound failure when overclocking
New Posts  All Forums:Forum Nav:

Sound failure when overclocking

post #1 of 7
Thread Starter 
when i increase my cpu speed 147 Mhz, the sound begins to crack and go slow. I bring the cpu speed down 1 to 146Mhz and the sound works perfectly. I increase the cpu speed to anything above 147Mhz and the sound stops working completely. this is a weird problem. does anyone noe wats wrong? btw everything else is working fine.
post #2 of 7
welcome to the forums,

you should go to user cp and fill out your system specs so we can help you

do you have a sound card or is it intergrated?
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
post #3 of 7
If your using onboard, your chipset may be stressed more because you have a higher clock.
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
post #4 of 7
a nice 120mm fan should solve the problem, it maybe getto but it will work I had the same problem.
post #5 of 7
are the agp/pci frequencies locked? or set to 66/33
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
post #6 of 7
if you dont lock your agp/pci it can damage the components when you overclock
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by suthernkid
if you dont lock your agp/pci it can damage the components when you overclock
Yes you are totally correct.... if it doesn't mess up now it will in the near future! ..........so lock agp/pci and it might save your comp and solve your sound problem....

EDIT: If that doesn't work it could be a heat issue like bobcool said
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0E E0 Presscott @ 3.85 P4P800 SE FX5500 256mb 128bit AGP 1GB DDR500 Gskill HZ 
Hard DriveOSMonitorPower
200GB Sata1.5 Maxtor Windows XP Home & Ubuntu 19in Flat Panel 400w FSP-PN 
Case
Xoxide 5 in 1 combo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Sound failure when overclocking