Overclock.net › Forums › Graphics Cards › NVIDIA › PNY 9800GT Just Died after one day!?
New Posts  All Forums:Forum Nav:

PNY 9800GT Just Died after one day!?

post #1 of 10
Thread Starter 
So I went to power up my computer this morning and I heard the graphics card fan attempt to start, couldn't so it reved up again, did this probably like 3 or 4 times. Does that mean my graphics card is shot? I don't get any picture out of the dvi- vga adapter right now I'm going off my onboard video.

Is this a power issue? The card ran fine all day yesterday.

Something to note is that I have my cpu overclocked to 2.4ghz with a little extra voltage, but that should'nt have anything to do with it I wouldn't think anyways...
John
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 4200+ Windsor 2.2 GHZ OC to 2.8G Biostar MCP6P M2+ Ver. 6.1 PNY 9800GT 1gb 256bit GDDR3 4gb DDR2 1200MHZ 
Hard DriveMonitorPower
1 TB 7200 RPM + 250gb 5400 RPM 15" 1024x768 Cheap Monitor 400W 
  hide details  
Reply
John
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 4200+ Windsor 2.2 GHZ OC to 2.8G Biostar MCP6P M2+ Ver. 6.1 PNY 9800GT 1gb 256bit GDDR3 4gb DDR2 1200MHZ 
Hard DriveMonitorPower
1 TB 7200 RPM + 250gb 5400 RPM 15" 1024x768 Cheap Monitor 400W 
  hide details  
Reply
post #2 of 10
It could be your PSU, its 400w without any brand, 400w would probably suffice to power your system, but usually unbranded stuff doesnt perform that well and doesnt deliver all the watts it says. Do you have another PSU to test it with, or a second old one which you could use to just power the GPU?
    
CPUMotherboardGraphicsRAM
AMD FX-8350 Black Edition MSI 990FXA-GD80 - 990FX Powercolor HD7950 PCS+ 3GB Kingston HyperX 2 X 4GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility III 60 GB SSD Crucial 250GB SSD Samsung Spinpoint F3 1 TB Hitachi Deskstar 250 GB 
Optical DriveCoolingOSMonitor
Samsung Blu Ray Drive Thermolab Baram + Coolermaster Sickleflow 120mm... Windows 7 X64 Phillips 24" 244EL 1080p Monitor 
KeyboardPowerCaseMouse
Roccat Arvo Compact Gaming Keyboard XFX Core Edition PRO 750W PSU NZXT Tempest 410 Elite Roccat Kone [+] Gaming Mouse 
Mouse Pad
Roccat Sense Adrenalin Blue 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8350 Black Edition MSI 990FXA-GD80 - 990FX Powercolor HD7950 PCS+ 3GB Kingston HyperX 2 X 4GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility III 60 GB SSD Crucial 250GB SSD Samsung Spinpoint F3 1 TB Hitachi Deskstar 250 GB 
Optical DriveCoolingOSMonitor
Samsung Blu Ray Drive Thermolab Baram + Coolermaster Sickleflow 120mm... Windows 7 X64 Phillips 24" 244EL 1080p Monitor 
KeyboardPowerCaseMouse
Roccat Arvo Compact Gaming Keyboard XFX Core Edition PRO 750W PSU NZXT Tempest 410 Elite Roccat Kone [+] Gaming Mouse 
Mouse Pad
Roccat Sense Adrenalin Blue 
  hide details  
Reply
post #3 of 10
just try plug out/in your VGA,test ur VGA at other pc or reset your bios(maybe the setting primary from onboard VGA 1st b4 to to ur discrete VGA output.
Standard PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Asus  Gigabyte GTX470  Kingston HyperX 2X2GB 
Hard DriveOptical DriveMonitorPower
WD  Asus Samsung  CM Silent Pro  
Case
CM HAF  
  hide details  
Reply
Standard PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Asus  Gigabyte GTX470  Kingston HyperX 2X2GB 
Hard DriveOptical DriveMonitorPower
WD  Asus Samsung  CM Silent Pro  
Case
CM HAF  
  hide details  
Reply
post #4 of 10
Thread Starter 
I took the card out. Powered up my pc. Shut down. Put card back in. Powered up. Wala!
John
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 4200+ Windsor 2.2 GHZ OC to 2.8G Biostar MCP6P M2+ Ver. 6.1 PNY 9800GT 1gb 256bit GDDR3 4gb DDR2 1200MHZ 
Hard DriveMonitorPower
1 TB 7200 RPM + 250gb 5400 RPM 15" 1024x768 Cheap Monitor 400W 
  hide details  
Reply
John
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 4200+ Windsor 2.2 GHZ OC to 2.8G Biostar MCP6P M2+ Ver. 6.1 PNY 9800GT 1gb 256bit GDDR3 4gb DDR2 1200MHZ 
Hard DriveMonitorPower
1 TB 7200 RPM + 250gb 5400 RPM 15" 1024x768 Cheap Monitor 400W 
  hide details  
Reply
post #5 of 10
Quote:
Originally Posted by donk165 View Post
It could be your PSU, its 400w without any brand, 400w would probably suffice to power your system, but usually unbranded stuff doesnt perform that well and doesnt deliver all the watts it says. Do you have another PSU to test it with, or a second old one which you could use to just power the GPU?
Very likely...
I had a CX400 from corsair, which i chose over an unbranded one that was 600W (but supplied less 12V ) after reading several reviews on how bad it was.
Also, unbranded PSUs often take your components with them if they die...
The Newborn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 760 Maximus III Gene XFX Radeon 6850 4GB Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB Seagate Barracuda Samsung SH-B123L/BSBP Windows 7 Home Premium 64bit LG W2261VP 22" 
KeyboardPowerCaseMouse
Razer Arcosta Antec High Current Gamer 520W Thermaltake V3 Razer Abyssus 
  hide details  
Reply
The Newborn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 760 Maximus III Gene XFX Radeon 6850 4GB Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB Seagate Barracuda Samsung SH-B123L/BSBP Windows 7 Home Premium 64bit LG W2261VP 22" 
KeyboardPowerCaseMouse
Razer Arcosta Antec High Current Gamer 520W Thermaltake V3 Razer Abyssus 
  hide details  
Reply
post #6 of 10
Thread Starter 
I restarted my computer to see if it would boot up again with the graphics card running and it didn't.

I checked my power supply on the left side of it it said ATX Power switching supply 450watts for future refrence searches.

I think it was just a motherboard overclocking problem. I read on newegg a review about my motherboard saying everytime he booted down his overclocked board he had to take his graphics card out boot up, shut down, put back in just to start up.
John
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 4200+ Windsor 2.2 GHZ OC to 2.8G Biostar MCP6P M2+ Ver. 6.1 PNY 9800GT 1gb 256bit GDDR3 4gb DDR2 1200MHZ 
Hard DriveMonitorPower
1 TB 7200 RPM + 250gb 5400 RPM 15" 1024x768 Cheap Monitor 400W 
  hide details  
Reply
John
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 4200+ Windsor 2.2 GHZ OC to 2.8G Biostar MCP6P M2+ Ver. 6.1 PNY 9800GT 1gb 256bit GDDR3 4gb DDR2 1200MHZ 
Hard DriveMonitorPower
1 TB 7200 RPM + 250gb 5400 RPM 15" 1024x768 Cheap Monitor 400W 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by Whremhold View Post
I checked my power supply on the left side of it it said ATX Power switching supply 450watts for future refrence searches.
Sounds like a generic unbranded PSU, I'd recommend replacing that before you have to replace your entire rig, as said above, cheap PSU's can take out a lot of other components when they die. One my first PC's died through a bad PSU, took out everything, couldn't even salvage hard drives or CD drives, I found a burn mark on the inside panel of my case!


Anyway, back on topic, have you tried stock settings without the overclock? If the problem goes away, then it must be your motherboard, it could be the PCI clock possibly being overclocked with the FSB which might be causing this problem, but im only guessing, as I have no experience with this board. I just remember on older boards, they had the FSB and PCI linked, so as one went up, so did the other, similar to how ram goes up when FSB goes up.
    
CPUMotherboardGraphicsRAM
AMD FX-8350 Black Edition MSI 990FXA-GD80 - 990FX Powercolor HD7950 PCS+ 3GB Kingston HyperX 2 X 4GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility III 60 GB SSD Crucial 250GB SSD Samsung Spinpoint F3 1 TB Hitachi Deskstar 250 GB 
Optical DriveCoolingOSMonitor
Samsung Blu Ray Drive Thermolab Baram + Coolermaster Sickleflow 120mm... Windows 7 X64 Phillips 24" 244EL 1080p Monitor 
KeyboardPowerCaseMouse
Roccat Arvo Compact Gaming Keyboard XFX Core Edition PRO 750W PSU NZXT Tempest 410 Elite Roccat Kone [+] Gaming Mouse 
Mouse Pad
Roccat Sense Adrenalin Blue 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8350 Black Edition MSI 990FXA-GD80 - 990FX Powercolor HD7950 PCS+ 3GB Kingston HyperX 2 X 4GB 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility III 60 GB SSD Crucial 250GB SSD Samsung Spinpoint F3 1 TB Hitachi Deskstar 250 GB 
Optical DriveCoolingOSMonitor
Samsung Blu Ray Drive Thermolab Baram + Coolermaster Sickleflow 120mm... Windows 7 X64 Phillips 24" 244EL 1080p Monitor 
KeyboardPowerCaseMouse
Roccat Arvo Compact Gaming Keyboard XFX Core Edition PRO 750W PSU NZXT Tempest 410 Elite Roccat Kone [+] Gaming Mouse 
Mouse Pad
Roccat Sense Adrenalin Blue 
  hide details  
Reply
post #8 of 10

.


Edited by ironman86 - 3/21/12 at 11:06am
Standard PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Asus  Gigabyte GTX470  Kingston HyperX 2X2GB 
Hard DriveOptical DriveMonitorPower
WD  Asus Samsung  CM Silent Pro  
Case
CM HAF  
  hide details  
Reply
Standard PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Asus  Gigabyte GTX470  Kingston HyperX 2X2GB 
Hard DriveOptical DriveMonitorPower
WD  Asus Samsung  CM Silent Pro  
Case
CM HAF  
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by donk165 View Post
Sounds like a generic unbranded PSU, I'd recommend replacing that before you have to replace your entire rig, as said above, cheap PSU's can take out a lot of other components when they die. One my first PC's died through a bad PSU, took out everything, couldn't even salvage hard drives or CD drives, I found a burn mark on the inside panel of my case!


Anyway, back on topic, have you tried stock settings without the overclock? If the problem goes away, then it must be your motherboard, it could be the PCI clock possibly being overclocked with the FSB which might be causing this problem, but im only guessing, as I have no experience with this board. I just remember on older boards, they had the FSB and PCI linked, so as one went up, so did the other, similar to how ram goes up when FSB goes up.
Will try this to determine whether or not it's the motherboard or power supply. My guess is that it's the motherboard as I've had this power supply for years and it's never given me a problem. However just to be safe I'm going to go check out power supplys on newegg now.
John
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 4200+ Windsor 2.2 GHZ OC to 2.8G Biostar MCP6P M2+ Ver. 6.1 PNY 9800GT 1gb 256bit GDDR3 4gb DDR2 1200MHZ 
Hard DriveMonitorPower
1 TB 7200 RPM + 250gb 5400 RPM 15" 1024x768 Cheap Monitor 400W 
  hide details  
Reply
John
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 4200+ Windsor 2.2 GHZ OC to 2.8G Biostar MCP6P M2+ Ver. 6.1 PNY 9800GT 1gb 256bit GDDR3 4gb DDR2 1200MHZ 
Hard DriveMonitorPower
1 TB 7200 RPM + 250gb 5400 RPM 15" 1024x768 Cheap Monitor 400W 
  hide details  
Reply
post #10 of 10
Readers; would you want to buy a generic, 2nd rate, heart if you had to replace that? The PSU is the heart of the system, don't skimp!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › PNY 9800GT Just Died after one day!?