Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 6850/6870 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 6850/6870 Owners Thread - Page 127

post #1261 of 6939
Quote:
Originally Posted by TheBear View Post
I also talk about GPU score.

Here's screenshot of my card just I tested it on another system with Core i7 930 @ 4.2Ghz HT on.

This was 1050/1200:


GPU Score depends on processor !
hımm interesting..i didnt know gpu scores depends on processor in vantage..

ty for all answers bro
    
CPUMotherboardGraphicsRAM
Amd phenom x4 965 c3 4ghz(260x15.5)1.520v GA-890FXA-UD5 Asus-Sapphire HD6870 Crossfire(1000x1120-1.237v) 2x2 Gb Kingston hyperx DDR3 1333@1732 
Hard DriveOSMonitorPower
2xSamsung 7200 500 F3 raid 0 Win7 Ultimate x64 Samsung 2370 Corsair 650TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Amd phenom x4 965 c3 4ghz(260x15.5)1.520v GA-890FXA-UD5 Asus-Sapphire HD6870 Crossfire(1000x1120-1.237v) 2x2 Gb Kingston hyperx DDR3 1333@1732 
Hard DriveOSMonitorPower
2xSamsung 7200 500 F3 raid 0 Win7 Ultimate x64 Samsung 2370 Corsair 650TX 
  hide details  
Reply
post #1262 of 6939
post #1263 of 6939
Quote:
Originally Posted by gonX View Post
If you're running at Ultra settings, try the d3d11 renderer instead of the d3d9 renderer. Simply add '-d3d11' to the end of your WoW shortcut path, so that it goes from this (including quotes):
"C:\\Program Files\\World of Warcraft\\Launcher.exe"

to this:
"C:\\Program Files\\World of Warcraft\\Launcher.exe" -d3d11

No luck so far same thing , what i tried was full screen mode (was on full max windowed mode before). it didnt help.

I am sure it has something to do with wow engine.

In middle of dalaran with 60-70 Fps but in 25men raids its not stable to anywhere near that value

Cpu usage stays the same as well regardless of idle/combat.

Gpu load went up to 40% with ultra settings.
Edited by zenoob - 11/26/10 at 4:29pm
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 2.8ghz Asus rampage formula HIS 6870 Corsair 4gb DDR2 PC 6400 
Hard DriveMonitorPower
Seagate 750gb Sata 2 samsung 1680x1050 2232bw Corsair Real power 650w 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 2.8ghz Asus rampage formula HIS 6870 Corsair 4gb DDR2 PC 6400 
Hard DriveMonitorPower
Seagate 750gb Sata 2 samsung 1680x1050 2232bw Corsair Real power 650w 
  hide details  
Reply
post #1264 of 6939
Quote:
Originally Posted by zenoob View Post
No luck so far same thing , what i tried was full screen mode (was on full max windowed mode before). it didnt help.

I am sure it has something to do with wow engine.

In middle of dalaran with 60-70 Fps but in 25men raids its not stable to anywhere near that value

Cpu usage stays the same as well regardless of idle/combat.

Gpu load went up to 40% with ultra settings.
Sounds odd. I haven't played WoW since 4.0.3a hit because of work. I might be able to put in a few hours here in the weekend. I'll get back to you and tell you what my values are.
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #1265 of 6939
Quote:
Originally Posted by zenoob View Post
No luck so far same thing , what i tried was full screen mode (was on full max windowed mode before). it didnt help.

I am sure it has something to do with wow engine.

In middle of dalaran with 60-70 Fps but in 25men raids its not stable to anywhere near that value

Cpu usage stays the same as well regardless of idle/combat.

Gpu load went up to 40% with ultra settings.
Are you only getting the FPS issues in huge raids etc? My CPU usage is consistently at 2-3% while in Mulgore starting areas while my GPU usage is at 95-99% with everything maxed at 1920x1080.
It sounds more like a network card issue than anything else. My father is experiencing a similar issue with Counter-Strike on crowded servers.
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #1266 of 6939
yes i am getting fps issue in raids during combat.(only 25men raids)

i can try to change my network card but both of them are built in board and are marvel controllers.

i tried to lan the network cards up the speed input/output its giving is okay .

wow doesnot take much internet bandwidth.

starcraft2 is working awesome @ ultra with 60+fps

i still dont get why my gpu doesnot go over 40% usage.
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 2.8ghz Asus rampage formula HIS 6870 Corsair 4gb DDR2 PC 6400 
Hard DriveMonitorPower
Seagate 750gb Sata 2 samsung 1680x1050 2232bw Corsair Real power 650w 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 2.8ghz Asus rampage formula HIS 6870 Corsair 4gb DDR2 PC 6400 
Hard DriveMonitorPower
Seagate 750gb Sata 2 samsung 1680x1050 2232bw Corsair Real power 650w 
  hide details  
Reply
post #1267 of 6939
Quote:
Originally Posted by zenoob View Post
yes i am getting fps issue in raids during combat.(only 25men raids)

i can try to change my network card but both of them are built in board and are marvel controllers.

i tried to lan the network cards up the speed input/output its giving is okay .

wow doesnot take much internet bandwidth.

starcraft2 is working awesome @ ultra with 60+fps

i still dont get why my gpu doesnot go over 40% usage.
The reason your GPU doesn't go above 40% is probably because it is being starved for data by the CPU. WoW is infamous for being especially tough on the CPU and for not having very good threading. gonX is able to max out his GPU usage because he has a MUCH faster CPU feeding his slightly slower GPU.

There are 2 ways to prove or disprove a CPU bottleneck:
1. Run back to back tests where the only thing you change is the CPU speed. eg. lower or raise the CPU by +/- 10% and your FPS will change by the same amount.
2. Run back to back tests, but ONLY change the resolution or AA, any other settings may affect the load on the CPU. Your FPS should not change.

PS. I know your CPU load is not going above approx 32% but this is irrelevant.
Fred 5
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 @ 3.6 Gigabyte P35-DQ6 Sapphire 6850 4GB DDR2 
Hard DriveOptical DriveOSMonitor
1xSSD, 3xHDD 2xDVD-RW Windows 7 x64 24" + 22" 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620 Coolermaster HAF 932 Razer DeathAdder 
  hide details  
Reply
Fred 5
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 @ 3.6 Gigabyte P35-DQ6 Sapphire 6850 4GB DDR2 
Hard DriveOptical DriveOSMonitor
1xSSD, 3xHDD 2xDVD-RW Windows 7 x64 24" + 22" 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620 Coolermaster HAF 932 Razer DeathAdder 
  hide details  
Reply
post #1268 of 6939
Quote:
Originally Posted by EzzA View Post
The reason your GPU doesn't go above 40% is probably because it is being starved for data by the CPU. WoW is infamous for being especially tough on the CPU and for not having very good threading. gonX is able to max out his GPU usage because he has a MUCH faster CPU feeding his slightly slower GPU.

There are 2 ways to prove or disprove a CPU bottleneck:
1. Run back to back tests where the only thing you change is the CPU speed. eg. lower or raise the CPU by +/- 10% and your FPS will change by the same amount.
2. Run back to back tests, but ONLY change the resolution or AA, any other settings may affect the load on the CPU. Your FPS should not change.

PS. I know your CPU load is not going above approx 32% but this is irrelevant.

i ran 3dmark06 , cpu does go 100% on the cpu test and the GPU load goes up to 100% on the gpu test it does (cpu is around 30-40% max on gpu tests).

i oced it a bit and same values on world of warcraft.

I read some wow forums and found something about 2d clocks being used when you play wow . 2d clocks = when gpu idle itself ? because my gpu is always 900/1050 when wow is up with 30% gpu load so i am pretty sure that aint 2d clock.

Ill post it once i find a final solution to this.
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 2.8ghz Asus rampage formula HIS 6870 Corsair 4gb DDR2 PC 6400 
Hard DriveMonitorPower
Seagate 750gb Sata 2 samsung 1680x1050 2232bw Corsair Real power 650w 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 2.8ghz Asus rampage formula HIS 6870 Corsair 4gb DDR2 PC 6400 
Hard DriveMonitorPower
Seagate 750gb Sata 2 samsung 1680x1050 2232bw Corsair Real power 650w 
  hide details  
Reply
post #1269 of 6939
I got a sapphire 6870 and have been testing it out a bit. I am getting some strange artifacts like this below picture. If I resize my browser than the artifacts disappear but they appear again if I start scrolling up and down any websites.

I'm just running the card at stock speed. Did I get a defective card? I'm running windows xp sp3 with 850w corsair psu. Anyway to test if I have a defective card or could it be just driver issue(using 10.10b since that's the latest one ati has released for xp)?
post #1270 of 6939
Quote:
Originally Posted by inclorets View Post
I got a sapphire 6870 and have been testing it out a bit. I am getting some strange artifacts like this below picture. If I resize my browser than the artifacts disappear but they appear again if I start scrolling up and down any websites.

I'm just running the card at stock speed. Did I get a defective card? I'm running windows xp sp3 with 850w corsair psu. Anyway to test if I have a defective card or could it be just driver issue(using 10.10b since that's the latest one ati has released for xp)?
Try running FurMark to see if your card does the same thing there. If it doesn't, then it's a driver issue.
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 6850/6870 Owners Thread