Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 6850/6870 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 6850/6870 Owners Thread - Page 526

post #5251 of 6939
My Asus 6850 is V2 with 2 power connectors and only goes up to 1.233v. I managed to get it stable at 980/1150 with 1.233v so I'm not bothered. I purchased a second one which was only stable at 940/1000 with 1.233v and the fan was nearly twice as loud with a high pitched whine thumbsdownsmileyanim.gif so I gave it back to the store and also decided against CF. Guess I got lucky with the first one since it OC's so well biggrin.gif
Edited by SSJVegeta - 4/15/12 at 2:10pm
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
post #5252 of 6939
Hi there Ive got an Asus 6850 graphics card and its preforming extremely poorly. Ive done a 3D mark test and the results are very worrying.

http://3dmark.com/3dm11/3204918

All games are lagging which they weren't before (DIRT is now unplayable) The only thing I can think of which may of caused it was the installation of shogun 2.

Ive now reformatted my hard drive and still its produced these results

Ive just updated to the latest AMD drivers and still nothing. If someone has any ideas please let me know Thanks

Processor
AMD FX-4100
Processor clock3618 MHz
Physical / logical processors1 / 4
# of cores2
Graphics Card
Graphics Card
AMD Radeon HD 6850
VendorAsustek Computer, Inc.
# of cards1
SLI / CrossFire Off
Memory1024 MB
Core clock100 MHz
Memory clock150 MHz
Driver name
Driver version8.782.0.0
Driver statusNot FM Approved
post #5253 of 6939
I don't know how to tell what mine is?
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
post #5254 of 6939
Quote:
Originally Posted by Krusher33 View Post

I don't know how to tell what mine is?

It'd be on the box probably, i know my second 6850 was. (or on a label on the back of it). A later bios should also tell you.
Quote:
Originally Posted by fishyflanker View Post

Hi there Ive got an Asus 6850 graphics card and its preforming extremely poorly. Ive done a 3D mark test and the results are very worrying.
http://3dmark.com/3dm11/3204918
All games are lagging which they weren't before (DIRT is now unplayable) The only thing I can think of which may of caused it was the installation of shogun 2.
Ive now reformatted my hard drive and still its produced these results
Ive just updated to the latest AMD drivers and still nothing. If someone has any ideas please let me know Thanks
Processor
AMD FX-4100
Processor clock3618 MHz
Physical / logical processors1 / 4
# of cores2
Graphics Card
Graphics Card
AMD Radeon HD 6850
VendorAsustek Computer, Inc.
# of cards1
SLI / CrossFire Off
Memory1024 MB
Core clock100 MHz
Memory clock150 MHz
Driver name
Driver version8.782.0.0
Driver statusNot FM Approved

RMA it, sounds defective to be honest..
Quote:
Originally Posted by SSJVegeta View Post

My Asus 6850 is V2 with 2 power connectors and only goes up to 1.233v. I managed to get it stable at 980/1150 with 1.233v so I'm not bothered. I purchased a second one which was only stable at 940/1000 with 1.233v and the fan was nearly twice as loud with a high pitched whine thumbsdownsmileyanim.gif so I gave it back to the store and also decided against CF. Guess I got lucky with the first one since it OC's so well biggrin.gif

Yeah, i have this problem too.. One of my cards is slightly louder then the other. It's not too bad though.
I bet a single one of my two cards can do 1000 core easily, but they sit at 900 most of the time with little to no voltage increase. I do regret going crossfire because i could have gotten a 2500k and kept my 6870 for only $100 more. It is nice though, but i wish i went with the 2500k etc.
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
post #5255 of 6939
This is really weird Ive just plugged my old hd 6450 in and the same is happening

Graphics Card
AMD Radeon HD 6450
VendorUnknown
# of cards1
SLI / CrossFire Off
Memory1024 MB
Core clock100 MHz
Memory clock150 MHz
Driver name
Driver version8.951.0.0


Both core clock and memory clock stuck

Any ideas again

Thanks very much

http://3dmark.com/3dm11/3206812;jsessionid=n33ib07nado4157jglq3mqd9m
Edited by fishyflanker - 4/16/12 at 4:02am
post #5256 of 6939

Uninstall then re-install the drivers should fix it. Also, uninstall Afterburner, Trixx or the kind.

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5257 of 6939
Ive fully reformatted and removed everything and started from scratch and still Im having the same problem. I had the Asus smart doctor on which came with the 6850 card but that has now been removed
post #5258 of 6939

Sorry not to argue with you but that's the suggestion for you to try first. If that doesn't work, run the patch below. Good luck.

 

AMD_Catalyst_MSIAB_patch.zip 535k .zip file

 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5259 of 6939
Appreciate your help biggrin.gif
post #5260 of 6939
Genuinely offering £5 via paypal if someone can think of a fix for this thumb.gif

Just did the Furmark stress test on the old 6450 and got

403
Edited by fishyflanker - 4/16/12 at 4:41am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 6850/6870 Owners Thread