Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 6850/6870 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 6850/6870 Owners Thread - Page 535

post #5341 of 6939
Guess I'll RMA it and hope I get a better one next time around, if not I'll pop the heatsink off and check things out I guess. I couldn't find a general computer problem type thread on the forums so I'll just ask here, what is likely to be the problem when on the rare occasion my computer won't power on and the power button becomes unresponsive until I switch the PSU off and let the charge drain from it, then turn it back on any everything runs like normal? System is stock clocks, only happens like once in every maybe 10-15 times I power on my system when it's been off overnight so I can't really diagnose it unfortunately. mad.gif
post #5342 of 6939
it should go down to 0.95v for 2d clocks right?
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply
post #5343 of 6939
post #5344 of 6939
Quote:
Originally Posted by bongpacks View Post

GPU clock is at 300MHz, memory clock at 1050MHz. 58C with 42% fan on auto, only voltage i can see with GPU-Z is 1.175 which I believe is stock voltage.

Im running dual monitors so i can tell you for sure the clocks are normal but the voltage is not.my idle is usually low 40's. 42c at 250/1000 top and 36c at 300/300 bottom depending on ambient temp both with 0.945volts your voltage should read no higher than this in 2d mode.If it is thats your problem .This is with a lot of work keeping my temps down aftermarket coolers and multiple case fans(around 15) at full speed in a 932 HAF (high air flow) case.You have to remember dual monitors makes a big difference so if your comparing temps make sure your doing it with a similar set up also most review sites use test benches so thats not comparable to a normal case either.Id say with dual monitors you can expect to see idle temps just above 50c and if you throw in hot ambient temps its possible to get 58c in worse case situations.when I got the cards the first step for me was removing the coolers and cleaning the old crap off and using some shin-etsu and that alone was good for 12c cooler load temps.I swear they hire monkeys to put these cards together there was enough compound on one card to apply to 6.

The other problem sounds like your psu is on its way out.had it happen with two systems one of them had a motherboard shorting on the case not using enough stand offs so sometimes the motherboard would touch the back of the case with the wait of my old cooler flexing it.The other I was overclocking and pushed the psu too far and it went into protection and was never the same again.Sometimes it would work fine and others it would not respond at all no boot no post nothing.
my rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Deneb 3.0GHz c3@3.8 1.48 MSI 790FX-GD70 AM3 x2 ASUS EAH6850  Crucial Ballistix Blue led 
Hard DriveCoolingCoolingOS
Western Digital 1tb 7200rpm Corsair H50 Push/Pull (external rad) Ultra U12-40659 Carbon X4 shin-etsu thermal com... windows 7 ult,Ubuntu,xp mc edition 
MonitorPowerCase
acer 22" 1080p CORSAIR 850tx HAF 932 3x230mm 11x120mm 
  hide details  
Reply
my rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Deneb 3.0GHz c3@3.8 1.48 MSI 790FX-GD70 AM3 x2 ASUS EAH6850  Crucial Ballistix Blue led 
Hard DriveCoolingCoolingOS
Western Digital 1tb 7200rpm Corsair H50 Push/Pull (external rad) Ultra U12-40659 Carbon X4 shin-etsu thermal com... windows 7 ult,Ubuntu,xp mc edition 
MonitorPowerCase
acer 22" 1080p CORSAIR 850tx HAF 932 3x230mm 11x120mm 
  hide details  
Reply
post #5345 of 6939
So if I understand this correctly, when at idle my GPU should lower it's voltage to reduce power consumption much like my CPU does with the cool 'n quiet tech? If so it's definitely pegged at 1.175 and not undervolting itself at idle, I can't find any BIOS settings I have that may be interfering with the GPUs power saving features if any exist, not sure what the problem is. Thanks for your replies.

496

That's with a single monitor at idle.
Edited by bongpacks - 4/26/12 at 2:31pm
post #5346 of 6939
Quote:
Originally Posted by bongpacks View Post

So if I understand this correctly, when at idle my GPU should lower it's voltage to reduce power consumption much like my CPU does with the cool 'n quiet tech? If so it's definitely pegged at 1.175 and not undervolting itself at idle, I can't find any BIOS settings I have that may be interfering with the GPUs power saving features if any exist, not sure what the problem is. Thanks for your replies.
496
That's with a single monitor at idle.

yeppers
i wouldnt worry too much though mine is stuck on 3D clocks so it idles at 60 thumb.gif
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply
post #5347 of 6939
Quote:
Originally Posted by bongpacks View Post

So if I understand this correctly, when at idle my GPU should lower it's voltage to reduce power consumption much like my CPU does with the cool 'n quiet tech? If so it's definitely pegged at 1.175 and not undervolting itself at idle, I can't find any BIOS settings I have that may be interfering with the GPUs power saving features if any exist, not sure what the problem is. Thanks for your replies.
496
That's with a single monitor at idle.

try using afterburner to monitor voltage see if it changes, gpu-z puts my cards in 3d mode temporarily and ulps doesn't work with it on.only thing i used it for was monitoring vrm temps. Make sure AMD overdrive is disabled gpu-z is off and see if the reset button in afterburner drops your voltage.
Edited by smoke420 - 4/26/12 at 3:34pm
my rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Deneb 3.0GHz c3@3.8 1.48 MSI 790FX-GD70 AM3 x2 ASUS EAH6850  Crucial Ballistix Blue led 
Hard DriveCoolingCoolingOS
Western Digital 1tb 7200rpm Corsair H50 Push/Pull (external rad) Ultra U12-40659 Carbon X4 shin-etsu thermal com... windows 7 ult,Ubuntu,xp mc edition 
MonitorPowerCase
acer 22" 1080p CORSAIR 850tx HAF 932 3x230mm 11x120mm 
  hide details  
Reply
my rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Deneb 3.0GHz c3@3.8 1.48 MSI 790FX-GD70 AM3 x2 ASUS EAH6850  Crucial Ballistix Blue led 
Hard DriveCoolingCoolingOS
Western Digital 1tb 7200rpm Corsair H50 Push/Pull (external rad) Ultra U12-40659 Carbon X4 shin-etsu thermal com... windows 7 ult,Ubuntu,xp mc edition 
MonitorPowerCase
acer 22" 1080p CORSAIR 850tx HAF 932 3x230mm 11x120mm 
  hide details  
Reply
post #5348 of 6939
Downloaded afterburner but it's not showing me voltages, any tips? Found options to unlock voltage monitoring and control, neither did anything though.
post #5349 of 6939
it doesnt show voltages for me either. try this http://forums.guru3d.com/showthread.php?t=338906
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply
post #5350 of 6939
Enabled unofficial overclocking mode, still no voltages.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 6850/6870 Owners Thread