Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 6850/6870 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 6850/6870 Owners Thread - Page 619

post #6181 of 6939
Quote:
Originally Posted by Melcar View Post

You would still need to do it. It's a Trixx + Catalyst issue, since at least in my case it does not happen with Afterburner or regular Overdrive (for some it does). I always use OCCT's GPU stress test and it has worked for me. Furmark to test out max load temps.
I overclocked with MSI Afterburner.Im just going to restart and see what'll happen.
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
post #6182 of 6939
Quote:
Originally Posted by Melcar View Post

After you apply an overclock, change your desktop's color depth back and forth and the flickering goes away. Of course, once you apply another overclock the flickering comes back (at which point just do the fix again).

Yo, thanks for that tip! I was able to take 850 to 950 core and finally beat 8k GPU wheee.gif

http://www.3dmark.com/3dm11/5201712

    
CPUMotherboardGraphicsGraphics
FX-8320 Gigabyte 990FXA UD3 Powercolor AX6850 Powercolor AX6850 
RAMHard DriveOptical DriveCooling
Corsair Vengeance LP CAS7 1600 (2 x 4GB) Samsung 840 Series Lite-On DVD-RW Corsair H80 
CoolingCoolingCoolingOS
Arctic Twin Turbo ll x2 Corsair AF140 x3 Corsair SP120 x2 Windows 7 Premium 64-bit 
MonitorKeyboardPowerCase
LG 32LH40 1080p 120Hz Interpolated 32" LCD Razer Arctosa Seasonic X650 Corsair 300R Windowed 
MouseMouse PadAudio
Razer Deathadder 2013 Razer Vespula Klipsch Promedia 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
FX-8320 Gigabyte 990FXA UD3 Powercolor AX6850 Powercolor AX6850 
RAMHard DriveOptical DriveCooling
Corsair Vengeance LP CAS7 1600 (2 x 4GB) Samsung 840 Series Lite-On DVD-RW Corsair H80 
CoolingCoolingCoolingOS
Arctic Twin Turbo ll x2 Corsair AF140 x3 Corsair SP120 x2 Windows 7 Premium 64-bit 
MonitorKeyboardPowerCase
LG 32LH40 1080p 120Hz Interpolated 32" LCD Razer Arctosa Seasonic X650 Corsair 300R Windowed 
MouseMouse PadAudio
Razer Deathadder 2013 Razer Vespula Klipsch Promedia 2.1 
  hide details  
Reply
post #6183 of 6939
Nice. It sucks that RBE still does not support editing HD6850/70 bios files. Don't really like depending on software for my overclocks. Thinking of flashing the card to either a HD6870 or a HD6850 Toxic bios.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #6184 of 6939
Wha's the best driver for benches now; 12.8 or 12.10 or 12.6;
post #6185 of 6939
Quote:
Originally Posted by anothergeek View Post

Yo, thanks for that tip! I was able to take 850 to 950 core and finally beat 8k GPU wheee.gif
http://www.3dmark.com/3dm11/5201712
Why the FX-4100 gets so low psysics score? With my i5 at stock i get 7300 weirdsmiley.gif
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
post #6186 of 6939
I have been having this frustrating problem with the 6870. Across, all games, my GPU usage would be from 5%-40%, on average it is about ~25%. Playing BF3, DOTA2, AC3 and etc, my GPU usage would drop in highly active or common areas, leading to terrible FPS. However in areas where there isn't much, the GPU usage would fire up to 40%. I would receive ~25FPS on BF3 high, with a lot of stuttering, which drops my FPS below 5. It becomes unbearable. My CPU is the AMD Phenom II x4 840, which I'm pretty sure isn't the bottleneck, since this setup was working perfectly fine a year ago (60+fps BF3 high).

I changed the default 300MHz core clock in Powerplay to 775MHz, and 920MHz. The problem still persist, even when I did a complete driver uninstall, and reinstalled the 12.11 beta drivers.

Would love to get this issue solved.

EDIT

I just cleaned my CPU fan and GPU fan. It did bring in a performance boost. GPU would go up 40-50% usage with the CPU usage at 50-80%. Was wondering how if I can increase GPU usage to 70-80%?
Edited by Delicious - 12/13/12 at 10:54pm
post #6187 of 6939
Quote:
Originally Posted by Delicious View Post

I have been having this frustrating problem with the 6870. Across, all games, my GPU usage would be from 5%-40%, on average it is about ~25%. Playing BF3, DOTA2, AC3 and etc, my GPU usage would drop in highly active or common areas, leading to terrible FPS. However in areas where there isn't much, the GPU usage would fire up to 40%. I would receive ~25FPS on BF3 high, with a lot of stuttering, which drops my FPS below 5. It becomes unbearable. My CPU is the AMD Phenom II x4 840, which I'm pretty sure isn't the bottleneck, since this setup was working perfectly fine a year ago (60+fps BF3 high).

I changed the default 300MHz core clock in Powerplay to 775MHz, and 920MHz. The problem still persist, even when I did a complete driver uninstall, and reinstalled the 12.11 beta drivers.

Would love to get this issue solved.

EDIT

I just cleaned my CPU fan and GPU fan. It did bring in a performance boost. GPU would go up 40-50% usage with the CPU usage at 50-80%. Was wondering how if I can increase GPU usage to 70-80%?
if your core clock default is 300Mhz than theres somthing wrong there...
Piledriver Reborn
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel I7 4770k 4.5Ghz Asus Z97 P Gigabyte RX 480 4GB (580 BIOS) 16Gb (4x4Gb) @ 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Kingston SSDNow 120GB M.2 Seagate Constellation ES 2TB Sandisk X110 128gb  Enermax UCTP12P 120mm x 5 
CoolingOSMonitorKeyboard
Phanteks U-Type Black Windows 10 Pro Samsung 27" Curved S27D590C Corsair K95 RGB Platinum 
PowerCaseMouseMouse Pad
Corsair Modular RM650X Zalman Z11 Plus Corsair Scimitar Pro Corsair Polaris 
AudioOther
Corsair Void 7.1 Ikea Corner Desk 
CPUMotherboardGraphicsRAM
Intel Core I5 3427U Panasonic CF-AX2 Intel HD 4000 Series 4GB 1333Mhz DDR3L 
Hard DriveCoolingOSOS
128GB Samsung P830 M-Sata SSD Stock Cooler Windows 10 Pro Remix OS 
OSMonitorKeyboardPower
Ubuntu 16.04.1 1366x768 10.1" Touchscreen @ 60Hz Panasonix CF-AX2 EN-GB Qwerty Keyboard Panasonic 29520mWh 
MouseAudio
Panasonic CF-AX2 Touchpad Realtek ALC269 
  hide details  
Reply
Piledriver Reborn
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel I7 4770k 4.5Ghz Asus Z97 P Gigabyte RX 480 4GB (580 BIOS) 16Gb (4x4Gb) @ 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Kingston SSDNow 120GB M.2 Seagate Constellation ES 2TB Sandisk X110 128gb  Enermax UCTP12P 120mm x 5 
CoolingOSMonitorKeyboard
Phanteks U-Type Black Windows 10 Pro Samsung 27" Curved S27D590C Corsair K95 RGB Platinum 
PowerCaseMouseMouse Pad
Corsair Modular RM650X Zalman Z11 Plus Corsair Scimitar Pro Corsair Polaris 
AudioOther
Corsair Void 7.1 Ikea Corner Desk 
CPUMotherboardGraphicsRAM
Intel Core I5 3427U Panasonic CF-AX2 Intel HD 4000 Series 4GB 1333Mhz DDR3L 
Hard DriveCoolingOSOS
128GB Samsung P830 M-Sata SSD Stock Cooler Windows 10 Pro Remix OS 
OSMonitorKeyboardPower
Ubuntu 16.04.1 1366x768 10.1" Touchscreen @ 60Hz Panasonix CF-AX2 EN-GB Qwerty Keyboard Panasonic 29520mWh 
MouseAudio
Panasonic CF-AX2 Touchpad Realtek ALC269 
  hide details  
Reply
post #6188 of 6939
Quote:
Originally Posted by NeoReaper View Post

if your core clock default is 300Mhz than theres somthing wrong there...
Theres nothing wrong in it.
It depends on the bios amongst other things... My 6850's idle at different clocks, my slave card idles at 100/300 while my active/main card idles at 150/300.
post #6189 of 6939
Ran a couple Unigine Benches, still keeps up!

Stock Clocks



930/1150 OC


Edited by anothergeek - 12/18/12 at 7:06am
    
CPUMotherboardGraphicsGraphics
FX-8320 Gigabyte 990FXA UD3 Powercolor AX6850 Powercolor AX6850 
RAMHard DriveOptical DriveCooling
Corsair Vengeance LP CAS7 1600 (2 x 4GB) Samsung 840 Series Lite-On DVD-RW Corsair H80 
CoolingCoolingCoolingOS
Arctic Twin Turbo ll x2 Corsair AF140 x3 Corsair SP120 x2 Windows 7 Premium 64-bit 
MonitorKeyboardPowerCase
LG 32LH40 1080p 120Hz Interpolated 32" LCD Razer Arctosa Seasonic X650 Corsair 300R Windowed 
MouseMouse PadAudio
Razer Deathadder 2013 Razer Vespula Klipsch Promedia 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
FX-8320 Gigabyte 990FXA UD3 Powercolor AX6850 Powercolor AX6850 
RAMHard DriveOptical DriveCooling
Corsair Vengeance LP CAS7 1600 (2 x 4GB) Samsung 840 Series Lite-On DVD-RW Corsair H80 
CoolingCoolingCoolingOS
Arctic Twin Turbo ll x2 Corsair AF140 x3 Corsair SP120 x2 Windows 7 Premium 64-bit 
MonitorKeyboardPowerCase
LG 32LH40 1080p 120Hz Interpolated 32" LCD Razer Arctosa Seasonic X650 Corsair 300R Windowed 
MouseMouse PadAudio
Razer Deathadder 2013 Razer Vespula Klipsch Promedia 2.1 
  hide details  
Reply
post #6190 of 6939
Can you run with all max;

i get 17.9 fps .
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 6850/6870 Owners Thread