Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 6850/6870 Owners Thread
New Posts  All Forums:Forum Nav:

[Official] AMD Radeon HD 6850/6870 Owners Thread - Page 67

post #661 of 6939
Quote:
Originally Posted by xXmondoXx View Post
and then ??

i will test it
If it works, reinstall your driver.
If not, restore your BIOS. I hope you made a backup.
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #662 of 6939
doesn´t start in vga mode

i think its a problem with RBE
post #663 of 6939
have no trouble with flashing

i flash in dos
post #664 of 6939
Quote:
Originally Posted by jprovido View Post
thanks I FIxed it
now another problem lol. I can't OC pass 1000mhz on my GPU clock. how do I fix this? sorry I have to many questions
Go into the MSI Afterburner folder in Programs, open the msi afterburner CFG file in notepad and change EnableUnofficialOverclocking= 0 change the 0 to a 1 save and exit. Restart afterburner and fixed..
post #665 of 6939
Thread Starter 
I was just reading through Tom's "Best graphics card for the money" article and read something that made me lol.

Quote:
While a couple of GeForce GTX 470 cards in SLI will demonstrate better performance than a pair of Radeon HD 6870s, power usage should be some 200-300 W less for the Radeons under load conditions. This might not be much of an issue for folks with solid power supplies but it is something to keep in mind.
Have they actully seen any Crossfire 6870 benchmarks?.. The only games the 6870s lose in is Anno 1404 and MW2, which are not exactly demanding :| Every graphcis card review/article at Tom's is BS lol.
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
post #666 of 6939
Quote:
Originally Posted by EliteComputerBuilds View Post
Go into the MSI Afterburner folder in Programs, open the msi afterburner CFG file in notepad and change EnableUnofficialOverclocking= 0 change the 0 to a 1 save and exit. Restart afterburner and fixed..
ahhhh after doing this now my computer crashes when I use Afterburner..
post #667 of 6939
Thread Starter 
Quote:
Originally Posted by jprovido View Post
ahhhh after doing this now my computer crashes when I use Afterburner..
Try exiting CCC first, and end the process (for CCC not the driver service).
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
post #668 of 6939
Quote:
Originally Posted by Razi3l View Post
Try exiting CCC first, and end the process (for CCC not the driver service).
I did this. windows still crashed..
post #669 of 6939
Quote:
Originally Posted by jprovido View Post
ahhhh after doing this now my computer crashes when I use Afterburner..
Also change EnableULPS to 0 in regisrty will help with crossfire if you have it.
This was my problem trying to run AB or TriXX.
BloodRage Red
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990x ES 4.4GHz Foxconn Bloodrage 2x Sapphire HD6950 w/HD6970 bios Corsair Dominator GT 3x2GB 1600MHz 
Hard DriveOptical DriveOSMonitor
WD VelociRaptor 300GB 2x Lite On DVD Burners Windows 7 Ultimate 64bit Acer 24in P243w 
KeyboardPowerCaseMouse
Logitech G15 Enermax 1250 watt CoolerMaster Cosmos S Logitech G5 v2 
Mouse Pad
XTrac Ripper 
  hide details  
Reply
BloodRage Red
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990x ES 4.4GHz Foxconn Bloodrage 2x Sapphire HD6950 w/HD6970 bios Corsair Dominator GT 3x2GB 1600MHz 
Hard DriveOptical DriveOSMonitor
WD VelociRaptor 300GB 2x Lite On DVD Burners Windows 7 Ultimate 64bit Acer 24in P243w 
KeyboardPowerCaseMouse
Logitech G15 Enermax 1250 watt CoolerMaster Cosmos S Logitech G5 v2 
Mouse Pad
XTrac Ripper 
  hide details  
Reply
post #670 of 6939
Quote:
Originally Posted by [EX3]Cobra_XP View Post
Also change EnableULPS to 0 in regisrty will help with crossfire if you have it.
This was my problem trying to run AB or TriXX.
I do have HD6870 crossfire. How do I this?
Edited by jprovido - 11/4/10 at 12:50pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD Radeon HD 6850/6870 Owners Thread