Overclock.net › Forums › Video Games › PC Gaming › Far Cry Problems..
New Posts  All Forums:Forum Nav:

Far Cry Problems.. - Page 2

post #11 of 16
I'm assuming you have the latest video drivers for your card, but are your sound drivers updated? That could very well be the culprit.

EDIT: One time I installed Syphon Filter (I think) and I don't know what happened, but it screwed up my sound device and I couldn't launch the game and it did exactly the same thing yours is doing.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.0E Ghz Prescott Asus P4P800 SE ATI X700 PRO 2X512MB Patriot DDR400 
Hard DriveOSMonitorPower
2X160GB Seagate's Windows XP Home SP 2 Acer 17" LCD X-Connect 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.0E Ghz Prescott Asus P4P800 SE ATI X700 PRO 2X512MB Patriot DDR400 
Hard DriveOSMonitorPower
2X160GB Seagate's Windows XP Home SP 2 Acer 17" LCD X-Connect 500W 
  hide details  
Reply
post #12 of 16
Thread Starter 
its an onboard audigy chip can i just use regular audigy drivers?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #13 of 16
Thread Starter 
ok reinstalled and it playes but i set my setting everything on high ok fine.. then i set the screen to 1280x1024 and now its doing the same thing
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #14 of 16
Well, If you installed the audio deivers straight from the MOBO Driver and utilities CD, then it should be fine. Besides, that MOBO is EXTREMELY new compared to Far Cry. So the sound driver that is default with that board will be more than enough fro that game.

EDIT: there was a sound driver released on 12-19-05. Is that the one you have? Though it's not looking like sound is the problem, it would be good to keep it updated. Creative CA0106 Audigy Drivers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.0E Ghz Prescott Asus P4P800 SE ATI X700 PRO 2X512MB Patriot DDR400 
Hard DriveOSMonitorPower
2X160GB Seagate's Windows XP Home SP 2 Acer 17" LCD X-Connect 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.0E Ghz Prescott Asus P4P800 SE ATI X700 PRO 2X512MB Patriot DDR400 
Hard DriveOSMonitorPower
2X160GB Seagate's Windows XP Home SP 2 Acer 17" LCD X-Connect 500W 
  hide details  
Reply
post #15 of 16
Hmm...what are your video settings for through windows? You should set everything to "application preference." And, do you have the latest drivers from ATI?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.0E Ghz Prescott Asus P4P800 SE ATI X700 PRO 2X512MB Patriot DDR400 
Hard DriveOSMonitorPower
2X160GB Seagate's Windows XP Home SP 2 Acer 17" LCD X-Connect 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.0E Ghz Prescott Asus P4P800 SE ATI X700 PRO 2X512MB Patriot DDR400 
Hard DriveOSMonitorPower
2X160GB Seagate's Windows XP Home SP 2 Acer 17" LCD X-Connect 500W 
  hide details  
Reply
post #16 of 16
Have you oc'd your graphics card? I noticed that when I oc'd my grahpics card Farcry didn't take too kindly to it and kept on ctd'ing until I dropped the clock settings down....and I got a zlaman gpu cooler...now it is just sweet!!!
The Viper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64x2 5000+ AM2 @3ghz Abit KN9-SLI AM2 ASUS 8800GT Corsair XMS2 4GB DDR2 
Hard DriveOptical DriveOSMonitor
Sata II 200gb & 300GB Pioneer DVD-RW - LiteOn DVD-RW Windows XP sp2 V-sonic 19" wsLCD, 19"; CRT 
KeyboardPowerCaseMouse
Logitech G15 500watt psu XG Viper with additional 120mm fans Logitech G5 
Mouse Pad
Cyber Snipa 
  hide details  
Reply
The Viper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64x2 5000+ AM2 @3ghz Abit KN9-SLI AM2 ASUS 8800GT Corsair XMS2 4GB DDR2 
Hard DriveOptical DriveOSMonitor
Sata II 200gb & 300GB Pioneer DVD-RW - LiteOn DVD-RW Windows XP sp2 V-sonic 19" wsLCD, 19"; CRT 
KeyboardPowerCaseMouse
Logitech G15 500watt psu XG Viper with additional 120mm fans Logitech G5 
Mouse Pad
Cyber Snipa 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Far Cry Problems..