Overclock.net › Forums › Intel › Intel CPUs › ~ Official i7 950 Overclockers Club ~ (Read First Post)
New Posts  All Forums:Forum Nav:

~ Official i7 950 Overclockers Club ~ (Read First Post) - Page 214

post #2131 of 2861
Quote:
Originally Posted by 10acjed View Post
NoGuru gets my temps high


The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
post #2132 of 2861
Quote:
Originally Posted by dovedescent7 View Post
WOW! Its hot in here!

Thanks alot for helping but dang this baby got hot!
Im wondering why?
Im using the cm212+ but i lost my Arctic silver so i used the stuff that came with the coolermaster.AND im thinking i may have wrennched the heatsink down to tight to the mobo or something...

i first oc'd it to 4.0 and it reached 92 degrees...


Then i brought it down to 3.6 ish and still got the temps in the screens below Arent these really bad?

Idle temps are 41-49 though


What am i doing wrong here?


10 minutes w/prime95


Ugh..Im so mad..Suggestions?



Ok so it was the paste afterall..not enough.. oc'd to 3.9 prime95 30min,no temps above 73 degrees.

Now my issue is,system is only showing 3gb ram installed rather than 9gb
seems like when i use anything other than stock bios,my ram goes down.Then when i flash back to stock,it recognizes all my ram again..

Dram set to 1.60 vcore 1.36 qpi 1.41

what am i missing?

i have triple channel ram,but cpu-z looks like it is showing single?Or am i reading this wrong?
3 x 2gb
3 x 1gb


you guys will probably laugh..

but can you look at my cpu-z here?



Uploaded with ImageShack.us



Uploaded with ImageShack.us
Edited by dovedescent7 - 6/25/11 at 1:03pm
My Home System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Sandy Bridge  BIOSTAR TZ68A+RCH LGA 1155 Intel Z68 HDMI SATA 6Gb ZOTAC GeForce GT 430 (Fermi)128bit 1gb 16GB CORSAIR Vengeance DDR3 SDRAM 
Hard DriveOptical DriveCoolingOS
180GB SATA III Corsair Force Series GS ,750 6GB... LG LITESCRIBE BD-RW Coolermaster Hyper 212+ Win 7 x64 
MonitorPowerCaseMouse
Asus 24 Inch LED Thermaltake TR2 TRX-650M 650W ATX 12V v2.3 Thermaltake V3 Black Edition Mid Tower Case acer 
  hide details  
Reply
My Home System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Sandy Bridge  BIOSTAR TZ68A+RCH LGA 1155 Intel Z68 HDMI SATA 6Gb ZOTAC GeForce GT 430 (Fermi)128bit 1gb 16GB CORSAIR Vengeance DDR3 SDRAM 
Hard DriveOptical DriveCoolingOS
180GB SATA III Corsair Force Series GS ,750 6GB... LG LITESCRIBE BD-RW Coolermaster Hyper 212+ Win 7 x64 
MonitorPowerCaseMouse
Asus 24 Inch LED Thermaltake TR2 TRX-650M 650W ATX 12V v2.3 Thermaltake V3 Black Edition Mid Tower Case acer 
  hide details  
Reply
post #2133 of 2861
Thread Starter 
Quote:
Originally Posted by dovedescent7 View Post
Ok so it was the paste afterall..not enough.. oc'd to 3.9 prime95 30min,no temps above 73 degrees.

Now my issue is,system is only showing 3gb ram installed rather than 9gb
seems like when i use anything other than stock bios,my ram goes down.Then when i flash back to stock,it recognizes all my ram again..

Dram set to 1.60 vcore 1.36 qpi 1.41

what am i missing?

i have triple channel ram,but cpu-z looks like it is showing single?Or am i reading this wrong?
3 x 2gb
3 x 1gb


you guys will probably laugh..

but can you look at my cpu-z here?



Uploaded with ImageShack.us



Uploaded with ImageShack.us
Ummmm, 9216MB is 9GB of ram, 2648.3MHz is NB Frequency?
Oh, single channel may be because the ram doesn't match properly. I'd have to read your bios manual....
Nyarlathotep
(17 items)
 
Cxaxukluth
(19 items)
 
Yog-Sothoth
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3970X ASUS X79 ROG Rampage IV Extreme Bios 2105 EVGA KingPin Classified 780 Ti 3GB Tri-SLI  G.Skill Trident X F3-2400C10Q-16GTX 16GB (... 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 SSD Seagate Barracuda 1TB ST31000524AS Lite-On IHAS124 24X DVDRW 3 x XSPC Rasa 750 RX360 Universal CPU Water Coo... 
CoolingOSMonitorPower
3 x EK-FC780 GTX Classy - Nickel Windows 7 Professional x64 3 x Dell U2412M SilverStone 1500W V2.2 x 2 
Case
Lian Li Pitstop T60 Testbench 
CPUMotherboardGraphicsRAM
i7 - 5960X Asus Rampage Extreme V Gigabyte Titan X 12GB G.SKILL Ripjaws 4 series 16GB (4 x 4GB) 288-Pin... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro Series 1TB SSD 3 x Seagate 2TB  Seagate 3TB LG 
CoolingCoolingOSMonitor
Phobya Xtreme 1260 Radiator XSPC D5 Photon 170 Reservoir/Pump Combo Microsoft Windows 7 Professional 64bit with SP1  Samsung S34E790C 34in Ultrawide Curved LED Mo... 
KeyboardPowerCaseMouse
Microsoft Wireless 3000 Silverstone ST1500 Antec Eleven Hundred Microsoft Wireless 3000 
AudioAudioAudio
Audioengine D1 Premium 24-Bit DAC Audioengine 5+ Premium Powered Speakers Black Audioengine S8 Black 
CPUMotherboardGraphicsRAM
i7 3960X Asus Rampage IV Extreme Gainward "GOOD" GTX 580 x 2 AData x 2 
Hard DriveCoolingCoolingOS
Seagate XSPC Rasa EX 360 crossflow kit x 2, XSPC Rasa E... EK GW-580 Waterblocks Win 7 Pro 
PowerCase
SilverStone Strider ST1500 InWin D Frame 
  hide details  
Reply
Nyarlathotep
(17 items)
 
Cxaxukluth
(19 items)
 
Yog-Sothoth
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3970X ASUS X79 ROG Rampage IV Extreme Bios 2105 EVGA KingPin Classified 780 Ti 3GB Tri-SLI  G.Skill Trident X F3-2400C10Q-16GTX 16GB (... 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 SSD Seagate Barracuda 1TB ST31000524AS Lite-On IHAS124 24X DVDRW 3 x XSPC Rasa 750 RX360 Universal CPU Water Coo... 
CoolingOSMonitorPower
3 x EK-FC780 GTX Classy - Nickel Windows 7 Professional x64 3 x Dell U2412M SilverStone 1500W V2.2 x 2 
Case
Lian Li Pitstop T60 Testbench 
CPUMotherboardGraphicsRAM
i7 - 5960X Asus Rampage Extreme V Gigabyte Titan X 12GB G.SKILL Ripjaws 4 series 16GB (4 x 4GB) 288-Pin... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro Series 1TB SSD 3 x Seagate 2TB  Seagate 3TB LG 
CoolingCoolingOSMonitor
Phobya Xtreme 1260 Radiator XSPC D5 Photon 170 Reservoir/Pump Combo Microsoft Windows 7 Professional 64bit with SP1  Samsung S34E790C 34in Ultrawide Curved LED Mo... 
KeyboardPowerCaseMouse
Microsoft Wireless 3000 Silverstone ST1500 Antec Eleven Hundred Microsoft Wireless 3000 
AudioAudioAudio
Audioengine D1 Premium 24-Bit DAC Audioengine 5+ Premium Powered Speakers Black Audioengine S8 Black 
CPUMotherboardGraphicsRAM
i7 3960X Asus Rampage IV Extreme Gainward "GOOD" GTX 580 x 2 AData x 2 
Hard DriveCoolingCoolingOS
Seagate XSPC Rasa EX 360 crossflow kit x 2, XSPC Rasa E... EK GW-580 Waterblocks Win 7 Pro 
PowerCase
SilverStone Strider ST1500 InWin D Frame 
  hide details  
Reply
post #2134 of 2861
Quote:
Originally Posted by alancsalt View Post
Ummmm, 9216MB is 9GB of ram, 2648.3MHz is NB Frequency?
Oh, single channel may be because the ram doesn't match properly. I'd have to read your bios manual....
yes, i have 9gb, but when i OC,it shows as 3gb

i guess my question is,besides changing like the power n stuff,bo i have to change like timings for ram or settings for the ram? Because i didnt change anything but vcore qpi and dram.. and i think those were just power settings right?
My Home System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Sandy Bridge  BIOSTAR TZ68A+RCH LGA 1155 Intel Z68 HDMI SATA 6Gb ZOTAC GeForce GT 430 (Fermi)128bit 1gb 16GB CORSAIR Vengeance DDR3 SDRAM 
Hard DriveOptical DriveCoolingOS
180GB SATA III Corsair Force Series GS ,750 6GB... LG LITESCRIBE BD-RW Coolermaster Hyper 212+ Win 7 x64 
MonitorPowerCaseMouse
Asus 24 Inch LED Thermaltake TR2 TRX-650M 650W ATX 12V v2.3 Thermaltake V3 Black Edition Mid Tower Case acer 
  hide details  
Reply
My Home System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Sandy Bridge  BIOSTAR TZ68A+RCH LGA 1155 Intel Z68 HDMI SATA 6Gb ZOTAC GeForce GT 430 (Fermi)128bit 1gb 16GB CORSAIR Vengeance DDR3 SDRAM 
Hard DriveOptical DriveCoolingOS
180GB SATA III Corsair Force Series GS ,750 6GB... LG LITESCRIBE BD-RW Coolermaster Hyper 212+ Win 7 x64 
MonitorPowerCaseMouse
Asus 24 Inch LED Thermaltake TR2 TRX-650M 650W ATX 12V v2.3 Thermaltake V3 Black Edition Mid Tower Case acer 
  hide details  
Reply
post #2135 of 2861
First thing to do is check the manual to make sure you putting the correct ram in the correct slots to enable TC. Next would be to try it with just the 3 x 2gig sticks to see if that works better. While it isn't common, sometimes you simply can't mix different sizes of ram and get everything to work correctly.

From what I can tell from the manual the 2gig sticks need to be in the black slots (A0, B0, and C0) while the 1gig sticks should be in the blue slots (A1, B1, and C1). If you reverse that it's quite possible that it won't recognize all of it properly.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #2136 of 2861
First off, if you have any other combination that sets of 3 your ram will not run in Triple Channel....
For 9 GB you would need a miss match of 3 x 2GB + 3 x 1GB = 9GB. That may be causing the issue.

But, there is a known bug for X58 boards and disappearing ram...

http://forum-en.msi.com/index.php?topic=129136.0 from the MSI forums

Also this helps, but there is alot to read through - http://lmgtfy.com/?q=X58+Ram+Disappears - not trying to be a wise a33 with the let me google that, its just an easy
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2137 of 2861
i overclocked my cpu to 4.0 GHZ and i thought it was stable because i played witcher 2 for 3 hours and browse the internet for 2 hours but then the blue screen appeared !

i think there's a problem in my dram timing . here's a photo



i can only see 9-9-9 but where's the ACT time ? And what about the voltage?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07GHZ ASUS Rampage III Formula ASUS GTX 580 DCII SLI 8GB Kreton 1333 
Hard DriveOSKeyboardPower
WD 1T Windows 7 Ultimate 64-Bit Arc Thermaltake 1000W 
CaseMouse
Ikonik Ra X10 Arc 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07GHZ ASUS Rampage III Formula ASUS GTX 580 DCII SLI 8GB Kreton 1333 
Hard DriveOSKeyboardPower
WD 1T Windows 7 Ultimate 64-Bit Arc Thermaltake 1000W 
CaseMouse
Ikonik Ra X10 Arc 
  hide details  
Reply
post #2138 of 2861
http://www.kreton.com/html/dr3_1333_doc.html

No specs on the website except 1.5 volts. Using CPU-Z, click memory tab to show current settings, then click on SPD tab to see all the SPD data stored in the modules.

Download CPU-Z here...

http://www.cpuid.com/


Edited by Tex1954 - 6/26/11 at 11:57am
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
Reply
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
Reply
post #2139 of 2861
Quote:
Originally Posted by Tex1954 View Post
http://www.kreton.com/html/dr3_1333_doc.html

No specs on the website except 1.5 volts. Using CPU-Z, click memory tab and it will give you all the SPD data stored in the modules.

CPU-Z says it's 8-8-8-20, so i have to enter it like this in the bios?

About voltage u said its 1.5? I read somewhere that Asus X58 boards tend to go from 1.64v to 1.66v so what i should enter in the dram bus voltage?

Sorry but I’m newbie

Edit: i found this in the documentation at the site

Programmable CAS Latency: 6, 7, 8, 9
Programmable Additive Latency (Posted / CAS):0. CL-2 or CL-1 clock
Programmable / CAS Write Latency (CWL) = 7

Is it useful?
Edited by Moayad - 6/26/11 at 11:53am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07GHZ ASUS Rampage III Formula ASUS GTX 580 DCII SLI 8GB Kreton 1333 
Hard DriveOSKeyboardPower
WD 1T Windows 7 Ultimate 64-Bit Arc Thermaltake 1000W 
CaseMouse
Ikonik Ra X10 Arc 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07GHZ ASUS Rampage III Formula ASUS GTX 580 DCII SLI 8GB Kreton 1333 
Hard DriveOSKeyboardPower
WD 1T Windows 7 Ultimate 64-Bit Arc Thermaltake 1000W 
CaseMouse
Ikonik Ra X10 Arc 
  hide details  
Reply
post #2140 of 2861
If CPU-Z says it in the XMP tab, then that is the default for your ram.

It will show the speed, timing and voltage





As far as "Stable" is concerned, you will find a variety of opinions on it. But not many will say that 2 - 3 hours of the witcher and some web browsing is even close to stable...

Download "Prime95" and run a blend test for a good 8+ hours... If it doesnt error or BSOD then its stable.

See the link in my sig for BSOD codes, chances are you need more voltage somewhere...
If you can post your voltage settings maybe we can give you some tips..
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › ~ Official i7 950 Overclockers Club ~ (Read First Post)