New Posts  All Forums:Forum Nav:

Extreamly Slow

post #1 of 6
Thread Starter 
My internet is going extreamly slow. It seems to be DNS lookups that are slowing it down. I can download at about 240kb/s and I'm using about 120kb/s of that now. Overclock.net is taking 45 seconds to load.

I think the problem is a setting on my computer. When I try and go to my router, it takes about 30 seconds to load the setup page, where it takes less then a second on another computer in my house.

I dont think I have any viruses or spyware. What else could it be?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E8400 3.0Ghz Gigabyte GA-EP45-UD3P EVGA 8800 GTS 2x OCZ 2Gb 
Hard DriveOptical DriveOSMonitor
2xSeagate Barracuda 7200.10 250Gb in RAID0 DVD-RW Windows 7 x64 RC1 Sceptre 20.1" 
KeyboardPowerCaseMouse
DCT Factory Enhanced K/B PC Power & Cooling 750w Ultra Wizard Black Mid-Tower M$ 5-Button Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E8400 3.0Ghz Gigabyte GA-EP45-UD3P EVGA 8800 GTS 2x OCZ 2Gb 
Hard DriveOptical DriveOSMonitor
2xSeagate Barracuda 7200.10 250Gb in RAID0 DVD-RW Windows 7 x64 RC1 Sceptre 20.1" 
KeyboardPowerCaseMouse
DCT Factory Enhanced K/B PC Power & Cooling 750w Ultra Wizard Black Mid-Tower M$ 5-Button Optical 
  hide details  
Reply
post #2 of 6
try to ping your gateway what is the results. try to ping overclock.net by name and then IP 66.29.75.34. If its fast using ip address its your DNS resolver cache. Run the command line ipconfig /flushdns then do ipconfig /registerdns. Failing this delete your lmhosts file. Now if everyting is fast from the command line you may have a hijacker or virus.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium 4 630 EVGA NF51-AX NF4SLI 775 XP PRO EL Cheep o Dell 
PowerCaseMouse
Logisys 500 Watt Logisys CS888CL Clear EL Cheepo 800dpi optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium 4 630 EVGA NF51-AX NF4SLI 775 XP PRO EL Cheep o Dell 
PowerCaseMouse
Logisys 500 Watt Logisys CS888CL Clear EL Cheepo 800dpi optical 
  hide details  
Reply
post #3 of 6
Thread Starter 
Well...

I pinged my router in less then a MS, so thats fine.

When I pinged overclock.net, i got the first two in about 100ms, then lost the next two packets. So I did it again, lost the first packet, then the next three were about 100ms.

3 out of 8 packets timed out. Why would that be?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E8400 3.0Ghz Gigabyte GA-EP45-UD3P EVGA 8800 GTS 2x OCZ 2Gb 
Hard DriveOptical DriveOSMonitor
2xSeagate Barracuda 7200.10 250Gb in RAID0 DVD-RW Windows 7 x64 RC1 Sceptre 20.1" 
KeyboardPowerCaseMouse
DCT Factory Enhanced K/B PC Power & Cooling 750w Ultra Wizard Black Mid-Tower M$ 5-Button Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E8400 3.0Ghz Gigabyte GA-EP45-UD3P EVGA 8800 GTS 2x OCZ 2Gb 
Hard DriveOptical DriveOSMonitor
2xSeagate Barracuda 7200.10 250Gb in RAID0 DVD-RW Windows 7 x64 RC1 Sceptre 20.1" 
KeyboardPowerCaseMouse
DCT Factory Enhanced K/B PC Power & Cooling 750w Ultra Wizard Black Mid-Tower M$ 5-Button Optical 
  hide details  
Reply
post #4 of 6
Pull the router I will lay odds you will go back to normal. If not its your ISP.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium 4 630 EVGA NF51-AX NF4SLI 775 XP PRO EL Cheep o Dell 
PowerCaseMouse
Logisys 500 Watt Logisys CS888CL Clear EL Cheepo 800dpi optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium 4 630 EVGA NF51-AX NF4SLI 775 XP PRO EL Cheep o Dell 
PowerCaseMouse
Logisys 500 Watt Logisys CS888CL Clear EL Cheepo 800dpi optical 
  hide details  
Reply
post #5 of 6
Thread Starter 
Like unplug it for a while and let it reset?

BTW will heat kill a router? I have it under my bed, so its not really getting any ventilation. If I pulled it out do you think it would speed up?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E8400 3.0Ghz Gigabyte GA-EP45-UD3P EVGA 8800 GTS 2x OCZ 2Gb 
Hard DriveOptical DriveOSMonitor
2xSeagate Barracuda 7200.10 250Gb in RAID0 DVD-RW Windows 7 x64 RC1 Sceptre 20.1" 
KeyboardPowerCaseMouse
DCT Factory Enhanced K/B PC Power & Cooling 750w Ultra Wizard Black Mid-Tower M$ 5-Button Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Duo E8400 3.0Ghz Gigabyte GA-EP45-UD3P EVGA 8800 GTS 2x OCZ 2Gb 
Hard DriveOptical DriveOSMonitor
2xSeagate Barracuda 7200.10 250Gb in RAID0 DVD-RW Windows 7 x64 RC1 Sceptre 20.1" 
KeyboardPowerCaseMouse
DCT Factory Enhanced K/B PC Power & Cooling 750w Ultra Wizard Black Mid-Tower M$ 5-Button Optical 
  hide details  
Reply
post #6 of 6
Heat like anything can Affect things but your Routers hould be Ok but try to keep it Cool as you can mate, It wont Improve speeds by keeping it cooler but if it is really overheating this could cause problems, Also try resetting youe Router and then unplug them both from the main power. Shutdown your Computer plug your main ISP modem in let that boot up so leave it 2 mins then Boot up your router pre-rset then leave it 2 mins then boot up your PC and Assign it a new IP if its not on DHCP which will automatically assign the Ip to you.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security