Overclock.net › Forums › AMD › AMD - General › my new amd 64 3700 so slow
New Posts  All Forums:Forum Nav:

my new amd 64 3700 so slow

post #1 of 17
Thread Starter 
i recently upgraded from a amd socket a xp2600 1 gig of pc2700 ram 160 hard drive.6600gt agp.xp home. to a.
amd64 3700,1gig ram,160 hard drive.6600gt agp.asrock dual sata 2 mother board,
and my new rig is slower than my old rig.3d mark 2005 with new pc i get 2,700 marks with old i got 3,100.and my games seem slower,ive installed the uli agp drivers for the motherboard.cant understand why its so slow.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 2500k @4.1ghz asus p5kpl msi gamer r9 290 8gig g-skill ddr3 2x4gigs 
Hard DriveOptical DriveCoolingOS
mx500 ssd 240 gig pioneer 115 zalman windows 8.1 
MonitorKeyboardPowerCase
YAMAKASI QH2711 Black Label hiper silverstone 700w strider bronze atx 
Mouse
razer death adder 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 2500k @4.1ghz asus p5kpl msi gamer r9 290 8gig g-skill ddr3 2x4gigs 
Hard DriveOptical DriveCoolingOS
mx500 ssd 240 gig pioneer 115 zalman windows 8.1 
MonitorKeyboardPowerCase
YAMAKASI QH2711 Black Label hiper silverstone 700w strider bronze atx 
Mouse
razer death adder 
  hide details  
Reply
post #2 of 17
Maybe it is the cool'n quiet slowing your CPU down. Go in the power management tab and select "Minimal power management".
Hope this helps, cheers.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 17
Thread Starter 
Quote:
Originally Posted by dragosmp
Maybe it is the cool'n quiet slowing your CPU down. Go in the power management tab and select "Minimal power management".
Hope this helps, cheers.
i changed to minimal power, then tried 3d mark 2005 and got 2,780.still slow compared to my old xp2600,
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 2500k @4.1ghz asus p5kpl msi gamer r9 290 8gig g-skill ddr3 2x4gigs 
Hard DriveOptical DriveCoolingOS
mx500 ssd 240 gig pioneer 115 zalman windows 8.1 
MonitorKeyboardPowerCase
YAMAKASI QH2711 Black Label hiper silverstone 700w strider bronze atx 
Mouse
razer death adder 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 2500k @4.1ghz asus p5kpl msi gamer r9 290 8gig g-skill ddr3 2x4gigs 
Hard DriveOptical DriveCoolingOS
mx500 ssd 240 gig pioneer 115 zalman windows 8.1 
MonitorKeyboardPowerCase
YAMAKASI QH2711 Black Label hiper silverstone 700w strider bronze atx 
Mouse
razer death adder 
  hide details  
Reply
post #4 of 17
Have you clean installed Win on the new config? I suppose you have installed the latest drivers for the mobo/vid card. If you haven't, do it as they can solve some compatibility issues and even up the performance a little. Could you tell me what's the freq of the CPU under load? Start some CPU stressing utility (super PI or OCCT) and look at the CPU freq.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #5 of 17
that or it may be the mobo also man. But first i would try a reformat and reinstall of windows and start from there. Then get all the updated drivers when finished and then try that.

Another thing is check your bios settings making sure everything is set at least the rated speeds. My asus mobo likes to clock my pc 3200 down to pc 2700... learned from everest the first time thhat the speed was set at that by defualt i guess.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 EVGA 122-CK-NF68-AR 2x8800GTS 640MB Geil DDR2 Pc 6400 
Hard DriveOptical DriveOSMonitor
XP 64bit 22 Wide 
KeyboardPowerCaseMouse
Generic PC Power and Cooling 610 Thermaltake Compaq Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 EVGA 122-CK-NF68-AR 2x8800GTS 640MB Geil DDR2 Pc 6400 
Hard DriveOptical DriveOSMonitor
XP 64bit 22 Wide 
KeyboardPowerCaseMouse
Generic PC Power and Cooling 610 Thermaltake Compaq Optical 
  hide details  
Reply
post #6 of 17
Thread Starter 
Quote:
Originally Posted by dragosmp
Have you clean installed Win on the new config? I suppose you have installed the latest drivers for the mobo/vid card. If you haven't, do it as they can solve some compatibility issues and even up the performance a little. Could you tell me what's the freq of the CPU under load? Start some CPU stressing utility (super PI or OCCT) and look at the CPU freq.
just did a clock test.with clockgen.
fsb 200
cpu 2200
ram 129.42
is that ok
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 2500k @4.1ghz asus p5kpl msi gamer r9 290 8gig g-skill ddr3 2x4gigs 
Hard DriveOptical DriveCoolingOS
mx500 ssd 240 gig pioneer 115 zalman windows 8.1 
MonitorKeyboardPowerCase
YAMAKASI QH2711 Black Label hiper silverstone 700w strider bronze atx 
Mouse
razer death adder 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 2500k @4.1ghz asus p5kpl msi gamer r9 290 8gig g-skill ddr3 2x4gigs 
Hard DriveOptical DriveCoolingOS
mx500 ssd 240 gig pioneer 115 zalman windows 8.1 
MonitorKeyboardPowerCase
YAMAKASI QH2711 Black Label hiper silverstone 700w strider bronze atx 
Mouse
razer death adder 
  hide details  
Reply
post #7 of 17
Please fill in your System Specs via the USER CP @ the top of page. The more we know the more we can help
There is a POST on the OFFICAL Dual SATA MB and one about the BIOS. You will find there is a lot of good info in those 2 posts.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #8 of 17
You RAM should be running @ 200Mhz (if its PC3200)
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #9 of 17
Quote:
Originally Posted by bcham
just did a clock test.with clockgen.
fsb 200
cpu 2200
ram 129.42
is that ok
That Ram speed is a little weird, and I think that's the problem. The ram as noxious said should be @200, and make sure to check on the mem timings as they can cause an important performance hit if not set up properly. Could you post a CPUz screenshot of the memory part?
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #10 of 17
Thread Starter 
Quote:
Originally Posted by dragosmp
That Ram speed is a little weird, and I think that's the problem. The ram as noxious said should be @200, and make sure to check on the mem timings as they can cause an important performance hit if not set up properly. Could you post a CPUz screenshot of the memory part?
heres a screen shot
Attachment 23914
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 2500k @4.1ghz asus p5kpl msi gamer r9 290 8gig g-skill ddr3 2x4gigs 
Hard DriveOptical DriveCoolingOS
mx500 ssd 240 gig pioneer 115 zalman windows 8.1 
MonitorKeyboardPowerCase
YAMAKASI QH2711 Black Label hiper silverstone 700w strider bronze atx 
Mouse
razer death adder 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 2500k @4.1ghz asus p5kpl msi gamer r9 290 8gig g-skill ddr3 2x4gigs 
Hard DriveOptical DriveCoolingOS
mx500 ssd 240 gig pioneer 115 zalman windows 8.1 
MonitorKeyboardPowerCase
YAMAKASI QH2711 Black Label hiper silverstone 700w strider bronze atx 
Mouse
razer death adder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › my new amd 64 3700 so slow