Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Motherboards Club (TUF Series)
New Posts  All Forums:Forum Nav:

[Official] ASUS SABERTOOTH Motherboards Club (TUF Series) - Page 107

post #1061 of 1591
Arizonian, while the computer is on, does it freeze, or you feel a lack of performance? something that could relate to poor memory performance?
post #1062 of 1591
Quote:
Originally Posted by DeadShot_1.0 View Post
hi can you tell me how to change the Sata Mode to ACHI in the x58 pleas.
You should find this menu under Main > Storage configuration


If you have installed Windows with IDE mode then changing to AHCI mode without a registry fix will end up with BSOD. You can enable IDE, AHCI and RAID modes with these registry edits:

Enable switching between all IDE/AHCI/RAID modes by changing "Start" values in these keys to 0 (Win 7 / Vista ONLY)
Code:
HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Services\\Msahci\\Start
HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Services\\Pciide\\Start  
HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Services\\iaStorV\\Start

Shinobi XL
(11 items)
 
Cosmos 2
(9 items)
 
Raven RV03
(8 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Asrock Z77 OC Formula XFX Radeon HD 7870 XT Kingston HyperX Predator 2400 MHz 2*4 GB 
CoolingCoolingOSPower
EK Supreme HF EK-VGA Supreme HF Windows 7 Ultimate  Silverstone 1200W Strider Gold Evolution v2.0 
Case
Cooler Master Cosmos II 
  hide details  
Reply
Shinobi XL
(11 items)
 
Cosmos 2
(9 items)
 
Raven RV03
(8 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Asrock Z77 OC Formula XFX Radeon HD 7870 XT Kingston HyperX Predator 2400 MHz 2*4 GB 
CoolingCoolingOSPower
EK Supreme HF EK-VGA Supreme HF Windows 7 Ultimate  Silverstone 1200W Strider Gold Evolution v2.0 
Case
Cooler Master Cosmos II 
  hide details  
Reply
post #1063 of 1591
Quote:
Originally Posted by mm67 View Post
You should find this menu under Main > Storage configuration


If you have installed Windows with IDE mode then changing to AHCI mode without a registry fix will end up with BSOD. You can enable IDE, AHCI and RAID modes with these registry edits:

Enable switching between all IDE/AHCI/RAID modes by changing "Start" values in these keys to 0 (Win 7 / Vista ONLY)
Code:
HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Services\\Msahci\\Start
HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Services\\Pciide\\Start  
HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Services\\iaStorV\\Start
thanks
The Dark Knight
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 950 Asus Saberthooth x58 EVGA GTX 570 HD SC + Arctic Extreme Plus 2 cooling 12GB Corsair Vangance 
CoolingOSMonitorKeyboard
Corsair H70 Win7 Ulti Samsung S24A300BL Logitech G11 
PowerCaseMouseMouse Pad
CM SilentPro 850w NZXT Phantom black Razer lachesis Razer eXactMat 
Audio
Asus Xonar D2X 
  hide details  
Reply
The Dark Knight
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 950 Asus Saberthooth x58 EVGA GTX 570 HD SC + Arctic Extreme Plus 2 cooling 12GB Corsair Vangance 
CoolingOSMonitorKeyboard
Corsair H70 Win7 Ulti Samsung S24A300BL Logitech G11 
PowerCaseMouseMouse Pad
CM SilentPro 850w NZXT Phantom black Razer lachesis Razer eXactMat 
Audio
Asus Xonar D2X 
  hide details  
Reply
post #1064 of 1591
Quote:
wht do you mean with BIOS recovery screen? It doesn't POST?
Ok what I mean is there's no post beep and the screen displays a dos like screen with the words bad bios checksum running Bios Recovery then it proceeds to check the disc drive for the bios rom then the usb which I've placed the latest bios rom file and it finds it and says Reading "SABTOX58.rom" then just does nothing. I've tried it again this morning and it just sits there saying it's reading. Left it for 30mins.

The place of purchase is closed on weekends so I can't call them to get a replacement board under warranty (purchased May 2010). Also of note the only red led light that's on is the memory light (hard on not flashing). If I press the memory check button the pc tries to boot and I get 2 beeps and then the pc just keeps rebooting over and over. I have tried 3 different memory configs ( I'm using Patriot Sector 7 3x2gig sticks DDR3) and have tried having 1 stick then 2 then 3, nothing works.

UPDATE:

I just finished taking everything off the MB and checked it over nothing stood out as unusual so put it all back together with everything installed and the light for the memory is the only led that's on and get the same screen with the bios recovery etc.

I don't have any other memory to test.
Edited by Simonno10 - 8/12/11 at 8:20pm
post #1065 of 1591
Quote:
Originally Posted by nicolasl46 View Post
So how do you manage to turn on the computer after being off all night?
Have to turn it on and off twice to get it to boot. It never works first time power on. I have to hold to shut down, then try again. Second time, sometimes three times is the charm.
     
  hide details  
Reply
     
  hide details  
Reply
post #1066 of 1591
Quote:
Originally Posted by nicolasl46 View Post
Arizonian, while the computer is on, does it freeze, or you feel a lack of performance? something that could relate to poor memory performance?
Nope, once running everything is fine. I play Crysis 2 and even in 3D Vision without any problems. Kids play Minecraft all day long hours at a time with no hiccups.

Video streaming, internet browsing, no hang ups.
     
  hide details  
Reply
     
  hide details  
Reply
post #1067 of 1591
Hey guys just reinstalled my os and updated my bios to 1850 does anyone know if theres a known problem with sleep not working properly? My fans turn off but about 3 seconds later they turn back on. It doesnt seem to care when i boot up again that i held down the shutdown button to get the fans/lights off.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6600k ASUS HERO VII Powercolor 290 RIPJAWS 5 
Hard DriveHard DriveCoolingOS
KINGSTON SSD TOSHIBA 3TB h320 WINDOWS 10 PRO x64 
MonitorKeyboardPowerCase
Samsung 2343BWX + Benq XL2410T + Benq BL2400 TESORO  Antec 850 watt Corsair Obsidion 800D 
MouseMouse Pad
Roccat Kone XTD Steelseries metal 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6600k ASUS HERO VII Powercolor 290 RIPJAWS 5 
Hard DriveHard DriveCoolingOS
KINGSTON SSD TOSHIBA 3TB h320 WINDOWS 10 PRO x64 
MonitorKeyboardPowerCase
Samsung 2343BWX + Benq XL2410T + Benq BL2400 TESORO  Antec 850 watt Corsair Obsidion 800D 
MouseMouse Pad
Roccat Kone XTD Steelseries metal 
  hide details  
Reply
post #1068 of 1591
I purchased a new battery to rule that out but it didn't fix the issue. Still no post beep sound and goes straight to the screen saying it's recovering the bios from my usb stick but nothing happens. Memory light is hard on and pressing the memory check button doesn't fix it.

I'm out of ideas so will be asking for a replacement under warranty.
post #1069 of 1591
Stupid question.

I just ordered a Asus Essence STX.

Think it will fit with a GTX 550 - 570 and a wireless card?

Figured the Essence STX on top, GPU, wireless...

I just want to be prepared if it doesn't. I'm gonna have to switch to the card and I won't be hard wired.
Olivia
(28 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.3GHz Asus Sabertooth P67 B3 EVGA GTX550 Ti - Being replaced soon... Corsair Vengeance 4x4GB 1600 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force GT 120 2 - WD Caviar Black 750 WD Caviar Green 2TB WD My Book 2TB 
Optical DriveCoolingCoolingCooling
LG GH22NS70 Corsair H100 Corsair SP120 High Performance Corsair AF120 High Performance 
OSMonitorMonitorKeyboard
Windows 7 Ultimate 64-bit Acer G245HQ Acer G245HQ Logitech G510 
PowerCaseMouseMouse Pad
Corsair AX850 Corsair 600T SE Logitech G500 Steel Series S&S Solo 
AudioAudioAudioOther
Asus Essence STX Klipsch ProMedia 2.1 Vengeance 2000 7.1 Quad Mouse Rock 
OtherOtherOtherOther
Blue Lounge Sumo Blue Lounge CableBox Cyborg amBX Gaming Lights Rocketfish 10 Power Manager 
  hide details  
Reply
Olivia
(28 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.3GHz Asus Sabertooth P67 B3 EVGA GTX550 Ti - Being replaced soon... Corsair Vengeance 4x4GB 1600 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force GT 120 2 - WD Caviar Black 750 WD Caviar Green 2TB WD My Book 2TB 
Optical DriveCoolingCoolingCooling
LG GH22NS70 Corsair H100 Corsair SP120 High Performance Corsair AF120 High Performance 
OSMonitorMonitorKeyboard
Windows 7 Ultimate 64-bit Acer G245HQ Acer G245HQ Logitech G510 
PowerCaseMouseMouse Pad
Corsair AX850 Corsair 600T SE Logitech G500 Steel Series S&S Solo 
AudioAudioAudioOther
Asus Essence STX Klipsch ProMedia 2.1 Vengeance 2000 7.1 Quad Mouse Rock 
OtherOtherOtherOther
Blue Lounge Sumo Blue Lounge CableBox Cyborg amBX Gaming Lights Rocketfish 10 Power Manager 
  hide details  
Reply
post #1070 of 1591
Quote:
Originally Posted by Arizonian View Post
Nope, once running everything is fine. I play Crysis 2 and even in 3D Vision without any problems. Kids play Minecraft all day long hours at a time with no hiccups.

Video streaming, internet browsing, no hang ups.
I see that you are OCd, did you reset everything back to stock? Did you try flashing a new BIOS by any chance?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS SABERTOOTH Motherboards Club (TUF Series)