Overclock.net › Forums › Graphics Cards › AMD/ATI › 256mb Sapphire x700 Pro Advantage
New Posts  All Forums:Forum Nav:

256mb Sapphire x700 Pro Advantage

post #1 of 7
Thread Starter 
Well basicly I bought a Sapphire x700 pro and I'm trying to overclock it. The issue on this card is I can't seem to see the temp. readings even though I have the temp sensor chip on the board and I can't seem to control the fan speed using Ati Tool or Ati Tray Tool. How do I fix this issue...
post #2 of 7
Quote:
Originally Posted by SilentHunter171
Well basicly I bought a Sapphire x700 pro and I'm trying to overclock it. The issue on this card is I can't seem to see the temp. readings even though I have the temp sensor chip on the board and I can't seem to control the fan speed using Ati Tool or Ati Tray Tool. How do I fix this issue...
Control the fan speed with RivaTuner.
post #3 of 7
Thread Starter 
Well I downloaded RivaTuner and looking around I still did not see anything relevent towards fan speed.
post #4 of 7
Within Rivatuner i beleive you have to enable the Fan control in the Options bit.
post #5 of 7
Thread Starter 
Well First of all I didn't see it in the Low-Level System Setting area where it said I should go so where should I go or do.
post #6 of 7
It could be that there is no Fan control on that card..Im not to familiar with that card but it could be the case.
post #7 of 7
Thread Starter 
Well when I purchase the card it came with a factory overclocking tool, TriXX, and well it does give you the option to control the fan speed, though it isn't accuarate in the control because I've seen and heard my 100% fan speed when I first put the card in my computer and on that TriXX 100% sounds more like 5%, and also what about my Temperature issue? and would flashing the bios help my situiation since it does say x700xt on my gpu chip even though its a x700pro card.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 256mb Sapphire x700 Pro Advantage