Overclock.net › Forums › Intel › Intel - General › File missing or corrupt?
New Posts  All Forums:Forum Nav:

File missing or corrupt?

post #1 of 7
Thread Starter 
I was overclocking my cpu when my pc froze and the screen started blinking. so I shut it down and restarted. I was greeted with a screen that said

Windows could not start because the following file is missing or corrupt \\WINDOWS\\SYSTEM32\\CONFIG\\SYSTEM
and that I can attept to repair this file by starting windows setup using the original setup cdrom and pressing "r" at the first screen.

trouble is I dont have the setup cd anymore
so do I need to either purchase or get my hands on a full version of XP pro?
is that the only way to get this problem to go away?
already tried reseting the bios and cmos
ty for any help on this
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.2ghz ASUS 790i ultra EVGA 280GTX 4g DDR3 Crucial 
Hard DriveOSMonitorKeyboard
150g raptor x2WD 500g WD Vista x64 ultimate Dell 2408FPW Saitek Eclipse 
PowerCaseMouse
PCPOWER 850 Antec P180 Sidewinder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.2ghz ASUS 790i ultra EVGA 280GTX 4g DDR3 Crucial 
Hard DriveOSMonitorKeyboard
150g raptor x2WD 500g WD Vista x64 ultimate Dell 2408FPW Saitek Eclipse 
PowerCaseMouse
PCPOWER 850 Antec P180 Sidewinder 
  hide details  
Reply
post #2 of 7
it sounds like a windows problem...you need a fresh install i think..sometimes weird things happen..its happened to me
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core 2.4ghz Abit IP35 Pro Evga 7950gt 512mb Superclock OCZ XTC Platinum 2gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Sata Mad Dog 16x DvdRam Drive Windows Xp Pro/Sp2 Olevia 42" 1080p HDTV (1900-1200) 
KeyboardPowerCaseMouse
Microsoft Wireless Pro Keybord Enermax Whisper 535w Thermaltake Saprano Black Microsoft Intellimouse 
  hide details  
Reply
post #3 of 7
The file you are referring to is actually the HKEY_LOCAL_MACHINE\\SYSTEM hive in the registry. Your registry is corrupt. You'll have to do a reinstall.
Quad Core box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.2 GhZ Asus P5N-D SLI 8600GT x2 (SLI) CORSAIR XMS2 4GB(2 x 2GB) 240-Pin DDR2 SDRAM 
Hard DriveOSMonitorKeyboard
250 GB WD X 3 Vista, XP, and CentOS 5 19 inch LCD Generic 
PowerCaseMouse
650 watt XION gaming case Logitech Marble Trackball 
  hide details  
Reply
Quad Core box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.2 GhZ Asus P5N-D SLI 8600GT x2 (SLI) CORSAIR XMS2 4GB(2 x 2GB) 240-Pin DDR2 SDRAM 
Hard DriveOSMonitorKeyboard
250 GB WD X 3 Vista, XP, and CentOS 5 19 inch LCD Generic 
PowerCaseMouse
650 watt XION gaming case Logitech Marble Trackball 
  hide details  
Reply
post #4 of 7
Please note: This error can occur due to a high frequency on PCI-E/AGP/PCI/S-ATA lanes which is above tollerance of the components and the system.
post #5 of 7
Either Windows has become Corrupt becasue of your overclock Most probably becasue you didnt lock the AGP/PCI frequencies. Get rid of your overclock and Re-install windows matey.
post #6 of 7
Thread Starter 
thanks for the help everyone
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.2ghz ASUS 790i ultra EVGA 280GTX 4g DDR3 Crucial 
Hard DriveOSMonitorKeyboard
150g raptor x2WD 500g WD Vista x64 ultimate Dell 2408FPW Saitek Eclipse 
PowerCaseMouse
PCPOWER 850 Antec P180 Sidewinder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.2ghz ASUS 790i ultra EVGA 280GTX 4g DDR3 Crucial 
Hard DriveOSMonitorKeyboard
150g raptor x2WD 500g WD Vista x64 ultimate Dell 2408FPW Saitek Eclipse 
PowerCaseMouse
PCPOWER 850 Antec P180 Sidewinder 
  hide details  
Reply
post #7 of 7
Hope it goes well mate.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › File missing or corrupt?