Overclock.net › Forums › Graphics Cards › AMD/ATI › Integrated Ram
New Posts  All Forums:Forum Nav:

Integrated Ram

post #1 of 12
Thread Starter 
Well i switched from my X300 intergrated to an X1600 now when my system boots it says i have 768MB RAM and my GFx has 768MB RAM in real life it should be 1024MB RAM and 512MB can someone help
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
post #2 of 12
Have you changed the memory allocation within the bios as your X300 used system memory therefore if you have not updated it it might still assume that the X300 is the primary VGA output

Totally disable the onboard now that you have a dedicated card for VGA.

hope that helps.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
post #3 of 12
Thread Starter 
already tried but the benchmarking progs and games still read the same
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
post #4 of 12
The Onboard will always use system Memory to run on. So disable your Onboard graphics to reallocate your ram back to the free Pool.
post #5 of 12
Thread Starter 
ok ill try again but it didnt work
in the BIOS is says intergrated and PCIe i set it to PCIe and shut of video memory management and still says the same
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
post #6 of 12
Try resetting your CMOS as well then manually resetting all the bios configuration settings. That might help
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
post #7 of 12
Well Reset your C-mos first then go back into the Bios after and where you change the Video Controller in the Bios set it to Whatever Port you have your G-card in namely PCI-E then this should deactivate your Onboard.
post #8 of 12
Thread Starter 
k i think i got it thanks no it says 1.00GB RAM
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by xviosx
k i think i got it thanks no it says 1.00GB RAM
So have you sorted out your Problem then mate ?
post #10 of 12
Thread Starter 
i believe so thanks so much
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Integrated Ram