Overclock.net › Forums › Graphics Cards › NVIDIA › Huge Problem Help!
New Posts  All Forums:Forum Nav:

Huge Problem Help!

post #1 of 5
Thread Starter 
ok I have nvidia 6200 oc and I was able to record fine on cs and on AA and FEAR, Then now I record on cs 10 fps in windowed 16Bit and in software mode which is the best recording mode and it's still at 10 no matter what! FEAR is like watching a slide show and AA is the same. My Card is cooled just fine and I think it's making my computer turn off because it shuts down and starts back up when I try to run a video or audio file ( not all the time only like 1 out of 20 ) and it's pissing me off. so can somone please help me out.

EDIT

i've also noticed that my computer is making scratching noises and it's deep scratching noises, but my friend told me it's because my computer doesn't have any room on my RAM or MEM somthing like that and after a while it can't store anymore and it makes noises.
post #2 of 5
This sounds like your CPU may be overheating... Re-seat your CPU, and try again. Other then that you could try a Clean install of XP.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Higgins
This sounds like your CPU may be overheating... Re-seat your CPU, and try again. Other then that you could try a Clean install of XP.
How do I re-seat my cpu? and I can't reinstall XP because it's my family computer.
post #4 of 5
fear slow ?

do u have codecs ? couz when i have the wrong codec's it rapes fear also
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad 6600 Go DFI Blood Iron 7600gtxxx Mushkin DDR2 XP2-8500 Dual Channel 4096 MB, PC8500 
Hard DriveOSMonitorKeyboard
WD500GB Raptor32gb Raptor150gb ex 200gb ex 160gb Vista x64 Compaq 22 inch Logitech something 
PowerCaseMouseMouse Pad
Coolermaster 630V Coolermaster Stacker Razer Copperhead none 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad 6600 Go DFI Blood Iron 7600gtxxx Mushkin DDR2 XP2-8500 Dual Channel 4096 MB, PC8500 
Hard DriveOSMonitorKeyboard
WD500GB Raptor32gb Raptor150gb ex 200gb ex 160gb Vista x64 Compaq 22 inch Logitech something 
PowerCaseMouseMouse Pad
Coolermaster 630V Coolermaster Stacker Razer Copperhead none 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by BeatVR
fear slow ?

do u have codecs ? couz when i have the wrong codec's it rapes fear also
what codecs do I need? i'm not sure if it's the codecs because it rapes my games, all of them when I record and play normaly. CS is pretty good when not recording 60 Fps but when I rec. 10 - 6fps and yeah.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Huge Problem Help!