Overclock.net › Forums › Graphics Cards › AMD/ATI › Temps: ok, 3dcube: ok, CSS: crash, NFS: crash, wtf?
New Posts  All Forums:Forum Nav:

Temps: ok, 3dcube: ok, CSS: crash, NFS: crash, wtf?

post #1 of 13
Thread Starter 
My card has been oc for the past few months now, on and off for games only and only recently has it been acting up in css, NFS and Oblivion. It seems as if the issue is overheating, but all the temps in atitool are fine! I can run the 3d cube at my oc state for several minutes when CSS will only run for one minute then crash my pc. So *** is going on?
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
post #2 of 13
Hmm...

Run the video card at stock speed. If it works in games then overclock it. If it crashes then you know it was the overclock. Sometimes I don't think ATI tool stresses video cards as much as games do.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #3 of 13
It keeps crashing even when you go back to stock?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #4 of 13
I'm not an ATI fan, but have you tried reinstalling drivers to see if that will help. Or even update them.
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
post #5 of 13
Run ati tool for like 15-20 minutes.
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
post #6 of 13
Thread Starter 
Well when I run the card at stock everything is fine. It's the OC states that make my pc crash... but it is not the temps because I have an Accelero X2 aftermarket cooler for this card. Wow, if this accelero X2 is crap I am gonna be so pissed... I'll try running the 3dcube for 15-20min
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
post #7 of 13
CSS is a good test on your card for stability.
CSS doesn't like high OCs so if its crashing them back it off a bit or set up an OC profile for when you play CSS.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
post #8 of 13
Same deal with nfs:mw... It will draw artifacts out you didn't even know were there.
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
post #9 of 13
Thread Starter 
Good lord, I think it may be a heat issue, but now everything wrks fine. I was just playing css for the past while at 625/635 from 500/00 stock. What could this problem have been? This has happened to me before so I'll run atitool for 45 minutes and see if it crashes my pc. If it doesn't, well, we'll have some serious troubleshooting to do.
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
post #10 of 13
Did you check for dust buildup? Or could it be it's your mem giving trouble and not the core?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Temps: ok, 3dcube: ok, CSS: crash, NFS: crash, wtf?