Overclock.net › Forums › AMD › AMD CPUs › SLi problems!!!
New Posts  All Forums:Forum Nav:

SLi problems!!!

post #1 of 17
Thread Starter 
i just got my 2nd 7800 GT, and put it into the slot and everything, the connector is in and its all right, but the nvidia settings is tell me i have 2 different cards
this is wat it says
You must remove any graphics cards that are not compatible with NVIDIA Scalable Link Interface (SLI) technology before you can enable SLI.
can i get some help???
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon64 3000+ Venice Asus A8N-SLI Microsoft Windows XP 19'' CRT 
PowerCaseMouse
500Watt Aspire w/ Uv Lgts ASPIRE X-Infinity Silver Logitech Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon64 3000+ Venice Asus A8N-SLI Microsoft Windows XP 19'' CRT 
PowerCaseMouse
500Watt Aspire w/ Uv Lgts ASPIRE X-Infinity Silver Logitech Wireless 
  hide details  
Reply
post #2 of 17
Are they the same company? Do you have that 6600 in the computer?
:|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium 4 561 ES ASUS P5GPL-X nVidia GeForce 7900GTX 2x 512MB Corsair XMS 
Hard DriveOptical DriveOSMonitor
120GB Western Digital Lite-On DVD Burner 1 <3 Beryl+Ubuntu 6.10 17" sick-ass CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 500W Aspire Green and Glowing Logitech MX 518 
Mouse Pad
Regular Mat 
  hide details  
Reply
:|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium 4 561 ES ASUS P5GPL-X nVidia GeForce 7900GTX 2x 512MB Corsair XMS 
Hard DriveOptical DriveOSMonitor
120GB Western Digital Lite-On DVD Burner 1 <3 Beryl+Ubuntu 6.10 17" sick-ass CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 500W Aspire Green and Glowing Logitech MX 518 
Mouse Pad
Regular Mat 
  hide details  
Reply
post #3 of 17
You need to enable SLI mode in the motherboard's BIOS.
post #4 of 17
If they are not the Same manufacturer then it will not Sli as there architecture will be different. Also SLI is enabled in bios but also make sure you have bridged bout the cards with the SLI bridge.
post #5 of 17
Quote:
Originally Posted by ENTERPRISE1701
If they are not the Same manufacturer then it will not Sli as there architecture will be different. Also SLI is enabled in bios but also make sure you have bridged bout the cards with the SLI bridge.
Wrong... the 8x.xx drivers allow cards from different manufacturers to be used in SLI.
post #6 of 17
Quote:
Originally Posted by ENTERPRISE1701
If they are not the Same manufacturer then it will not Sli as there architecture will be different. Also SLI is enabled in bios but also make sure you have bridged bout the cards with the SLI bridge.
I have two different 6800 gs cards by different manufacturers and my sli works perfectly. Check out the Nvidia Sli web site and you will find updated drivers.

http://www.slizone.com/page/home.html
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k Biostar TZ77XE4 6950 6950 
RAMHard DriveCoolingOS
8gb - DDR3 main: 120gb SSD 830 + 3 1tb drives Air Win7 
MonitorPowerCase
3 x DELL ST242OL  OCZ 900W Lian-Li Custom 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k Biostar TZ77XE4 6950 6950 
RAMHard DriveCoolingOS
8gb - DDR3 main: 120gb SSD 830 + 3 1tb drives Air Win7 
MonitorPowerCase
3 x DELL ST242OL  OCZ 900W Lian-Li Custom 
  hide details  
Reply
post #7 of 17
Be certain that you have switched the board link (unless you have the A8N Premium) and set the video card link. If you have the A8N Premium then enter the BIOS and in the BIOS you will find an option, labelled AI Selector, with three settings, Auto, Single and Dual. Set to Dual if Auto does not work. Then remove all previous Nvidia drivers with Driver Cleaner from www.driverheaven.net

Then install the newest drivers from Nvidia (no second party drivers) and retry.

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #8 of 17
uh i was using my friend's account, new at this (i was Igniter), but uh what is about hta switching the bard link thing
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 4000+ DFI Lanparty nF4 SLI-DR Windows XP sp2 19 in SyncMaster LCD 
KeyboardPowerCaseMouse
Logitech Mad Dog 600W Antec (cheap) Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 4000+ DFI Lanparty nF4 SLI-DR Windows XP sp2 19 in SyncMaster LCD 
KeyboardPowerCaseMouse
Logitech Mad Dog 600W Antec (cheap) Logitech 
  hide details  
Reply
post #9 of 17
Quote:
Originally Posted by ericeng
uh i was using my friend's account, new at this (i was Igniter), but uh what is about hta switching the bard link thing
Go to the UserCP at the top of the page and the click on Edit System Stats on the left side of the page and fill it out. Once we know what type of motherboard and stuff you have it will easier to help you. Welcome to forum amigo.

Es
 
Fold-O-Rama
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus P9X79 Pro MSI GTX 580 Lightning G.Skill Ares 8GB 
Hard DriveCoolingCoolingOS
OCZ Agility 3 60GB Corsair H100 6 case fans Ubuntu 10.10 
PowerCase
Rosewill Capstone 750W Corsair 400R 
CPUMotherboardGraphicsRAM
Pentium P5 Shuttle Socket 4 Diamond Stealth Samsung 4MB 
Hard DriveOptical DriveCoolingOS
Western Digital 160MB x2 speed CD ROM Intel OEM Windows 3.11 
MonitorKeyboardPowerCase
CRT 101 Keyboard Who knows Off white PC case 
MouseMouse PadAudio
PS/2 mouse Rubber Gi'me Sound Blaster AWE32 
  hide details  
Reply
 
Fold-O-Rama
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus P9X79 Pro MSI GTX 580 Lightning G.Skill Ares 8GB 
Hard DriveCoolingCoolingOS
OCZ Agility 3 60GB Corsair H100 6 case fans Ubuntu 10.10 
PowerCase
Rosewill Capstone 750W Corsair 400R 
CPUMotherboardGraphicsRAM
Pentium P5 Shuttle Socket 4 Diamond Stealth Samsung 4MB 
Hard DriveOptical DriveCoolingOS
Western Digital 160MB x2 speed CD ROM Intel OEM Windows 3.11 
MonitorKeyboardPowerCase
CRT 101 Keyboard Who knows Off white PC case 
MouseMouse PadAudio
PS/2 mouse Rubber Gi'me Sound Blaster AWE32 
  hide details  
Reply
post #10 of 17
k i did that
hopefully thats good enough
i downloaded all the newest drivers and the SLi bridge is connected
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 4000+ DFI Lanparty nF4 SLI-DR Windows XP sp2 19 in SyncMaster LCD 
KeyboardPowerCaseMouse
Logitech Mad Dog 600W Antec (cheap) Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 4000+ DFI Lanparty nF4 SLI-DR Windows XP sp2 19 in SyncMaster LCD 
KeyboardPowerCaseMouse
Logitech Mad Dog 600W Antec (cheap) Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › SLi problems!!!