Overclock.net › Forums › AMD › AMD CPUs › Artifacted Startup
New Posts  All Forums:Forum Nav:

Artifacted Startup

post #1 of 8
Thread Starter 
first off, i would like to point out that my system is/has been running at stock speeds for some time now. now for the problem. when i restart my computer, the windows welcome screen and everything from that point on is heavily artifacted. restarting numerous times will eventually fix the problem with no rhyme or reason. also, about half the time, the loading screen will take a strangely long time. here is the wierd part: when its working right, it works perfectly. also, if i put the system into standby and then bring it back, it fixes the problem every time, but there will be a few desktop and tray icons that are discolored/artifacted. at that point all programs and games including oblivion will run fine. no problems. i hope this is the right area of the forum to post on, but i have no idea what could be wrong. my system is pretty new, and has always run cool. only thing i can think of was there was 1 instance where i had taken off the CPU heatsink and put arctic silver on, replaced the heatsink and then forgotten to plug in the fan. computer restarted, and i finally figured it out. (had been playing FEAR) anyways, any ideas or suggestions would be much appreciated. if i should post in another forum, let me know.

oh yeah, i tried reinstalling windows, and that didnt help as far as i remember.

Thanks all.
    
CPUMotherboardGraphicsRAM
Intel C2Q 8200 ASUS P5Q SE/R VisionTek 4850 512MB Corsair TwinX DDR2 1066 4gb 
Hard DriveOSMonitorPower
WD 74.6 Raptor Windows 7 RC1, Windows Vista Sony 46V3000 + Dell 2405 Seasonic S12 500W 
CaseMouse
Antec Take 4 Rackmount Logitech Cordless Elite 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2Q 8200 ASUS P5Q SE/R VisionTek 4850 512MB Corsair TwinX DDR2 1066 4gb 
Hard DriveOSMonitorPower
WD 74.6 Raptor Windows 7 RC1, Windows Vista Sony 46V3000 + Dell 2405 Seasonic S12 500W 
CaseMouse
Antec Take 4 Rackmount Logitech Cordless Elite 
  hide details  
Reply
post #2 of 8
By those symptoms, I would say either video card or power supply. But considering your power supply, I highly doubt it is that. It's probably the video card. That one time you ran it without the fan probably did it in. Can you recall if the artifacts started around the same time?
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #3 of 8
Wow my bets are with the video card my dad did the same crap when he rebuilt his rig.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2800+ Athlon 64 DFI Lanparty UT 250GB Windows XP SP2 PRO Samsung 17inch 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard 500watt ULTRA BLUE Xtreme-Gaming Case Logitech Mediaplay 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2800+ Athlon 64 DFI Lanparty UT 250GB Windows XP SP2 PRO Samsung 17inch 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard 500watt ULTRA BLUE Xtreme-Gaming Case Logitech Mediaplay 
  hide details  
Reply
post #4 of 8
Thread Starter 
thanks for the response guys. but what sense does it make that ive never OCed the vid card, and that all games play PERFECT with no artifacts ever? the overheating issue was a one time deal with the CPU.
    
CPUMotherboardGraphicsRAM
Intel C2Q 8200 ASUS P5Q SE/R VisionTek 4850 512MB Corsair TwinX DDR2 1066 4gb 
Hard DriveOSMonitorPower
WD 74.6 Raptor Windows 7 RC1, Windows Vista Sony 46V3000 + Dell 2405 Seasonic S12 500W 
CaseMouse
Antec Take 4 Rackmount Logitech Cordless Elite 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2Q 8200 ASUS P5Q SE/R VisionTek 4850 512MB Corsair TwinX DDR2 1066 4gb 
Hard DriveOSMonitorPower
WD 74.6 Raptor Windows 7 RC1, Windows Vista Sony 46V3000 + Dell 2405 Seasonic S12 500W 
CaseMouse
Antec Take 4 Rackmount Logitech Cordless Elite 
  hide details  
Reply
post #5 of 8
Wait may i ask but does it just artifact at startup or in games to because i play gta sanandreas on my dads pc and it looks like lines from hell are trying to shoot me you dont even need a matrix mod.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2800+ Athlon 64 DFI Lanparty UT 250GB Windows XP SP2 PRO Samsung 17inch 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard 500watt ULTRA BLUE Xtreme-Gaming Case Logitech Mediaplay 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2800+ Athlon 64 DFI Lanparty UT 250GB Windows XP SP2 PRO Samsung 17inch 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard 500watt ULTRA BLUE Xtreme-Gaming Case Logitech Mediaplay 
  hide details  
Reply
post #6 of 8
Thread Starter 
it starts at the windows startup screen. you know, right after the windows loading screen. games have NEVER been affected. the artifacting is SO BAD, that you can read anything on screen.
    
CPUMotherboardGraphicsRAM
Intel C2Q 8200 ASUS P5Q SE/R VisionTek 4850 512MB Corsair TwinX DDR2 1066 4gb 
Hard DriveOSMonitorPower
WD 74.6 Raptor Windows 7 RC1, Windows Vista Sony 46V3000 + Dell 2405 Seasonic S12 500W 
CaseMouse
Antec Take 4 Rackmount Logitech Cordless Elite 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2Q 8200 ASUS P5Q SE/R VisionTek 4850 512MB Corsair TwinX DDR2 1066 4gb 
Hard DriveOSMonitorPower
WD 74.6 Raptor Windows 7 RC1, Windows Vista Sony 46V3000 + Dell 2405 Seasonic S12 500W 
CaseMouse
Antec Take 4 Rackmount Logitech Cordless Elite 
  hide details  
Reply
post #7 of 8
I see that you are trying to make the logical connection that since it plays games fine why should it be artifacting in 2D? Well it's almost impossible do that these days with the complexity of electronics. What if there is a separate part of the card that handles the 2D that got most of the damage? I suppose the best thing to do at this point is to test with another video card, ruling out the video card from the problem or not. But I would be willing to bet it's the video card so if I were you I would just send it back for an RMA.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #8 of 8
Thread Starter 
it was my CPU that overheated. nothing has ever happened to the graphics card. my friend has a 7800 gtx that i can throw in there. but i dont understand why this only happens on restart and why putting the computer into standby and then bringing it back fixes it. it will never have a problem until i restart.
    
CPUMotherboardGraphicsRAM
Intel C2Q 8200 ASUS P5Q SE/R VisionTek 4850 512MB Corsair TwinX DDR2 1066 4gb 
Hard DriveOSMonitorPower
WD 74.6 Raptor Windows 7 RC1, Windows Vista Sony 46V3000 + Dell 2405 Seasonic S12 500W 
CaseMouse
Antec Take 4 Rackmount Logitech Cordless Elite 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2Q 8200 ASUS P5Q SE/R VisionTek 4850 512MB Corsair TwinX DDR2 1066 4gb 
Hard DriveOSMonitorPower
WD 74.6 Raptor Windows 7 RC1, Windows Vista Sony 46V3000 + Dell 2405 Seasonic S12 500W 
CaseMouse
Antec Take 4 Rackmount Logitech Cordless Elite 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Artifacted Startup