Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › SERIOUS problems. Need imediate help!
New Posts  All Forums:Forum Nav:

SERIOUS problems. Need imediate help!

post #1 of 22
Thread Starter 
Right, well, i recently bought a 7900GTX and was getting rubbish benchies. the 2 suggestion where either it was being bottlenecked by CPU, or was driver conflicts and a reformat would help. I thought it might be a bit of both, so i reformatted my drive and reinstalled windows XP home SP2. After spending HOURS reinstalling all my software, and drivers (for joystick, mouse, usb hub, sound, 7900 etc)

I decided to re-ran AM3. went upto 69k from 65k. yay.

Then tryed to run 3D Mark 06, was gonig fine until i got to CPU test. bam. The whole friggin thing just ****ed up right there and then.

It came out of full screen (after a few minutes of the 'test loading' screen). It looked like this:



You cant see any detail, but you get the point. it wasnt 'normal'.

I could not close the program, and could not force it to close any other way. The screen just sat like that. i could move the cursor, nothing else. The screen would also go black every 2-3 seconds, then come back to this image. I does this repeatedly till i turn the PC off and boot up again.

You might say 'oh well, just dont run the benchy then'. But the trouble doesnt stop there.

I tryed running dxdiag (3d mark threw an error about directdraw, didnt catch what it said exactly, wouldnt stay there for more than a second or 2)

The DX and DirectDraw tests ran fine, but the DirectPlay test throws an error code (0x80004005)

I've not tryed playing Oblivion yet to see if it works, i will try it shortly.

After running programs like Nero and SonicStage, i close them as usual, and they disappaer from the screen and taskbar like normal. But they stay in the task manager! They use no CPU, but they stay stuck in memory. The amount they take up doesnt change, which shows the program isnt running, but they just sit there taking up RAM till i TRY to reboot.

Thats another major problem. These programs CANNOT be forced to leave memory, and as a result windows cannot close them when it trys to reboot/shutdown, so yet again, i am forced to just switch the PC off.

I dont think this is a hardware problem, as everything was working 100% FINE before i did the reformat and reinstall of everything.

*** should i do? Please help, as i want my PC back to its healthy useable state
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #2 of 22
Thread Starter 
Just tryed to play oblivion, it reads the Oblivion DVD-ROM as a blank disc.

I think this must be a major driver problem. I think the only thing for it is to reformat again. I'll keep checking back here on the sister lappy.
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #3 of 22
Well i would do the First thing that comes to my Head and that is to Re-install the lates Official Drivers for the card, Uninstall the Current drivers and then use driver cleaner to clean leftover traces of that driver then reboot and install the latest Driver. When it comes to your Cpu your Bottleneck will not be bad at all so we can rule that out. Other than that mate You need to check how hot that card is getting if its overheating this could explain the issues you are having, The threshhold of that card is 120c but you need to keep it under 80c on load to be safe, If temps are not an issue im thinking this card may have gone faulty as the Symptoms above can happen due to a dying card.

As for Installing Drivers something in Windows ma be corrupt or just annoying so you may need to do a Re-format then install the latest Drivers.
post #4 of 22
Chipset drivers. Get the latest chipset drivers for your board.
post #5 of 22
Quote:
Originally Posted by Renegade5399
Chipset drivers. Get the latest chipset drivers for your board.
Good point Chipset Drivers Run the system Pretty much.
post #6 of 22
Thread Starter 
Not the card drivers, better not be the hassle i've had today with them.

Was using 84.25's, but because of the 3D Mark trouble i uninstalled them, ran nasty file remover a couple of times, rebooted in safe mode ran it a couple more times, then ran Driver cleaner about 10-15 times. Then installed 84.43 drivers, still same trouble.

Do chipset drivers apply to anyboard using that chipset, or just to a spoecific motherboard?

There is NO SUPPORT at all for my mobo as it is an OEM board. Its a Intel 915 chipset, so ill go on the intel website and have a look.

Why would a dying gfx card give me trouble with programs staying in memory, the inability to shutdown/reboot and my DVD drive not detecting anything in discs?

(theres definitely something on the disk, my sisters lappy shows it)

I'll go see about shipset drivers then.



If that doesn't help I'll try using my 6200 again and see if that solves it, just to rule out a dying gfx card.

and if THAT doesnt work ill reformat.

Please keep your ideas coming
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #7 of 22
Chipset drivers are for everything. LOL But they do have to do with alot. And Intel should have the drivers for your board based on chipset.
post #8 of 22
Thread Starter 
gonna install them now.

fingers crossed
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #9 of 22
Thread Starter 
well, i er.... installed the chipset drivers wrong. i wasnt concentrating :S

Done a reformat and reinstall, just putting nero on the lappy so i can use it to download the chipset drivers, put them on a disk and transfer to my PC
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #10 of 22
Quote:
Originally Posted by noxious89123
I think this must be a major driver problem. I think the only thing for it is to reformat again. I'll keep checking back here on the sister lappy.
DID U SAY U HAVE a P5GD1 mmmmmmhuhahahahahahahahahahahahahahahhahahahahahah ahahahahahahahahahahahah HAAAAAAAAAA join the club!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! I HAVE THE SAME PROBLEM!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
theres your problem ,its the motherboard TRUST ME i have the same 1 VVVVVi get the same ***** I.M. me whin u fixit PLZ
thats all i know i am forced to put my 7800gt & use a 6600le then had to shed all cards (wireless,sound,yada yada)THEN I WAS FORCED TO USE EVERYTHING STOCK DUDE THATS EMBERASING IM TELLING YA ITS THE BOARD
if this is recent u r lucky
i had this problem for 5 months
no money for new mb
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athon 3700+ KACAE ASUS A8V-E Deluxe w/WIFI BFG Ge-Force 7800GT OC KingSton 1 GB 
Hard DriveOSMonitorKeyboard
Raptor 74Gb Windows XP SP2 /Red Hat 5 MAG 18"TFT & DELL 17" Logitech MX 3000 
PowerCaseMouse
Cooler Master 430w What Case Logitech G5 /MX 3k =2mice 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athon 3700+ KACAE ASUS A8V-E Deluxe w/WIFI BFG Ge-Force 7800GT OC KingSton 1 GB 
Hard DriveOSMonitorKeyboard
Raptor 74Gb Windows XP SP2 /Red Hat 5 MAG 18"TFT & DELL 17" Logitech MX 3000 
PowerCaseMouse
Cooler Master 430w What Case Logitech G5 /MX 3k =2mice 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › SERIOUS problems. Need imediate help!