New Posts  All Forums:Forum Nav:

Agp Pro?

post #1 of 11
Thread Starter 
ok my new mobo, asus P4C800 has an AGP PRO 8x/4x
and my regular AGP card fits in it
is it supposed to work in a pro slot?

also after buying this mobo, i learned that the owner has a watercooling hose pop off and shower his video card, which worked, but had lines in it
-his whole rig worked after the showering

now my video card, which is working, isnt working in this board?

everything else boots up with the board, and I get no beeps or bios errors
and I think now that the GPU might be damaged
but what else could cause this problem?
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
post #2 of 11
If the AGP voltage is at 3v which is what Pro is all about, you have to change it to 1.5v if you are using a regular AGP card. Try that, hopefully you didn't damage anything.
post #3 of 11
Thread Starter 
ASUS says its .8v and 1.5v for the AGP cards,
and my other mobo uses 1.5v and the same video card works fine
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
post #4 of 11
So you can see the bios with this card but can't see anything else after it boots?
post #5 of 11
Thread Starter 
no video output what-so-ever
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
post #6 of 11
So how do you know it's 1.5v? I really think it will be 3v by default if it's a pro slot. Does it have a bunch of extra pins at the beginning and end of the slot? That is an 875p board right? Usually problems exist on 845 and 850 not 875. I'm stumped, Do you have the 4 pin molex connected properly (if it needs one)?
post #7 of 11
Thread Starter 
well it might be 3v i dunno, and it does have extra pins

and the 4 pin is on the mobo, gpu doesnt need one

im gonna buy another another gpu soon, i need one in general
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
post #8 of 11
I looked around and there are a couple cases exactly like yours, turned out the board was bad. The votage is actually in the normal AGP range of 1.5-1.8, maybe pro gets the extra from those additional pins. Anyways, it is probably the board and not the card.
post #9 of 11
Thread Starter 
well then im salty if its the board,
its not returnable
##$&^$@!!^#$$^#$^^#$$##

i will seller
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
post #10 of 11
Sorry I wouldn't give up yet, you could try a PCI gfx card if you have one or a different AGP too. RAM could be the culpret as well. Does it have onboard gfx? If it does try using that and see if you can get into the bios and switch it for the AGP.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General