Overclock.net › Forums › Intel › Intel Motherboards › Please help - No operating system?
New Posts  All Forums:Forum Nav:

Please help - No operating system?

post #1 of 7
Thread Starter 
i've built this computer for someone....


tested it out, with windows xp installed on it, and everything worked fine...


sent it out... the guy recieved it...


now he tells me that when he boots the pc, he gets an error *no operatinf system* message..


i told him to make sure that the HDD is the first boot deivce and it was...


hes still getting that message..

does anyone know why?
post #2 of 7
Why don't you veryify for yourself by going and checking it out. Maybe a wire came loose or something? I've never heard of a no operating system error message lol.
My System
(13 items)
 
  
CPUMotherboardOSCase
XP-M Barton AN7 Xp and Slackware Aspire 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSCase
XP-M Barton AN7 Xp and Slackware Aspire 
  hide details  
Reply
post #3 of 7
yes that makes sense that a wire has come lose, if its a sata drive thats highly likely as they easily come out
    
CPUMotherboardGraphicsRAM
3500+ venice core Abit Rocket Boy MX2 FTW! ¬.¬ TwinX ddr400/cas2.5 512mb x 2 
Hard DriveOSMonitorPower
200gb Maxtor Sata/ 80gb WD IDE XP proffesional/Ubuntu 17" 8ms Daewoo TFT Thermaltake Purepower 480w @18amps 
Case
Custom and uv :O 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3500+ venice core Abit Rocket Boy MX2 FTW! ¬.¬ TwinX ddr400/cas2.5 512mb x 2 
Hard DriveOSMonitorPower
200gb Maxtor Sata/ 80gb WD IDE XP proffesional/Ubuntu 17" 8ms Daewoo TFT Thermaltake Purepower 480w @18amps 
Case
Custom and uv :O 
  hide details  
Reply
post #4 of 7
Thread Starter 
oddly, he doesnt get that error message anymore he says..and its IDE
post #5 of 7
definitely a loose sata wire. same thing happened to me a couple of weeks ago. I would guess that he doesnt have the problem anymore since the wire has good enough contact for the time being. i'd still check it/tell him to check it so that it doesnt reoccur
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by Sun D
oddly, he doesnt get that error message anymore he says..
Either way, glad everything worked out. Little upset I couldn't help though lol.
My System
(13 items)
 
  
CPUMotherboardOSCase
XP-M Barton AN7 Xp and Slackware Aspire 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSCase
XP-M Barton AN7 Xp and Slackware Aspire 
  hide details  
Reply
post #7 of 7
Thread Starter 
haha wuts so funny? the no operating system error?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Please help - No operating system?