Overclock.net › Forums › Cooling › Water Cooling › weird noises
New Posts  All Forums:Forum Nav:

weird noises

post #1 of 5
Thread Starter 
i just installed my custom watercooling system and my pump starts making these weird noises every minute or so. there are no kinks. might not even be a big deal but its kinda annoying
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd x2 4400+ asus a8n sli deluxe evga 7800gtx 2 gigs corsair xms 
Hard DrivePower
2x 250 raid 0 enermax 700w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd x2 4400+ asus a8n sli deluxe evga 7800gtx 2 gigs corsair xms 
Hard DrivePower
2x 250 raid 0 enermax 700w 
  hide details  
Reply
post #2 of 5
does it sound like a slushy buzzing sound? if so, squeeze the tubes.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #3 of 5
Thread Starter 
yes it does but jw wat would this do
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd x2 4400+ asus a8n sli deluxe evga 7800gtx 2 gigs corsair xms 
Hard DrivePower
2x 250 raid 0 enermax 700w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd x2 4400+ asus a8n sli deluxe evga 7800gtx 2 gigs corsair xms 
Hard DrivePower
2x 250 raid 0 enermax 700w 
  hide details  
Reply
post #4 of 5
itll clear the air and allow water to pass through easier...
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #5 of 5
it's probably just bubbles stuck in your pump. let it run for some time w/ the cap off the res or t-line so the system can bleed.

I just got a new pump today so I drained and refilled my loop about 6 hours ago and it's just now getting to be bled
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › weird noises