Overclock.net › Forums › Intel › Intel CPUs › The i5-760 OC Club
New Posts  All Forums:Forum Nav:

The i5-760 OC Club - Page 12

post #111 of 1922
Quote:
Originally Posted by tjbridge View Post
I am using 2:10 FSB ratio if you look at the CPU-Z ID memory at my desktop screenshot yes it's stable because i have a G.Skill ECO-Silver RAM 1.35v
Try setting your DRAM voltage to 1.64 or 1.65v and raise your QPI/VTT to at most 1.4v
Doh! I see it now, sorry.

Tried pretty much the same setup as yourself with no luck. It's the jump up to 2:10, it just can't seem to handle it! I'm going to have to clear the cmos and update the bios this weekend, I think I'm 1 update off so why not.

Hopefully updates on Monday.


P.S. I am still running at 4Ghz but this is a personal battle I must win!!
El Nino
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 760 @ 3.6Ghz 1.25V Gigabyte P55-USB3 HIS IceQ 5 Turbo HD 5770 Corsair Dom 4GB (2x2GB) DDR3 PC3-12800C9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB SATA 6Gb/s 64MB Sony DL DVD-RW Windows 7 BenQ 24" Widescreen LED 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX 650W ATX Modular SLI Antec 300 Logitech G5 
  hide details  
Reply
El Nino
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 760 @ 3.6Ghz 1.25V Gigabyte P55-USB3 HIS IceQ 5 Turbo HD 5770 Corsair Dom 4GB (2x2GB) DDR3 PC3-12800C9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB SATA 6Gb/s 64MB Sony DL DVD-RW Windows 7 BenQ 24" Widescreen LED 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX 650W ATX Modular SLI Antec 300 Logitech G5 
  hide details  
Reply
post #112 of 1922
Thread Starter 
Quote:
Originally Posted by Nahte27 View Post
Just FYI, running Turbo Boost at higher speeds can cause major voltage boosts when running 2 or 1 threaded apps. Run a stress test with only 1 or 2 threads and watch your voltage. I was surprised to see my 1.35v rocket to 1.41, so I would be careful running 1.375 with Turbo.
We may have a different motherboard thus performance varies. I closely monitored my CPU vcore when i'm running multi threaded applications like L4D2 and Dragon Age. The max I get is 1.39v As long as i'm below 1.4v it's fine with me
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
post #113 of 1922
Hey all. FIrst let me say thank you Sizzzle for all the help you've given me. I really appreciate your knowledge and courtesy. As an update to my previous posts, I ran memtest on my RAM (8-8-8-24 @ 1333) for 12+ hours last night. Passed with flying colors. Afterwards I tried booting up with OC Genie on and, lo' and behold, it failed to POST. Had to reset to stock settings, which are rock solid. I know Sizzzle said not to trust the OC Genie settings and he was right...grumble grumble. I want to update my BIOS as suggested but I have no idea how. I tried using M-Flash (using a formatted USB to update the BIOS) but it wouldn't read my USB. Went on MSI forums and formatted my USB via their specs and ended up completely corrupting the stick (had to throw it away). ANy advice on updating my BIOS without blowing my computer up? Afterwards I guess I'm just going to have to start OC'ing from scratch. Oh... answering another Sizzzle question, I always ran blend tests using Prime95. Thanks!
    
CPUMotherboardGraphicsRAM
Core i5 760 (2.8 ghz) MSI p55-gd65 9800 GTX+ CORSAIR DOMINATOR 4GB (2 x 2GB) 240-Pin DDR3 SDR 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1 TB Western Digital Windows 7 64 bit Asus VW246H 24" 1900x1080 
PowerCaseMouse
Corsair 750 Watt Antec 902 Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 760 (2.8 ghz) MSI p55-gd65 9800 GTX+ CORSAIR DOMINATOR 4GB (2 x 2GB) 240-Pin DDR3 SDR 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1 TB Western Digital Windows 7 64 bit Asus VW246H 24" 1900x1080 
PowerCaseMouse
Corsair 750 Watt Antec 902 Logitech G500 
  hide details  
Reply
post #114 of 1922
tj - think I can finally be added to the list mate! In BIOS at 1.25V



I'm really happy so far, made up I finally got something to go OK.

Hopefully it will stay stable.
Edited by SmithyD86 - 11/12/10 at 11:42am
El Nino
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 760 @ 3.6Ghz 1.25V Gigabyte P55-USB3 HIS IceQ 5 Turbo HD 5770 Corsair Dom 4GB (2x2GB) DDR3 PC3-12800C9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB SATA 6Gb/s 64MB Sony DL DVD-RW Windows 7 BenQ 24" Widescreen LED 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX 650W ATX Modular SLI Antec 300 Logitech G5 
  hide details  
Reply
El Nino
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 760 @ 3.6Ghz 1.25V Gigabyte P55-USB3 HIS IceQ 5 Turbo HD 5770 Corsair Dom 4GB (2x2GB) DDR3 PC3-12800C9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB SATA 6Gb/s 64MB Sony DL DVD-RW Windows 7 BenQ 24" Widescreen LED 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX 650W ATX Modular SLI Antec 300 Logitech G5 
  hide details  
Reply
post #115 of 1922
Thread Starter 
Quote:
Originally Posted by DFortinbras View Post
Hey all. FIrst let me say thank you Sizzzle for all the help you've given me. I really appreciate your knowledge and courtesy. As an update to my previous posts, I ran memtest on my RAM (8-8-8-24 @ 1333) for 12+ hours last night. Passed with flying colors. Afterwards I tried booting up with OC Genie on and, lo' and behold, it failed to POST. Had to reset to stock settings, which are rock solid. I know Sizzzle said not to trust the OC Genie settings and he was right...grumble grumble. I want to update my BIOS as suggested but I have no idea how. I tried using M-Flash (using a formatted USB to update the BIOS) but it wouldn't read my USB. Went on MSI forums and formatted my USB via their specs and ended up completely corrupting the stick (had to throw it away). ANy advice on updating my BIOS without blowing my computer up? Afterwards I guess I'm just going to have to start OC'ing from scratch. Oh... answering another Sizzzle question, I always ran blend tests using Prime95. Thanks!
What I did was to observe what my Easy Smart(my OC Genie version) settings were and noted their voltage. From there I had to tweak a little, disable/enable some stuff. Our mobo's quick OC's are really not reliable. Doesn't your motherboard support online update and flash bios where you can just download the update and write the new bios at windows?

Please do add your system specs in your sig, so others can easily help you.
Add System

Quote:
Originally Posted by SmithyD86 View Post
tj - think I can finally be added to the list mate! In BIOS at 1.25V



I'm really happy so far, made up I finally got something to go OK.

Hopefully it will stay stable.
good job mate, but IBT max 20x is just the beginning of stability testing. You have to test them under prime95 small FFTs and blend depending on how long your normal usage of the computer will be. The final test is testing it on real applications and observe its performance.

In my experience you can easily OC to 3.6Ghz. With ~3.8Ghz just a minor variation. But if you go to 4.0Ghz+ it really gets different. Well that's what happened to me. And my ambient temp is not that low that's why i won't go any further than ~1.4vcore
Edited by tjbridge - 11/12/10 at 4:58pm
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
post #116 of 1922
ok so im having trouble with p95. after an hour, one of the cores has a fatal error. only if i play around with the imc i get longer stability but nothing else. every other torture test like IBT and memtestx86 passes. whats wrong?
Savings Bucket
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 4.01ghz @ 1.24v ASUS Sabertooth 55i 2X Gigabyte GTX460s 1GB in 8gb G.Skill F3 1600mhz 
Hard DriveCoolingMonitorKeyboard
OCZ Vertex 3 120GB Corsair H50 P/P 27" Samsung S27A950D Logitech G710+ 
PowerCaseMouseMouse Pad
eVGA 500B SilverStone RV02 Logitech MX518 Steelseries Qck 
  hide details  
Reply
Savings Bucket
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 4.01ghz @ 1.24v ASUS Sabertooth 55i 2X Gigabyte GTX460s 1GB in 8gb G.Skill F3 1600mhz 
Hard DriveCoolingMonitorKeyboard
OCZ Vertex 3 120GB Corsair H50 P/P 27" Samsung S27A950D Logitech G710+ 
PowerCaseMouseMouse Pad
eVGA 500B SilverStone RV02 Logitech MX518 Steelseries Qck 
  hide details  
Reply
post #117 of 1922
Quote:
Originally Posted by ~sizzzle~ View Post
Don't leave us hanging..DIMM Voltage = RMA CPU . Were you over .5v Difference between DIMM and VTT ? +1
Yes I was but I somehow corrected it with an overclock. I need more time to analyze my findings.

http://www.overclock.net/intel-cpus/...ma-my-cpu.html
post #118 of 1922
Thread Starter 
Quote:
Originally Posted by iliatay View Post
ok so im having trouble with p95. after an hour, one of the cores has a fatal error. only if i play around with the imc i get longer stability but nothing else. every other torture test like IBT and memtestx86 passes. whats wrong?
memtest does not guarantee absolute stability. i have read somewhere that your anything above 1333 mem frequency will not grant you full stablity in LGA1156 chips. I have no idea why they say that. Maybe the clock timings don't sync (computations in logic circuits)

another possible cause is the lack of core voltage. try increasing it by ~.01-.05 or just make it 1.3 or 1.35 for the mean time.

or the last possibility is the frequency you have chosen may be one of the block holes. increasing the frequency a little bit might make it stable.

Quote:
Originally Posted by Poisoner View Post
Yes I was but I somehow corrected it with an overclock. I need more time to analyze my findings.

http://www.overclock.net/intel-cpus/...ma-my-cpu.html
Is it possible you had an overvoltage that your socket got burned. Have you checked the socket carefully?
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
post #119 of 1922
I will check my socket then.
post #120 of 1922
hey ocing myself instead of using oc genie im @3.7 @1.25volts just doin some prime 95 testing now so far its been goin 4 20mins
Edited by logan666 - 11/13/10 at 11:20pm
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 760  p55 gd65 msi gigabyte 480 sli gskill ripjaws@ 1600- 4gig 
Hard DriveOptical DriveCoolingOS
150 raptor-1tb wdblk asus xspc 360 plus 120 rad windows 7 64 
MonitorKeyboardPowerCase
27 inch e2711 lg g15 corsair 850 RAVEN 2 
Mouse
razor 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 760  p55 gd65 msi gigabyte 480 sli gskill ripjaws@ 1600- 4gig 
Hard DriveOptical DriveCoolingOS
150 raptor-1tb wdblk asus xspc 360 plus 120 rad windows 7 64 
MonitorKeyboardPowerCase
27 inch e2711 lg g15 corsair 850 RAVEN 2 
Mouse
razor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › The i5-760 OC Club