Overclock.net › Forums › Intel › Intel CPUs › The i5-760 OC Club
New Posts  All Forums:Forum Nav:

The i5-760 OC Club - Page 176

post #1751 of 1922
sorry load meant p95 large FFT running for hours
Summer 2016 BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k Asus Rampage V Extreme GTX 1080 G.Skill Ripjaws 
Hard DriveCoolingMonitorKeyboard
OCZ Vertex 460 Swiftech H240-X BwnQ XL2410T Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
EVGA 1300 G2 NZXT Switch 810 Razer Mamba Razer FireFly 
AudioAudio
Creative Titanium HD Seinheiser HD558 
  hide details  
Reply
Summer 2016 BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k Asus Rampage V Extreme GTX 1080 G.Skill Ripjaws 
Hard DriveCoolingMonitorKeyboard
OCZ Vertex 460 Swiftech H240-X BwnQ XL2410T Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
EVGA 1300 G2 NZXT Switch 810 Razer Mamba Razer FireFly 
AudioAudio
Creative Titanium HD Seinheiser HD558 
  hide details  
Reply
post #1752 of 1922
Good.
Edited by Xeno1 - 11/24/14 at 2:13am
post #1753 of 1922
DUDES---
just like 3 hours got my Nartic Sub Niro Deluxe Pack with Extrma GOMEY 3 Revision 7.93

Right now I'm beching Firerstike at 17890 its insane what MOBO and CPU had do when put it the Temps of a True.03 Vacum case. I'm geting over 700,000 FPS in Frogger 3.5
Im at 5.3GHZ
Ice Ice baby
under a load too.

Just wait Nartic is nearly releasing Gigabyte XX SLI cooler that will not only cooler your entire System will Niro Deluxe Pack with Extrma GOMEY 2 Revision 6.2 but will be compatible with Skylane 10.7GHZ 17700 Ram,.


Will Thermaltake of any other dVeLoPe system be able to match it?
Edited by Xeno1 - 11/24/14 at 2:33am
post #1754 of 1922
Quote:
Originally Posted by Xeno1 View Post

DUDES---
just like 3 hours got my Nartic Sub Niro Deluxe Pack with Extrma GOMEY 3 Revision 7.93

Right now I'm beching Firerstike at 17890 its insane what MOBO and CPU had do when put it the Temps of a True.03 Vacum case. I'm geting over 700,000 FPS in Frogger 3.5
Im at 5.3GHZ
Ice Ice baby
under a load too.

Just wait Nartic is nearly releasing Gigabyte XX SLI cooler that will not only cooler your entire System will Niro Deluxe Pack with Extrma GOMEY 2 Revision 6.2 but will be compatible with Skylane 10.7GHZ 17700 Ram,.


Will Thermaltake of any other dVeLoPe system be able to match it?
post pictures!!
Floored
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Gigabyte Z97X Gaming 7 MSI R9 290 Gaming 4G Kingston Low Voltage Value Ram 
Hard DriveHard DriveCoolingCooling
Crucial M500 480GB Western Digital Green 3TB Noctua NH-D15 Nidec Servo Gentle Typhoons 1850rpm x 8 
OSMonitorMonitorKeyboard
Windows 8.1 Pro 64-bit Philips 240B1CB 1920 x 1200 Samsung Syncmaster 2443BW 1920 x 1200 Filco Majestouch 2 Ninja TKL 
PowerCaseMouseMouse Pad
Seasonic X750 Corsair Obsidian 750D Zowie FK-1 Barracuda Juggernaut 
AudioOther
Corsair H2100 Wireless Headset NZXT Sentry 3  
  hide details  
Reply
Floored
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Gigabyte Z97X Gaming 7 MSI R9 290 Gaming 4G Kingston Low Voltage Value Ram 
Hard DriveHard DriveCoolingCooling
Crucial M500 480GB Western Digital Green 3TB Noctua NH-D15 Nidec Servo Gentle Typhoons 1850rpm x 8 
OSMonitorMonitorKeyboard
Windows 8.1 Pro 64-bit Philips 240B1CB 1920 x 1200 Samsung Syncmaster 2443BW 1920 x 1200 Filco Majestouch 2 Ninja TKL 
PowerCaseMouseMouse Pad
Seasonic X750 Corsair Obsidian 750D Zowie FK-1 Barracuda Juggernaut 
AudioOther
Corsair H2100 Wireless Headset NZXT Sentry 3  
  hide details  
Reply
post #1755 of 1922
Hi.

The time has finally come to over lock my dad's 760 so we can play arma together.

Although his chip appears to be a bit of a stinker, I'm happy with what I've got from it so far:

200x20 for 4ghz and ram as rated for 1600mhz needs 1.326 vcore. It might go down to 1.3 with some tweaking.

Temps here are 70c max in AIDA and it's plenty stable in arma which is all we really care about.

I can get 4.1ghz with 205 and 1.386 vcore with temps hitting the 80s

I won't go past 1.4v as although this chip is old, it has hardly broken sweat for most of it's life and would still be £60 to replace this defeating the object of prolonging the need to upgrade.

I have XMP enabled, LLC on, QPI at 1.35v and have tried up to 1.9v for the other setting, the name of which escapes me.

I'd love to push for 21x200 but it seems impossible.

Anyone have any ideas?

Thanks.
post #1756 of 1922
I doubt the 760 at 4GHz will be the limiting factor when running arma (or just about any game i imagine). Seems like a nice OC, especially if you can get the voltage down to 1.3'ish.
Falcon2010
(18 items)
 
Kickass-X99
(19 items)
 
 
CPUMotherboardGraphicsRAM
i7-875K ASUS P7P55D-E-PRO EVGA GTX 670 FTW Crucial Ballistix Tactical 
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Black Crucial M500 SSD  LG Blu-ray Combo Drive Asetek 550LC 
CoolingCoolingOSMonitor
Noiseblocker Multiframe M12-P Silverstone Case Fans Windows 7 Home Premium 64bit Samsung 2443 
KeyboardPowerCaseMouse
Rosewill RK-9000BR Silverstone Strider Plus 750 Silverstone Kublai SteelSeries Sensei [RAW] 
AudioAudio
Sennheiser PX100 headphones AntLion ModMic v4 
CPUMotherboardGraphicsRAM
i7-5820k | core@4.4 1.23v | cache@4.1 1.1v ASUS X99-PRO / USB 3.1 EVGA GTX 980ti FTW Crucial Ballistix Sport 2400 CL12 (4 x 4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX200 (1 TB) Crucial M500 (960 GB) Western Digital Green (2 TB) Pioneer BDR-XU03 
CoolingOSOSMonitor
Swiftech H240-X Win 10 Pro (64 bit) Linux Mint 17 Cinnamon Asus ROG Swift PG279Q 
KeyboardPowerCaseMouse
Rosewill RK-9000BR Silverstone Strider Gold 850 Phanteks Enthoo EVOLV ATX (gray) SteelSeries Sensei [RAW] 
Mouse PadAudioOther
Gamedias NYX Mousepad 350x280 Grado SR80e Lexar Professional Workflow SR2 SDHC/SDXC UHS-I... 
  hide details  
Reply
Falcon2010
(18 items)
 
Kickass-X99
(19 items)
 
 
CPUMotherboardGraphicsRAM
i7-875K ASUS P7P55D-E-PRO EVGA GTX 670 FTW Crucial Ballistix Tactical 
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Black Crucial M500 SSD  LG Blu-ray Combo Drive Asetek 550LC 
CoolingCoolingOSMonitor
Noiseblocker Multiframe M12-P Silverstone Case Fans Windows 7 Home Premium 64bit Samsung 2443 
KeyboardPowerCaseMouse
Rosewill RK-9000BR Silverstone Strider Plus 750 Silverstone Kublai SteelSeries Sensei [RAW] 
AudioAudio
Sennheiser PX100 headphones AntLion ModMic v4 
CPUMotherboardGraphicsRAM
i7-5820k | core@4.4 1.23v | cache@4.1 1.1v ASUS X99-PRO / USB 3.1 EVGA GTX 980ti FTW Crucial Ballistix Sport 2400 CL12 (4 x 4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX200 (1 TB) Crucial M500 (960 GB) Western Digital Green (2 TB) Pioneer BDR-XU03 
CoolingOSOSMonitor
Swiftech H240-X Win 10 Pro (64 bit) Linux Mint 17 Cinnamon Asus ROG Swift PG279Q 
KeyboardPowerCaseMouse
Rosewill RK-9000BR Silverstone Strider Gold 850 Phanteks Enthoo EVOLV ATX (gray) SteelSeries Sensei [RAW] 
Mouse PadAudioOther
Gamedias NYX Mousepad 350x280 Grado SR80e Lexar Professional Workflow SR2 SDHC/SDXC UHS-I... 
  hide details  
Reply
post #1757 of 1922
Here is my config :

Motherboard : EVGA P55 LE (E653KR)
RAM : 2x4GB of Kingston HyperX 1600Mhz CL10.
PSU : CS750M 80+ Gold.
Heatsink : Noctua U12P-SE2.




Volatages :


168*21 = 3522Mhz
Vcore : 1.375
VTT : 1.200
DRAM Voltage : 1.5 V

Dram ratio : 2:8.


And i can't push it more (unti i reach 4Ghz) or i will get a D4 error on my motherboard, and i don't know how to solve it, any ideas ? smile.gif
Edited by OxygeenHD - 1/8/15 at 8:41am
Renate
(18 items)
 
The Bootleg
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k delidded @ 5Ghz Gigabyte Z170-HD3P XFX RX480 GTR BE 8GB  16GB Corsair LPX Vengeance 2400Mhz CL14 
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Blue 1TB. Western Digital Caviar Blue M.2 250GB None Phanteks TC14PE 
CoolingOSMonitorMonitor
4xPhanteks PH-F140SP Windows 10 SyncMaster 940NW Iiyama G-MASTER Red Eagle 24" 144Hz Freesync Mo... 
KeyboardPowerCaseMouse
CM Storm Quickfire Pro Corsair CS750M Define S G502 Proteus Core 
Mouse PadAudio
Steelseries QCK+ ASUS Xonar DGX 
CPUMotherboardGraphicsRAM
AMD athlon 64 x2 5000+ MCP61PM-HM (Flashed bios, OC and AM3 Support.) Nvidia Geforce 9300 GE 3x1GB 
Hard DriveOptical DriveCoolingCase
2x320GB LG AMD Heatsink Homemade Bench. 
  hide details  
Reply
Renate
(18 items)
 
The Bootleg
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k delidded @ 5Ghz Gigabyte Z170-HD3P XFX RX480 GTR BE 8GB  16GB Corsair LPX Vengeance 2400Mhz CL14 
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Blue 1TB. Western Digital Caviar Blue M.2 250GB None Phanteks TC14PE 
CoolingOSMonitorMonitor
4xPhanteks PH-F140SP Windows 10 SyncMaster 940NW Iiyama G-MASTER Red Eagle 24" 144Hz Freesync Mo... 
KeyboardPowerCaseMouse
CM Storm Quickfire Pro Corsair CS750M Define S G502 Proteus Core 
Mouse PadAudio
Steelseries QCK+ ASUS Xonar DGX 
CPUMotherboardGraphicsRAM
AMD athlon 64 x2 5000+ MCP61PM-HM (Flashed bios, OC and AM3 Support.) Nvidia Geforce 9300 GE 3x1GB 
Hard DriveOptical DriveCoolingCase
2x320GB LG AMD Heatsink Homemade Bench. 
  hide details  
Reply
post #1758 of 1922
Quote:
Originally Posted by michael-ocn View Post

I doubt the 760 at 4GHz will be the limiting factor when running arma (or just about any game i imagine). Seems like a nice OC, especially if you can get the voltage down to 1.3'ish.

Turns out I need 1.36 to stay stable in everything but IBT over more than 10 runs. Not bothered as long as it runs arma ok.

Oh well, it'll hardly get use so I'm not worried.

Arma is loads better now as it's massively cpu bound. Just need to tweak the gpu so the overclock on the 470 is stable and I'm not hitting a vram wall.
post #1759 of 1922
Hey guys, I'm having a weird issue with my ram. I just added a few more gigs of 1600 to my rig and it instantly fails OCCT linpack at 90% ram, but has no problems at 50% and 25%. I played with the voltages a little, but still nothing. Admittedly I didn't go very high before deciding I should probably ask. Does anyone recognize this problem and know of a solution?

Thanks for any help
Rig
(5 items)
 
  
CPUMotherboardGraphicsCooling
I5 760  GA-P55A-UD4P GTX 470 SLI Hyper 212 
OS
W7 64 Pro 
  hide details  
Reply
Rig
(5 items)
 
  
CPUMotherboardGraphicsCooling
I5 760  GA-P55A-UD4P GTX 470 SLI Hyper 212 
OS
W7 64 Pro 
  hide details  
Reply
post #1760 of 1922
Quote:
Originally Posted by jason6775 View Post

Hey guys, I'm having a weird issue with my ram. I just added a few more gigs of 1600 to my rig and it instantly fails OCCT linpack at 90% ram, but has no problems at 50% and 25%. I played with the voltages a little, but still nothing. Admittedly I didn't go very high before deciding I should probably ask. Does anyone recognize this problem and know of a solution?

Thanks for any help

They might be incompatible/do not mix well with the other ram.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › The i5-760 OC Club