Overclock.net › Forums › Intel › Intel CPUs › The i5-760 OC Club
New Posts  All Forums:Forum Nav:

The i5-760 OC Club - Page 9

post #81 of 1922
Quote:
Originally Posted by tjbridge View Post
what about for Gigabyte? We don't have speed step..
Okay for Gigabyte

I have a P55a-ud3p rev 2

Settings to find EIST ( Gigabytes alternative of Speedstep)

1) enter Bios
2) MB Intelligent tweaker
3) Advanced Frequency Settings
4) Advanced CPU core Features
5) Disable Turbo, C1E, EIST

My Settings are
21 x 200
CPU vcore 1.296v
Load Line calibration-- Level 2 -- enabled
QPI/IMC Voltage : 1.31v
CPU pll voltage : 1.86v
Dram Voltage : 1.64V
QPI/IMC Multiplier on X28 (the Lowest)

Hope this helps.

Jason.
Industrie
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i5 760 @ 4.2 [Gigabyte] UD4P [Gigabyte] 5850 CF [GSkill] Ripjaws-X 2133mhz 9-9-9-24 
Hard DriveOptical DriveOSMonitor
[WD Caviar Black 64mb cache] 1TB [ASUS][MODDED] DVD-RW ROM [Windows] Seven 64bit [Apple]Cinema 26" LED 
PowerCase
[Seasonic] X750 [Fractal]XL 
  hide details  
Reply
Industrie
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i5 760 @ 4.2 [Gigabyte] UD4P [Gigabyte] 5850 CF [GSkill] Ripjaws-X 2133mhz 9-9-9-24 
Hard DriveOptical DriveOSMonitor
[WD Caviar Black 64mb cache] 1TB [ASUS][MODDED] DVD-RW ROM [Windows] Seven 64bit [Apple]Cinema 26" LED 
PowerCase
[Seasonic] X750 [Fractal]XL 
  hide details  
Reply
post #82 of 1922
Thread Starter 
Quote:
Originally Posted by mijason4 View Post
Okay for Gigabyte

I have a P55a-ud3p rev 2

Settings to find EIST ( Gigabytes alternative of Speedstep)

1) enter Bios
2) MB Intelligent tweaker
3) Advanced Frequency Settings
4) Advanced CPU core Features
5) Disable Turbo, C1E, EIST

My Settings are
21 x 200
CPU vcore 1.296v
Load Line calibration-- Level 2 -- enabled
QPI/IMC Voltage : 1.31v
CPU pll voltage : 1.86v
Dram Voltage : 1.64V
QPI/IMC Multiplier on X28 (the Lowest)

Hope this helps.

Jason.
awww i envy you.. too bad i'm only rev1.0 board..
I have no LLC level 2. just enable LLC. no levels...
I also don't have a x28.. only x32 and x36.
i'll try your settings then... hope it works... thanks!

may i also know the BIOS and your FSB ratio and timings?
Edited by tjbridge - 11/9/10 at 7:04am
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
post #83 of 1922
bump
post #84 of 1922
Quote:
Originally Posted by tjbridge View Post
awww i envy you.. too bad i'm only rev1.0 board..
I have no LLC level 2. just enable LLC. no levels...
I also don't have a x28.. only x32 and x36.
i'll try your settings then... hope it works... thanks!

may i also know the BIOS and your FSB ratio and timings?
FSB ratio LOLZ that was back in the Dual Core And early Quadcores

It is best to use manufacturer specified ram timings and voltages.

Jason.
Industrie
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i5 760 @ 4.2 [Gigabyte] UD4P [Gigabyte] 5850 CF [GSkill] Ripjaws-X 2133mhz 9-9-9-24 
Hard DriveOptical DriveOSMonitor
[WD Caviar Black 64mb cache] 1TB [ASUS][MODDED] DVD-RW ROM [Windows] Seven 64bit [Apple]Cinema 26" LED 
PowerCase
[Seasonic] X750 [Fractal]XL 
  hide details  
Reply
Industrie
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i5 760 @ 4.2 [Gigabyte] UD4P [Gigabyte] 5850 CF [GSkill] Ripjaws-X 2133mhz 9-9-9-24 
Hard DriveOptical DriveOSMonitor
[WD Caviar Black 64mb cache] 1TB [ASUS][MODDED] DVD-RW ROM [Windows] Seven 64bit [Apple]Cinema 26" LED 
PowerCase
[Seasonic] X750 [Fractal]XL 
  hide details  
Reply
post #85 of 1922


4.0ghz @ 1.32vcore
IMC @ 1.3v

run few hours prime95 and 20 IBT runs on max, so i guess its stable

Maybe you guys could help me with some more oc. These are basically the two voltage settings i changed from auto and comparing to most of people here i had to push them pretty hard.

Should i be concerned about temps around 70 under load running IBT ?

Oh and i have around 0.02 vdroop, how bad is that?
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 Asus p7p55d-e lx HD4850 A-Data Gaming 2x2gb 
Hard DriveOSMonitorKeyboard
Seagate 1TB WinXP CRT Dell P1130 ( dying :< ) Logitech 
PowerCaseMouseMouse Pad
Tagan ITZ 800W Antec p182 MS Intellimouse 3.0 Icemat v2 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 Asus p7p55d-e lx HD4850 A-Data Gaming 2x2gb 
Hard DriveOSMonitorKeyboard
Seagate 1TB WinXP CRT Dell P1130 ( dying :< ) Logitech 
PowerCaseMouseMouse Pad
Tagan ITZ 800W Antec p182 MS Intellimouse 3.0 Icemat v2 
  hide details  
Reply
post #86 of 1922
Hello everyone. I'd love to join you all with some lovely overclock pics but I'm not having a great time with this chip so far. I balls'd up a 4Ghz profile, ran prime at 91 degrees!

At the moment I'm looking for a stable 3.4Ghz build to get me started off, unfortunately what I've tried so far has ended with System failures on boot.

I'm on a gigabyte p55 usb3, following a guide for a slightly different mobo:
http://www.bit-tech.net/hardware/cpu...-core-i5-750/5


Forgetting about the FSB, multiplier and Voltage they are using (that's for a 4ghz I'm after 3.4Ghz) so the other settings look right?

I'm thinking about going for 200x17 after seeing some stable temps back on page 1-2 of this thread. Unfortunately the poster never left his Power Settings.

Can anyone reccomend Vcore, QPI, PCH Core, CPU PLL and DRAM Volatage settings? I've been trying with Load-Line Calibration on, I assume that's standard?

Having a nightmare so sorry for the noobie questions... Feel free to recommend different FSBxMultiplier settings for a 3.4Ghz too.

Cheers - much appreciated,
Smithy
El Nino
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 760 @ 3.6Ghz 1.25V Gigabyte P55-USB3 HIS IceQ 5 Turbo HD 5770 Corsair Dom 4GB (2x2GB) DDR3 PC3-12800C9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB SATA 6Gb/s 64MB Sony DL DVD-RW Windows 7 BenQ 24" Widescreen LED 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX 650W ATX Modular SLI Antec 300 Logitech G5 
  hide details  
Reply
El Nino
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 760 @ 3.6Ghz 1.25V Gigabyte P55-USB3 HIS IceQ 5 Turbo HD 5770 Corsair Dom 4GB (2x2GB) DDR3 PC3-12800C9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB SATA 6Gb/s 64MB Sony DL DVD-RW Windows 7 BenQ 24" Widescreen LED 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX 650W ATX Modular SLI Antec 300 Logitech G5 
  hide details  
Reply
post #87 of 1922
Thread Starter 
Quote:
Originally Posted by h3fty View Post


4.0ghz @ 1.32vcore
IMC @ 1.3v

run few hours prime95 and 20 IBT runs on max, so i guess its stable

Maybe you guys could help me with some more oc. These are basically the two voltage settings i changed from auto and comparing to most of people here i had to push them pretty hard.

Should i be concerned about temps around 70 under load running IBT ?

Oh and i have around 0.02 vdroop, how bad is that?
depends on your ambient temperature. as long as it is below 80c its ok. You won't reach that high anyway when you do real applications. IBT is just for a worst case scenario. The real test for stability is when you play games or run your softwares without the computer crashing.

Quote:
Originally Posted by SmithyD86 View Post
Hello everyone. I'd love to join you all with some lovely overclock pics but I'm not having a great time with this chip so far. I balls'd up a 4Ghz profile, ran prime at 91 degrees!

At the moment I'm looking for a stable 3.4Ghz build to get me started off, unfortunately what I've tried so far has ended with System failures on boot.

I'm on a gigabyte p55 usb3, following a guide for a slightly different mobo:
http://www.bit-tech.net/hardware/cpu...-core-i5-750/5


Forgetting about the FSB, multiplier and Voltage they are using (that's for a 4ghz I'm after 3.4Ghz) so the other settings look right?

I'm thinking about going for 200x17 after seeing some stable temps back on page 1-2 of this thread. Unfortunately the poster never left his Power Settings.

Can anyone reccomend Vcore, QPI, PCH Core, CPU PLL and DRAM Volatage settings? I've been trying with Load-Line Calibration on, I assume that's standard?

Having a nightmare so sorry for the noobie questions... Feel free to recommend different FSBxMultiplier settings for a 3.4Ghz too.

Cheers - much appreciated,
Smithy
90c is too high. stop overlocking first! you need to disable the C1E, turbo boost, and EIST features cause it might damage your parts. Have you read the guides to overclocking? Or maybe your cpu cooler is not properly attached. I don't think you can easily OC if you're just using a stock cooler. Please make sure first that you add a system under your user control panel so we could help you better. thanks!
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
Mid-End Game Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @3.9Ghz (1.29375v) GA-P55A-UD3P rev 1.0 MSI GTX560 Ti Hawk G.Skill ECO 2x2GB DDR3 1600 (7-8-7-24-2T) 
Hard DriveOptical DriveCoolingCooling
WD Caviar Blue 500GB WD5000AAKS HP DVD1260i 24x Corsair H50 Silverstone FM-121 110CFM 
CoolingCoolingOSMonitor
CoolerMaster 120mm Blue LED Silent Fan 90CFM Deep Cool XFan 80 Windows 7 Home Premium x64 SP1 Chimei 23LH 
KeyboardPowerCaseMouse
Genius KB-110 HEC Cougar CM 700w Antec DF-30 PowerLogic PowerLaser GLX-20 
  hide details  
Reply
post #88 of 1922
Quote:
Originally Posted by h3fty View Post


4.0ghz @ 1.32vcore
IMC @ 1.3v

run few hours prime95 and 20 IBT runs on max, so i guess its stable

Maybe you guys could help me with some more oc. These are basically the two voltage settings i changed from auto and comparing to most of people here i had to push them pretty hard.

Should i be concerned about temps around 70 under load running IBT ?

Oh and i have around 0.02 vdroop, how bad is that?

XP ?

Temps look ok for 1.312vcore. Maybe just a tad high for the A70 ( I have one too, nice cooler ). That could be your ambients though. Are you running it on high, don't use that resistor that they send with it. Fill out your system specs. What kind of case do you have and how is the airflow. Feeding that A70 plenty of fresh air will make a difference.

.02v Vdroop is good, very good.

Assuming you have tried lowering that vcore down and the 1.312v is your lowest stable point. Alot of people like 20 for these i5's but I'd suggest trying another multiplier if that is the lowest you can get it stable at 20. 21 worked for me, 22 would be worth a shot. 19 would be pushing the baseclock too high to be optimal IMO but you could always try it I've been wrong before.

You should go ahead and lock in your memory settings, as well as Dram Voltage and CPU PLL.




Quote:
Originally Posted by SmithyD86 View Post
Hello everyone. I'd love to join you all with some lovely overclock pics but I'm not having a great time with this chip so far. I balls'd up a 4Ghz profile, ran prime at 91 degrees!

At the moment I'm looking for a stable 3.4Ghz build to get me started off, unfortunately what I've tried so far has ended with System failures on boot.

I'm on a gigabyte p55 usb3, following a guide for a slightly different mobo:
http://www.bit-tech.net/hardware/cpu...-core-i5-750/5


Forgetting about the FSB, multiplier and Voltage they are using (that's for a 4ghz I'm after 3.4Ghz) so the other settings look right?

I'm thinking about going for 200x17 after seeing some stable temps back on page 1-2 of this thread. Unfortunately the poster never left his Power Settings.

Can anyone reccomend Vcore, QPI, PCH Core, CPU PLL and DRAM Volatage settings? I've been trying with Load-Line Calibration on, I assume that's standard?

Having a nightmare so sorry for the noobie questions... Feel free to recommend different FSBxMultiplier settings for a 3.4Ghz too.

Cheers - much appreciated,
Smithy
Fill out your system specs here. http://www.overclock.net/specs.php?do=addsystem What voltage were you trying for 4.0. If you have proper cooling there is no reason you should be hitting 91C with remotely reasonable voltage. I'm worried your CPU cooler may not be seated properly or you're trying to overclock with a stock cooler.

I could take a shot in the dark and give you specific setting to try.Probably come pretty close to getting it right too. It would be better if you learn it yourself by slowly walking it up. That is if your system is up to the task... Should be able to do 3.4 on stock voltage.

I got Ninja'd
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
post #89 of 1922
Apologies, I did remember after I posted to fill in the system specs but you guys must have already picked my post up!

Details are now filled in. I also have a feeling my CPU cooler isn't sat right. I'm going to have to take it all out again tonight to check aren't I!

I have read all about the values you put in above and they are all disabled, SPD at 8, QPI at 32. It can't be a PSU problem I'm sure of it...

Perhaps a little too much arctic silver or a bad cooler fitting on my behalf.
El Nino
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 760 @ 3.6Ghz 1.25V Gigabyte P55-USB3 HIS IceQ 5 Turbo HD 5770 Corsair Dom 4GB (2x2GB) DDR3 PC3-12800C9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB SATA 6Gb/s 64MB Sony DL DVD-RW Windows 7 BenQ 24" Widescreen LED 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX 650W ATX Modular SLI Antec 300 Logitech G5 
  hide details  
Reply
El Nino
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 760 @ 3.6Ghz 1.25V Gigabyte P55-USB3 HIS IceQ 5 Turbo HD 5770 Corsair Dom 4GB (2x2GB) DDR3 PC3-12800C9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB SATA 6Gb/s 64MB Sony DL DVD-RW Windows 7 BenQ 24" Widescreen LED 
KeyboardPowerCaseMouse
Logitech G11 Corsair HX 650W ATX Modular SLI Antec 300 Logitech G5 
  hide details  
Reply
post #90 of 1922
Quote:
Originally Posted by SmithyD86 View Post
Apologies, I did remember after I posted to fill in the system specs but you guys must have already picked my post up!

Details are now filled in. I also have a feeling my CPU cooler isn't sat right. I'm going to have to take it all out again tonight to check aren't I!

I have read all about the values you put in above and they are all disabled, SPD at 8, QPI at 32. It can't be a PSU problem I'm sure of it...

Perhaps a little too much arctic silver or a bad cooler fitting on my behalf.
What voltage were you running when you hit 91C? That Akasa looks to be in line with the Dark Knight in reviews so should be doing a decent job for you. If your voltage was reasonable something is amiss for sure. Remounting coolers is probably my least favorite job but sometimes you just have to do it. I'm usually suprised if I get good temps on the first try.


@ h3fty. Doesn't look like that Antec case has the best airflow so temps are about what I'd expect if not a little better.
Edited by ~sizzzle~ - 11/10/10 at 7:49am
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › The i5-760 OC Club