New Posts  All Forums:Forum Nav:

Msn problems

post #1 of 24
Thread Starter 
When ever I try to log into windows messenger or msn messenger, i get this message.

Ive also accepted it through my windows firewall, and set it to automatic, in the system settings.

Any ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3700 + Asus 8N Sli Se XFX GeForce 7900 GT 2 GB HZ G.Skill 
Hard DriveOSMonitorKeyboard
160 Gb SATA Windows XP Professional 17 Inch Logitech Standard 
PowerCaseMouse
Akasa 460 Wat , Led Thermaltake Armor Razor Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3700 + Asus 8N Sli Se XFX GeForce 7900 GT 2 GB HZ G.Skill 
Hard DriveOSMonitorKeyboard
160 Gb SATA Windows XP Professional 17 Inch Logitech Standard 
PowerCaseMouse
Akasa 460 Wat , Led Thermaltake Armor Razor Black 
  hide details  
Reply
post #2 of 24
Have you made sure that al services for this program are Currently enabled?. Also have you tried doing a fresh install of MSN messenger..if you havent Uninstall msn and delete the ''MSN messenger'' folder within your '''Program files'' Folder. Then after that Re-install msn messenger. Also get a Program called ''Registry Mechanic'' Which will repair issue within your Windows Registry.
post #3 of 24
Thread Starter 
Just tried all of that and still does not work, thanks anyway.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3700 + Asus 8N Sli Se XFX GeForce 7900 GT 2 GB HZ G.Skill 
Hard DriveOSMonitorKeyboard
160 Gb SATA Windows XP Professional 17 Inch Logitech Standard 
PowerCaseMouse
Akasa 460 Wat , Led Thermaltake Armor Razor Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3700 + Asus 8N Sli Se XFX GeForce 7900 GT 2 GB HZ G.Skill 
Hard DriveOSMonitorKeyboard
160 Gb SATA Windows XP Professional 17 Inch Logitech Standard 
PowerCaseMouse
Akasa 460 Wat , Led Thermaltake Armor Razor Black 
  hide details  
Reply
post #4 of 24
how long has this been going on? sometimes the MSN server goes down for a bit. just wait a lil bit and try again. i get this problem every now and then.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6 GHz DFI Lanparty DK P35-T2RS Sapphire HD4850 @ 700/1035 2 x 2gb GSkill DDR1000 
Hard DriveOptical DriveOSMonitor
320gb + 2x750gb + 1tb + 2tb NEC 3550a 7 Ultimate x64 Dell Ultrasharp 2005FPW 
KeyboardPowerCaseMouse
Logitech DiNovo Edge Thermaltake 750w Rocketfish (Lian-Li PC-A71) Logitech MX700 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6 GHz DFI Lanparty DK P35-T2RS Sapphire HD4850 @ 700/1035 2 x 2gb GSkill DDR1000 
Hard DriveOptical DriveOSMonitor
320gb + 2x750gb + 1tb + 2tb NEC 3550a 7 Ultimate x64 Dell Ultrasharp 2005FPW 
KeyboardPowerCaseMouse
Logitech DiNovo Edge Thermaltake 750w Rocketfish (Lian-Li PC-A71) Logitech MX700 
  hide details  
Reply
post #5 of 24
It wont be anything to do with the server at current as i am able to login.
post #6 of 24
Thread Starter 
This started 2 days ago.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3700 + Asus 8N Sli Se XFX GeForce 7900 GT 2 GB HZ G.Skill 
Hard DriveOSMonitorKeyboard
160 Gb SATA Windows XP Professional 17 Inch Logitech Standard 
PowerCaseMouse
Akasa 460 Wat , Led Thermaltake Armor Razor Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3700 + Asus 8N Sli Se XFX GeForce 7900 GT 2 GB HZ G.Skill 
Hard DriveOSMonitorKeyboard
160 Gb SATA Windows XP Professional 17 Inch Logitech Standard 
PowerCaseMouse
Akasa 460 Wat , Led Thermaltake Armor Razor Black 
  hide details  
Reply
post #7 of 24
Quote:
Originally Posted by ENTERPRISE1701
It wont be anything to do with the server at current as i am able to login.
could still be a server problem, sometimes it affects some and sometimes it doesn't. Have you gotten a new router? it could be interfering with msn messenger, actually happened to me, not that long ago.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3000+, Win MSI K8N DIAMOND, SLI Windows XP Home, SWE SyncMaster 710T, 12ms 
KeyboardPowerCaseMouse
Logitech G15 Hiper Type R 480W, Silver Cooler Master Cavalier 3 Logitech MX510 Blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 3000+, Win MSI K8N DIAMOND, SLI Windows XP Home, SWE SyncMaster 710T, 12ms 
KeyboardPowerCaseMouse
Logitech G15 Hiper Type R 480W, Silver Cooler Master Cavalier 3 Logitech MX510 Blue 
  hide details  
Reply
post #8 of 24
Thread Starter 
Nope, it was working two days ago, I unplug my pc, and plug it back in again, and it didn't work.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3700 + Asus 8N Sli Se XFX GeForce 7900 GT 2 GB HZ G.Skill 
Hard DriveOSMonitorKeyboard
160 Gb SATA Windows XP Professional 17 Inch Logitech Standard 
PowerCaseMouse
Akasa 460 Wat , Led Thermaltake Armor Razor Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3700 + Asus 8N Sli Se XFX GeForce 7900 GT 2 GB HZ G.Skill 
Hard DriveOSMonitorKeyboard
160 Gb SATA Windows XP Professional 17 Inch Logitech Standard 
PowerCaseMouse
Akasa 460 Wat , Led Thermaltake Armor Razor Black 
  hide details  
Reply
post #9 of 24
Quote:
Originally Posted by Korke
could still be a server problem, sometimes it affects some and sometimes it doesn't. Have you gotten a new router? it could be interfering with msn messenger, actually happened to me, not that long ago.
Well i know there are different Server Node points around the Country so thats probably why.
post #10 of 24
Thread Starter 
Anyone know?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3700 + Asus 8N Sli Se XFX GeForce 7900 GT 2 GB HZ G.Skill 
Hard DriveOSMonitorKeyboard
160 Gb SATA Windows XP Professional 17 Inch Logitech Standard 
PowerCaseMouse
Akasa 460 Wat , Led Thermaltake Armor Razor Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3700 + Asus 8N Sli Se XFX GeForce 7900 GT 2 GB HZ G.Skill 
Hard DriveOSMonitorKeyboard
160 Gb SATA Windows XP Professional 17 Inch Logitech Standard 
PowerCaseMouse
Akasa 460 Wat , Led Thermaltake Armor Razor Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows