Overclock.net › Forums › Graphics Cards › AMD/ATI › Low FPS in ATI Tool....
New Posts  All Forums:Forum Nav:

Low FPS in ATI Tool....

post #1 of 5
Thread Starter 
Well Im worried about my system... My 3dmark05 score went down 2000 points and in ATI tool when I hit the 3d view I get like 15 fps..... I have no idea why and would just like some help.. I have the latest omega drivers..

thanks guys.
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
post #2 of 5
Well this is always usually a driver Issue Un-install your Current Drivers then use a program caleld ''Driver cleaner'' to clean out left over driver files then RE-install the latest ati Drivers namely the 6.4's. Also make sure you have updated your chipset drivers and that your G-card is not getting to hot.
post #3 of 5
Thread Starter 
Thanks man but what does this have to do with anything "Also make sure you have updated your chipset drivers and that your G-card is not getting to hot." is that a common prob??

And also.. I used driver cleaner pro to uninstall the original drivers off the saphire disk.. Thanks again!
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by lost
Thanks man but what does this have to do with anything "Also make sure you have updated your chipset drivers and that your G-card is not getting to hot." is that a common prob??

And also.. I used driver cleaner pro to uninstall the original drivers off the saphire disk.. Thanks again!
The Chipset in your system Controls how everything is worked and governed so having the latest Drivers offers the best performance. So i would update your Chipset drivers. Heat can also be a factor with low FPS but in your case its unlikely.
post #5 of 5
Thread Starter 
Dont know which one did it but I did both things you said to do and im very happy... 87?? Stock lovin it.. Reps for you bro.
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Low FPS in ATI Tool....