New Posts  All Forums:Forum Nav:

msn help

post #1 of 3
Thread Starter 
for some reason i cant get onto msn messenger on my second rig, i have tried repairing and resetting the router but this does not seem to help. when i do the repair this is the answer i get



is there anything i can do so i can access msn, i am running on wireless broadband if this helps thanks again
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 duo E6700 ASUS P5W-DH x1900xtx geil pc6400 4x1gb ddr2 
Hard DriveOptical DriveOSMonitor
250gb sata 2 + 160gb slave WD's sony DVD+/-rw and a CD r/w WINDOWS XP PRO SP2 17" philips + 19" xerox 
KeyboardPowerCaseMouse
Microsoft-multimedia tagan 580w modular thermaltake kandalf logitech cordless 
Mouse Pad
kronembourg beer mat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 duo E6700 ASUS P5W-DH x1900xtx geil pc6400 4x1gb ddr2 
Hard DriveOptical DriveOSMonitor
250gb sata 2 + 160gb slave WD's sony DVD+/-rw and a CD r/w WINDOWS XP PRO SP2 17" philips + 19" xerox 
KeyboardPowerCaseMouse
Microsoft-multimedia tagan 580w modular thermaltake kandalf logitech cordless 
Mouse Pad
kronembourg beer mat 
  hide details  
Reply
post #2 of 3
Uninstall it run a registry cleaner then reboot and reinstall, thats the only thing i can see to do.
Custom Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.9GHz MSI B350 Tomahawk Asus GTX 1070 Strix Corsair Vengeance LPX @ 3200MHz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Crucial MX300 525GB Cooler Master Hyper 212 EVO Windows 10 
MonitorPowerCaseAudio
LG 34" Ultrawide EVGA SuperNOVA 850 G2 Phanteks Enthoo Pro Series ASUS Xonar DX 7.1 
  hide details  
Reply
Custom Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.9GHz MSI B350 Tomahawk Asus GTX 1070 Strix Corsair Vengeance LPX @ 3200MHz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Crucial MX300 525GB Cooler Master Hyper 212 EVO Windows 10 
MonitorPowerCaseAudio
LG 34" Ultrawide EVGA SuperNOVA 850 G2 Phanteks Enthoo Pro Series ASUS Xonar DX 7.1 
  hide details  
Reply
post #3 of 3
This has been an issue with another Member at current it seems to be that perhpas some of the servers for MSN may be down. Please try Unplugging your Modem and your router then switch the PC off. Then plug in the Modem and wait for all the lights on it to stay solid..then plug in the router and let that fully boot up, once it has turn your pc back on. Failing that Uninstall MSN messenger and delete the msn messenger File in your program files folder. Then use registry mechanic to clean the current Windows Registry, then re-install msn messenger.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software