Overclock.net › Forums › Graphics Cards › NVIDIA › 7800gt artifacts EVERYWHERE!
New Posts  All Forums:Forum Nav:

7800gt artifacts EVERYWHERE!

post #1 of 44
Thread Starter 
My 7800 has begun artifacting in desktop.. I just switched out my 80gig ide and put in my WD250 and the artifacting has gone down alot... but when i try to restart my comp locks up with tons of artifacts green purple ect.
It just started doing this after i let my friend use my comp a night or 2 ago. i doubt its heat damage but he was playing oblivion for like 6 hours..
Now on my wd250 it artifacts like 1-5 pixils at a time randomly when something ex. when somthing pops up..
right now my cards at its stock 450/550 specs my ram's at 240mhz @ 2.7v
cpu @ 2.6ghz with 1.65 vcore. Has anyone else had this problem? How can i fix this. Iv updated my drivers to no avail help1!!
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
post #2 of 44
Try pulling it and cleaning it out. Mabye the heatsink is clogged and air can't get thru. Also try just removing and re-installing it.
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #3 of 44
Thread Starter 
Well the heatsink is cleaned and for some reason after i switched HDD"S its barely doing it.. exept for when i tried to restart it locked up... Im dumbfounded to what the problem is
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
post #4 of 44
Quote:
Originally Posted by Chosen
Well the heatsink is cleaned and for some reason after i switched HDD"S its barely doing it.. exept for when i tried to restart it locked up... Im dumbfounded to what the problem is
A stupid question...but the fan is spinning right?
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #5 of 44
The one time I saw a computer do the artifacting and lock up during boot was a PIII that could not support more than 512MB mem and I had 640MB in it. I know this not your problem but maybe it might be related to memory and not to the GPU. Maybe try reseating the RAM, try one stick at a time, set the ram to run at 200MHz or below, try a different set of RAM (if you have some extra). Any one or none of these things may work. I could be way off base here but it is worth a try. As for why it was worse with the old HDD and not the new one is a mystery to me.

Es
 
Fold-O-Rama
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus P9X79 Pro MSI GTX 580 Lightning G.Skill Ares 8GB 
Hard DriveCoolingCoolingOS
OCZ Agility 3 60GB Corsair H100 6 case fans Ubuntu 10.10 
PowerCase
Rosewill Capstone 750W Corsair 400R 
CPUMotherboardGraphicsRAM
Pentium P5 Shuttle Socket 4 Diamond Stealth Samsung 4MB 
Hard DriveOptical DriveCoolingOS
Western Digital 160MB x2 speed CD ROM Intel OEM Windows 3.11 
MonitorKeyboardPowerCase
CRT 101 Keyboard Who knows Off white PC case 
MouseMouse PadAudio
PS/2 mouse Rubber Gi'me Sound Blaster AWE32 
  hide details  
Reply
 
Fold-O-Rama
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 Asus P9X79 Pro MSI GTX 580 Lightning G.Skill Ares 8GB 
Hard DriveCoolingCoolingOS
OCZ Agility 3 60GB Corsair H100 6 case fans Ubuntu 10.10 
PowerCase
Rosewill Capstone 750W Corsair 400R 
CPUMotherboardGraphicsRAM
Pentium P5 Shuttle Socket 4 Diamond Stealth Samsung 4MB 
Hard DriveOptical DriveCoolingOS
Western Digital 160MB x2 speed CD ROM Intel OEM Windows 3.11 
MonitorKeyboardPowerCase
CRT 101 Keyboard Who knows Off white PC case 
MouseMouse PadAudio
PS/2 mouse Rubber Gi'me Sound Blaster AWE32 
  hide details  
Reply
post #6 of 44
Thread Starter 
Yea I butchered the stock cooler and threw a stock amd hs fan on to the stock HS and the stock fans running right.. It idles at around 88F
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
post #7 of 44
Quote:
Originally Posted by Chosen
Yea I butchered the stock cooler and threw a stock amd hs fan on to the stock HS and the stock fans running right.. It idles at around 88F
That is a great idle temp.
the only other thing might be the psu is giving out. Any way to test another vid card or psu or both? If the card or mb aren't getting enough power...weird s**t will happen.
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #8 of 44
Thread Starter 
I just got this nuuo Hmm i can try using a psu dedicated to the mobo and gfx card and see if that helps.. I dont see why my nuuo would be giving out boo
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
post #9 of 44
Quote:
Originally Posted by Chosen
I just got this nuuo Hmm i can try using a psu dedicated to the mobo and gfx card and see if that helps.. I dont see why my nuuo would be giving out boo
just guessing man.....i'm stumped now. Beacuse you said it booted with no card in it...makes me think the power is wrong in some way. The slot power(which would be the 24pin connector) or the cards 6pin connector. Possibly the mb is going bad(pcie slot).
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #10 of 44
Thread Starter 
Well im installing bf2 and putting ultra settings on to put it through its paces...
wow my rma'd hdd is running hot... 130F
Iv tried a different 6 pin also.. so thats not the problem. Im hoping somehow the other hdd corrupted the drivers or somthing.
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 7800gt artifacts EVERYWHERE!